Se connecter avec
S'enregistrer | Connectez-vous

Sapphire mange des Stream Processors ATI

Par - Source: TechPowerUp | B 6 commentaires

Les possesseurs d’une carte graphique Sapphire HD 5700 Vapor-X ne disposent que de 720 Stream Processors au lieu des 800 prévus par ATI.

Une carte qui réduit le nombre de Stream Processors

Nous vous présentions cette carte au début du mois dans notre actualité « Sapphire : une Radeon HD 5770 Vapor-X ». Nous savons aujourd’hui que le problème vient du BIOS livré avec les cartes de la marque. Le dernier en date a été publié le 3 décembre dernier et est estampillé 012.014.000.004. Si le nombre de Stream Processors est incorrect, la fréquence du GPU et de la mémoire sont bonnes, tout comme l’ID de la carte (68B8) qui reste normale.

Solution : installer un nouveau BIOS

C'est ce que révèle GPU-Z qui donne le nombre de Stream Processor que l'OS a à sa disposition et non combien la puce en possède physiquement. Les consommateurs touchés par ce problème peuvent installer un BIOS (VER012.013.000.001.034705) venant le corriger. Il est possible de le télécharger sur le site de TechPowerUp.

Afficher 6 commentaires.
Cette page n'accepte plus de commentaires
  • -3 Masquer
    Chklang , 25 décembre 2009 01:26
    Strange... C'est pour noel? Des stream processeurs en plus??
  • -3 Masquer
    3ric , 25 décembre 2009 13:26
    TeraScale 2 Unified Processing Architecture

    HD5750 : 720 SP (144vec5)

    HD5770 : 800 SP (160vec5)

  • Anonyme , 25 décembre 2009 18:01
    Je m'engoisse en lisant cette news car je viens juste de la monter dans mon boitier, mais je lance GPUZ et je vois que j'ai la version du BIOS décrite dans l'article. J'ai commandé cette CG le 13 décembre.
  • Wirmish , 25 décembre 2009 18:28
    Pourquoi s'angoisser alors qu'il suffit de mettre le BIOS à jour ?
  • adanorm2000 , 25 décembre 2009 20:25
    Car ya plein de gens qui savent pas le faire et que ça angoisse :p 
  • Anonyme , 25 décembre 2009 22:14
    C'est une façon de parler, avec les tuto c'est pas dur de mettre à jour, je l'avais fait pour ma x1950xtx auparavant.

    Ce qui m'étonne c'est que je l'ai commandée à la date ou les drivers ont étés sortis, pourtant j'ai bien la bonne version du bios donné par GPUZ.
    Je suis sous XP 32bits, dans 15 minutes je formate et je passe à 7 x64.