Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Problème alimentation Corsair TX 650W (Eu)

Tags :
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
5 Mars 2011 17:24:01

Bonjour,
j'ai une tuile. pouvez vous m'aider svp?

ma config:

Carte mère : Asus P5N32 Sli SE Deluxe
2 Cartes Graphique : MSI PX7900GS-T2D256EZ
Processeur : Intel Core 2 Duo E6400
Mémoire : 4 x 1Go Kingston HyperX
2 disques dur sata + 1 autre en sata externe
....
D'avance, je sais que j'ai changé d'alimentation pour rien....
mais donc, je viens d'acheter une alimentation Corsair TX 650 W pour remplacer mon Hiper 530W ( HPU-4M530-PU ).
j'ai fait cette échange car je viens de faire un Sli, et pour avoir la fameuse prise EPS/ATX12V 8 broches car sur l'Hiper, j'en avais que 4.( plus stable avec la 8 broches selon Asus ).

Alors, voila le problème :

quand je monte la Corsair neuve, mon pc se coupe tout seul sans raison et impossible de redémarrer aussitôt.
je le débranche et je vide complètement l'électricité qu'il reste à l 'intérieur et c'est pas mieux, il s'allume une seconde et s'éteint aussi sec.
après une heure ou deux, il redémarre.il m'a fait ça 2 fois.
la troisième fois, après avoir attendu très longtemps, il n'a pas voulu démarrer. il s'allume toujours une seconde et s'éteint aussi sec.
j'ai donc remonté l'Hiper et tout fonctionne à merveille.

donc, aujourd'hui je songe à renvoyer la Corsair d'où elle vient pour un échange (elle vient de chez Cdiscount avec leur super SAV de Me....e , ça m'enchante pas pour ceux qui connaissent...).
problème:
_l'alimentation n'est pas cramé (j'ai fait le test "du trombone" et elle marche)
_j'ai contrôlé les tensions avec Everest et Occt, je constate quelques légère différences entre les deux alim mais je ne vois rien d'anormal.
_de plus je ne voudrais pas avoir le même problème avec une autre Corsair tx 650
_j'ai regardé les FAQ et pour passer par le SAV Corsair, mais ça n'a pas l'air d'être simple non plus...

avez vous déjà connu le mêmes problème avec cette alim? (j'ai chercher ici et sur la toile, mais j'ai rien trouvé)
est ce que j'ai loupé une incompatibilité matériel?
je leur dis quoi au SAV?
puis-je avoir vos avis SVP?
que feriez vous à ma place?


Autres pages sur : probleme alimentation corsair 650w

Meilleure solution

5 Mars 2011 17:38:27

Salut.
Effectivement l'alim est hs :/ 
Un condo doit foutre la pagaille.

Retour Sav avec les symptômes et les diffèrents test effectués.
partage
7 Mars 2011 12:30:00

Salut, et merci pour ta réponse ultra rapide Bouzbi.
donc, je pense comme toi, il y a un condo qui doit chauffer la dedans .
je viens d'obtenir mon bon de retour.
ce que je vais faire,c'est que je vous tiens informé quand j'aurai installé la prochaine :sarcastic:  ;) 
a+
m
0
l
Contenus similaires
7 Mars 2011 12:30:27

Meilleure réponse sélectionnée par EdwarBracam.
m
0
l
17 Mars 2011 03:12:03

J' ai acheter ma 650w le 20/01/2011 .. donc elle a fonctionner 1 mois et demis sans probleme puis ... le PC qui s' éteint seul, la 1ere fois j' ai rien dis, le lendemain pareil .. et le jour d' après ... toujours de pire en pire au début j' arrivais à reboot direct et les fois suivantes pas du tout. J' ai mise l' alimentation dans plusieurs positions, quelques fois elle fonctionnait dans la position Y et d' autres fois pas. J' ai remis mon ancienne advance 750w, aucun soucis tout fonctionne ...

On est le 17 mars si je trouve pas de solution je la renvoie au sav ( je lai acheter sur rue du commerce ). Je vous tien au courant.
m
0
l
17 Mars 2011 09:18:19

Salut Nawazaki

la mienne est retourné chez Cdiscount et j'attends toujours leur réponse après diagnostique.
pour l'instant, il n'y a qu'une seul chose de sur, c'est que je vais "galérer" pour me faire rembourser les 14,35€ de frais de port.
mais ta panne ressemble à la mienne. constat : les alimentations Corsair ne sont plus aussi bonne qu'avant.
comme je disais plus haut, je vous tiendrai informé.

;) 
m
0
l