Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

[résolu] Problème de ventilateur carte Sapphire ATI HD 4850 1go

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
28 Février 2011 20:09:14

Bonjour a tous,

Donc voila,il y'a 1an et demi,grâce a des conseils sur ce forum,je me suis acheté une Sapphire Radeon HD 4850 1 Go Vapor-X,donc après 1 an et demi aucun problème,jusque 2-3 semaine déjà.

En effet mon pc redémarre de temps en temps en jeu alors que je n'ai pas l'impression qu'il puisse chauffer pour sa (de pire en pire,avant environ toute les 5 heure,maintenant toute les heures environ) donc je me suis dit que c'était la poussière,hop,dépoussièrage et je pensait que sa suffirait,mais apparemment non.

Donc je vérifie les données dans le CCC (catalyst control center) et apparemment,le ventilateur de la cg est a 0%,et ne bouge pas,même en tentant le contrôle manuel du ventilateur,même en grande utilisation.

J'ai donc penser a un problème lié a la carte (réinstallation des drivers faites et dépoussièrage de la cg aussi),donc je pense l'envoyer au SAV (encore sous garantie) mais je souhaitait quand même avoir un avis sur sa avant de la renvoyer,au cas où quelqu'un aurait réglé le même problème.

Merci d'avance :)  .

EDIT : Oubli de l'image qui montre le CCC :

Autres pages sur : resolu probleme ventilateur carte sapphire ati 4850 1go

28 Février 2011 20:30:20

salut,

il tourne ou pas le ventilo de la carte graphique?

détaille nous toute ta config.
mets à jour les pilotes ATI.
m
0
l
28 Février 2011 20:49:59

Bonsoir,

Oui,il tourne (plutôt bizarre),mais pas très vite (et pas possible de le faire accélérer)

Ma config :

-Sapphire Radeon HD 4850 1 Go Vapor-X
-DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
-2x 2 Go DDR2 de ram
-et alim 400w

J'y pense,sa pourrait aussi peut-être venir de windows (sa m'étonnerais pas ^^") donc je ferais peut-être une réinstallation complète,on sait jamais,mais du coup que le ventilateur marche,sa peut ne pas être un problème de la carte :??: 

Les pilotes ATI sont a jour (j'ai pas mis en version beta,mais c'est la dernière mise a jour)
m
0
l
Contenus similaires
28 Février 2011 20:59:25

Reviens sur les précédents pilotes pour voir ;) 
m
0
l
28 Février 2011 21:12:25

Revenu au pilote précédent et,rien du tout :/ 

Je vais essayer une réinstallation complète et je verrait après,si sa ne fonctionne toujours pas,j'enverrais au SAV (autant profiter de la garantie ^^)

EDIT : Finalement,pas de réinstallation complète,sa changerais pas grand chose je pense (rien a voir avec la surchauffe) donc direct SAV surement ^^
m
0
l

Meilleure solution

28 Février 2011 21:36:45

+1 retour SAV ;) 
partage
2 Mars 2011 16:07:50

Meilleure réponse sélectionnée par alex59153.
m
0
l