Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

[ATI CCC] Impossible d'installer des pilotes > aux 10.9

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
20 Décembre 2010 12:19:18

Bien le bonjour! :) 
Je vous présente mon problème:
J'ai voulu faire la MàJ de mes drivers ATI de ma carte graphique (XFX HD 5770), estampillés 10.12. J'étais sur la 10.10 à ce moment là.
Je télécharge, j'installe, et le Catalyst Manager (le logiciel d'installation) me dit que tout s'est installé, sauf quelques éléments. Il se trouve que tout s'est installé sauf le pilote d'affichage. :fou: 
Pensant que ce n'était qu'un simple problème de routine, je désinstalle mes pilotes, et réinstalle les 10.12. Encore un échec. Étant donc actuellement sur les 10.9, j'essaye de remettre les 10.10 ou les 10.11, en vain. :pt1cable: 

Je ne comprends pas pourquoi il se refuse à m'installer les derniers drivers.
Merci d'avance à ceux qui savent :D 

Autres pages sur : ati ccc impossible installer pilotes

20 Décembre 2010 19:30:44

slt,

c'est quoi ton système? est-il à jour?
pilote carte mère à jour?

tu faits une désinstalle complète des pilotes ATI?
tu es sûr d'avoir bien pris toute la suite(pilote +CCC).
le 10.12 fait 110Mo, vérifie cela.
m
0
l
20 Décembre 2010 20:30:59

J'ai installé 10.12 la semaine passé j'ai du retourner sur 10.11, j'avais, si vous vous rapeller des épisodes, des flickering, soit des ligne grise dans ma deuxieme écran.
De plus, les pilotes on crasher minimum 17 fois avant que je me résigne a les désinstallé.

Quand je parle de crash c'est simplement en écoutant un film sur l'écran 2 et je faisait du visual studio c sharp avec 3-4 form d'ouverte sur la premiere écran...

Bref, rien de surnaturel pour une 5850 ...
m
0
l
Contenus similaires

Meilleure solution

20 Décembre 2010 21:02:40

thor37230 a dit :
slt,

c'est quoi ton système? est-il à jour?
pilote carte mère à jour?

tu faits une désinstalle complète des pilotes ATI?
tu es sûr d'avoir bien pris toute la suite(pilote +CCC).
le 10.12 fait 110Mo, vérifie cela.

Ils font pas 49.2Mo plutôt?
Sinon fait une désinstalle par Ajout/Suppression des Programmes et télécharger DriverCleaner Pro.
Tu démarres en mode sans échec tu lances le logiciel et tu selectionnes ATI puis Start et Yes.
Quand il te met Cleaning Finished, tu fais Cancel et tu redémarres normalement.
Après, tu installes les derniers pilotes ;) 
partage
20 Décembre 2010 21:17:24

110Mo pour la version avec le nouveau skin du CCC, 49 pour l'ancienne version du skin ;) 

Moi sinon aucuns problèmes avec les 10.12 (pourtant crossfire + eyefinity :o  ).
m
0
l
21 Décembre 2010 01:32:48

thor37230 a dit :
slt,

c'est quoi ton système? est-il à jour?
pilote carte mère à jour?

tu faits une désinstalle complète des pilotes ATI?
tu es sûr d'avoir bien pris toute la suite(pilote +CCC).
le 10.12 fait 110Mo, vérifie cela.


J'ai W7 Intégrale 64 bits, il est à jour ainsi que ma carte mère.
J'ai fait une désinstallation complète mais je vais l'approfondir en supprimant le dossier qu'ATI crée en extrayant ses drivers et utiliser DriverCleaner Pro. :) 

Merci de vos réponses, je vous tiens au courant :D 
m
0
l
23 Décembre 2010 15:53:11

J'ai exactement le même problème et j'ajoute un petit complément que j'ai posté sur d'autres forum:

Citation :
je voulais installer le dernier driver ATI 10.12 pour ma carte graphique HD 5870 mais à la fin de l'installation il m'affiche un message d'erreur "Installation terminé (des avertissements se sont affichés pendant l'installation". J'ai vérifié le CCC et il n'est pas à jour. En effet, dans Information je vois qu'il est toujours en 10.10. Je tente alors de désinstaller puis réinstaller mais là c'est encore pire, les drivers importants qui concernent ma carte graphique ne sont pas installés (en fait ils n'apparaissent pas dans la liste des composants que je veux installer).
Je vais alors en mode sans echec, et c'est là qu'un nouveau message d'erreur apparaît "Impossible de charger le pilote de détection".
Je crois que c'est de là que vient le problème, et malgré que je désinstalle réinstalle, ces pilotes de détections restent toujours problématiques.

m
0
l
30 Décembre 2010 16:04:30

Bonjour à tous,
En effet, DriverCleanerPro est un logiciel super efficace que je ne connaissais pas et qui a résolu mon problème. Il faut l'utiliser après avoir tout supprimé via le Panneau de Config. TOUT les logiciels ATI.
Merci à tous :D 
m
0
l
30 Décembre 2010 16:04:51

Meilleure réponse sélectionnée par ObamaFanBoy.
m
0
l