Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Reconnaissance HDD

Dernière réponse : dans Stockage
Partagez
15 Novembre 2010 20:20:33

Bonsoir à tous,

j'ai récupérer un HDD WD caviar Blue ( IDE) de 250go comprenant l'os Win7 et les données de mon ancien pc

dont la carte mère est "morte".

Le soucis est que j'ai branché celui-ci sur mon autre pc afin de récupérer les fichiers mais il n'est pas détecter.

Si quelqu'un peut m'éclairer.

Merci



Pulz

Autres pages sur : reconnaissance hdd

15 Novembre 2010 20:41:30

salut,

essai de le mettre en externe avec un boitier
m
0
l
a b G Stockage
15 Novembre 2010 21:15:33

il apparait comment dans la gestion des disques?
m
0
l
Contenus similaires
15 Novembre 2010 22:00:08

J'ai un boitier externe mais seulement en sata :s

Sinon il apparait dans le bios mais pas dans l'explorateur Windows.

Le port IDE(x1) sur la CM (MA785gt-udh3) est sur disable d'après le bios.
m
0
l
15 Novembre 2010 22:32:06

est-ce le seul disque dur en IDE ?

si oui active le port IDE (enable)
m
0
l
16 Novembre 2010 20:49:47

Oui seul disque en Ide, de plus quand il est branché il fait un bruit au démarrage

(**clac**clac**clac**)

Je ne sais pas si c'est normal c'est le seul à faire ça.

Sinon il y a un petit cavalier dessus, c'est peut etre celui là qui est en cause.
m
0
l
17 Novembre 2010 11:58:12

Up !
m
0
l
17 Novembre 2010 13:39:02

clac clac = pas bon signe

sur ton disque dur tu as un schèma pour installer les cavaliers regarde bien qu'il soit en "master" sinon essai une autre nappe
m
0
l
17 Novembre 2010 14:03:46

la cavalier est tout à droite normalement il est en master, j'ai testé avec deux nappes

différentes et ça change rien.

Même pas reconnu dans le bios et ailleurs.
m
0
l
19 Novembre 2010 06:43:39

nous t'avons pas posé la question mais pourquoi ta carte mère est morte ?

peut être un lien avec les problème de ton disque dur ?
m
0
l
19 Novembre 2010 08:40:58

bah j'ai déja perdu les prise sata sur la carte mère (pc de 2005, Fabrication HP ...)

J'avais mis en IDE ça fonctionnait de retour et sinon sur la carte mère y'a des zones

qui ont noirci, jonction de résistance/condensateur. Et depuis plus rien la bios ne

démarrait plus. J'ai voulu mettre le HDD sur mon pc et il fait des bruits étranges sans

être détecté.
m
0
l

Meilleure solution

a b G Stockage
19 Novembre 2010 09:24:39

HDD HS :/ 
De plus, tu as peu de chance d'y récupérer quelque chose puisqu'un OS y est installé dessus :/  à moins que tu l'installe sur une config avec le même matériel que sur le précédent PC ;) 
partage
19 Novembre 2010 12:38:34

Pas trop de chose importante dessus mais bon il avait été changé il y a un an à peine

c'est dommage.

Merci comme même 8'P
m
0
l
19 Novembre 2010 12:39:01

Meilleure réponse sélectionnée par pulz.
m
0
l