Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Brider samsung f3 en sata I

Dernière réponse : dans Stockage
Partagez
5 Août 2010 22:28:42

hello

je dispose actuellement de deux f3, je voudrais en mettre un dans la tour et l'autre dans un boitier externe en backup avec une synchro reguliere.

la machine etant plutot viellotte, elle n'a que des sata1

le boitier est sata vers usb/esata et est vendu avec une nappe sata vers esata

en passant pas le boitier (en esata) le dd est reconnu sans probleme, j'ai donc pu sauvegarder mon raid qui etait utilisé actuellement

le probleme c'est que quand je branche le f3 directement il n'est pas vu du tout

sur la notice du dd, il y a une reference vers www.samsunghdd.com pour telecharger un prog pour passer le dd en sata1 (pas de jumper comme chez seagate par exemple) mais ce site renvois vers samsung.com, et dans la partie telechargement je ne vois rien qui puisse me permetre de brider le dd en sata1 :/ 

si vous aves des idees je suis tout ouie :) 

Autres pages sur : brider samsung sata

5 Août 2010 23:07:04

c'est retro compatible
m
0
l
5 Août 2010 23:07:27

il est formater?
m
0
l
Contenus similaires
6 Août 2010 10:18:20

-.-

je sais bien que c'est retrocompatible, mais mon chipset n'accepte visiblement pas le dd, et pour ce cas de figure y'a une manip indiquee dans la notice (cf premier post)

ce n'est pas un probleme de montage de partition (d'autant plus que le tout est sous nunux, j'ai deja fait mumuse avec tout ce bordel ca vient pas d'un oubli tout bete comme ca)

merci quand meme d'avoir lu (meme si ce fut un peu trop vite ;) )
m
0
l
a b G Stockage
6 Août 2010 10:26:14

Salut,

Avant de penser à faire cette manip', as-tu fait une mise à jour de ton BIOS ? Ça peut régler le problème aussi ;)  (et si j'ai bien lu, tu ne parles pas de ce sujet das ton post :) )

Sinon, l'outil auquel tu fais allusion, et que tu ne trouves pas, j'aurais tendance à penser qu'il s'agit d'ES Tool, disponible ICI.
m
0
l
6 Août 2010 10:33:18

effectivement j'ai pas fait de m-a-j du bios, mais je suis pas sur qu'il y en ait :/  (je verifierai, mais la cm d'avant n'avait pas aimé ma tentative de m-a-j (c'etait du nforce2 a l'epoque) donc pour le bios je suis un peu frileux :p )

cependant la config est quand meme vieille (athlon 2500+, le chipset n'offre que deux sata)

pour le logiciel, j'ai hesité a essayer, mais dans les screen je vois pas de menu qui me fasse penser a un bridage en sata 1 :( 
m
0
l
a b G Stockage
6 Août 2010 20:50:05

Pareil, je vote pour une mise à jour du BIOS.
Autre possibilité : câble SATA mal branché/défectueux soit sur le disque dur, soit sur la CM. T'as essayé un autre câble/l'autre port SATA de la cm ?
Enfin, on est bien d'accord que quand tu dis "quand je branche le f3 directement il n'est pas vu du tout ", tu veux dire que le BIOS ne le voit pas ? Parce que si le BIOS le voit et pas le système, c'est un problème différent...
m
0
l

Meilleure solution

a b G Stockage
13 Août 2010 10:27:32

Certaines cartes mères (certains vieux chipsets plus exactement) n'acceptent en effet que des HDD en SATA 1,5 Gbps, et ne reconnaissent pas les HDD en SATA 3 Gbps.

As-tu essayé cette solution ?
http://www.samsung.com/global/business/hdd/faqView.do?b...
partage
16 Août 2010 18:59:31

yahaa merci yannick
je pense que c'est effectivement le patch indiqué sur la notice :p 
dsl pour la reponse tardive, j'etait en vacances sans le net (ca fait du bien de tout couper de temps en temps :p )

pour matthieu, c'est bien ca lorsque le bios liste les dd, le f3 est royalement ignoré et n'apparait pas du tout

je teste plus tard le patch :) 
m
0
l
17 Août 2010 18:42:45

ayé le dd tourne enfin en interne

yannick: c'etait bien le log que je cherchais merci bien :p 
le hic c'est qu'il me faisait une erreur et marchait pas
petite recherche sur le message d'erreur et hop enfin un truc qui renvois vers es tool (rastad, t'avais une bonne intuition)
seulement la doc de es tool ne dit pas clairement que c'est lui qui permet de passer le dd de sata 300 a sata 150 (ou inversement)
mais quand on sait que c'est la on trouve vite (ils devaient quand meme mettre a jour la doc "set max udma mode" c'est pas forcement parlant quand on cherche a passer en "sata 1.5Gb/s" ...

merci a vous deux donc (zut pas de "double bonne reponse" bon bah yannick c'est pour toi, flemme de remonter en haut de la page XD)
m
0
l
17 Août 2010 18:42:56

Meilleure réponse sélectionnée par fryayme.
m
0
l
a b G Stockage
17 Août 2010 18:53:51

Yeah :o 
m
0
l
17 Août 2010 19:46:37

au passage (sta faute, "kernel panic" ca a fait tilt de suite XD) j'aimerai pouvoir utiliser le dd de backup qui est donc dans le boitier externe en esata et profiter d'un montage/demontage a chaud sur ma debian ...

si tu as des pistes je suis preneur (actuellement, le dd n'est detecté que s'il est branché lors du boot :s)

je vais continuer a chercher de mon coté, au pire ca posterai du coté linux du forum :) 
m
0
l
a b G Stockage
17 Août 2010 19:52:52

Alors là, aucune idée. Je suis plutôt orienté serveur / clusters côté Linux :D 
m
0
l
27 Septembre 2010 11:33:18

Désolé de remonter le sujet mais j'ai le même soucis, windows xp sp2, carte ASUS K8V-M avec vt8237, et un nouveau disque dur samsung f3 1To branché en sata
Dans le bios pas de disque dur, pourtant dans windows il y ait bien dans le gestionnaire de périph...mais j'y ai pas accès dans le poste de travail...
Et j'ai un problème de drivers sur le controleur SCSI/RAID que je n'arrive pas à résoudre, "impossible d'installer le nouveau matériel A890397F IDE"
Alors j'ai essayé de suivre vos indications pour changer de 3Go à 1,5Go mais je n'y arrive pas, j'ai téléchargé les es-tool de cette page http://www.samsung.com/global/business/hdd/support/down... mais ça n'exécute rien... et sur cette page là http://www.samsung.com/global/business/hdd/faqView.do?b... j'y comprend rien :( 
Ensuite j'ai lu aussi sur d'autres forum qu'il fallait prendre les drivers sata de la carte mère en faire une disquette pour les rajouter en bootant avec le cd windows... le problème c'est qu'il n'y a pas de drivers "sata" sur mon cd ou du moins ils ne s'appelle pas comme ça donc je sais pas quoi faire...en plus je n'ai plus le cd de windows!!!
N'y-a-t-il pas moyen de régler tout ces problèmes d'un coup en installant VISTA ou 7 par exemple? ou le service pack 3?
Ca me faciliterais grandement la tâche parce que je suis vraiment pas un pro de l'info!
Bon j'ai toujours mon vieux HDD IDE qui marche, heureusement comme ça je peux continuer à chercher de l'aide entre 2 tentatives de réglages+boot!
Dans l'attente de réponses, merci!
m
0
l
27 Septembre 2010 21:57:31

fais plutot ton propre topic, celui-ci est deja "resolu" on passe donc facillement a coté
de plus ton probleme n'est visiblement absolument pas le meme que celui que j'avais
je pense qu'il faut juste formater le nouveau disque, si tu le vois dans le gestionnaire de periph' mais pas le poste de travail c'est probablement juste ca ...
m
0
l