Votre question
Résolu

[HD 5850 TOXIC 2 Go] Problème de plantage

Tags :
  • radeon
  • Matériel
Dernière réponse : dans Cartes Graphiques
5 Août 2010 19:47:21

Bonjour,

J'ai fait l'acquisition d'une Sapphire Radeon HD 5850 TOXIC Edition - 2 Go.

Seulement voila, le problème est que environ 5 minutes après avoir lancé un jeu, un écran bleu/des lignes bleues apparait, obligé de reboot le PC.

Ce qui est bizarre c'est qu'elle ne chauffe pourtant pas des masses. J'ai par exemple testé WoW en mode fenetré avec ouvert à coté GPU-Z et CCC, qui m'indiquent tout les 2 environ 50°C (lors du dernier plantage).

J'ai parcouru un peu les autres sujets, j'ai pas vraiment trouvé de réponses. J'ai même testé de faire un calcul d'indice Window avec, et la pareil , sur CCC je voit l'aiguille monter a 90% et quelques secondes après... plantage :( 

Je précise que je vient de changer l'alim, j'ai reçu ce matin ma silver power 620W (que je trouve nikel au passage et ultra silencieuse).

Pouvez-vous m'aider svp ? La CG est neuve, ca me fait de la peine de la voir planter comme ça :/ 

Autres pages sur : 5850 toxic probleme plantage

5 Août 2010 19:53:36

Salut,

As-tu bien désinstallé puis réinstallé les derniers pilotes ?
As-tu bien connecté l'alim à la CG ?
m
0
l
5 Août 2010 19:57:48

Citation :
As-tu bien désinstallé puis réinstallé les derniers pilotes ?


Hmm... pas sûr.

Je fais ça avec le cd fourni avec la CG ? Sur le cd c'est indiqué que c'est la version 10.4


m
0
l
Contenus similaires
5 Août 2010 20:57:21

OK, je fais ça et je te dis quoi après.
m
0
l
5 Août 2010 21:18:55

Ara626 a dit :
J'ai même testé de faire un calcul d'indice Window avec, et la pareil , sur CCC je voit l'aiguille monter a 90% et quelques secondes après... plantage :( 



Tu veux dire qu'en calculant l'indice de performances, elle plante ?
m
0
l
5 Août 2010 21:23:56

Oui
m
0
l

Meilleure solution

5 Août 2010 21:28:58

Carte à remplacer.
partage
5 Août 2010 21:38:36

Ara626 a dit :
Oui


GDDR HS.....cela arrive sur beaucoup de 58XX, je trouve....
m
0
l
5 Août 2010 21:51:56

pff, dégouté ... :( 

Pour le retour à l'expediteur, on me demande le numéro de série de la CG; je le trouve à quel endroit ce numéro ?
m
0
l
5 Août 2010 21:55:44

Sur la boite ou sur une étiquette sur la CG.
m
0
l
5 Août 2010 22:07:36

Lol, un peu d'humour dans mon malheur ^^

Ca fait quand même bien mal; du matériel à ce prix la qui tombe en panne ... :/  :(  :sweat: 
m
0
l
5 Août 2010 22:08:50

Rassure-toi, tu n'es pas le seul....et les 5850, je trouve qu'elles pèchent souvent de ce côté là.
m
0
l
5 Août 2010 22:18:34

Tu m'expliqueras le besoin d'avoir pris une 2Go :o 
m
0
l
5 Août 2010 22:19:38

En tout cas merci pour les réponses "catégoriques", ça évite de bidouiller pendant des heures//jours pour chercher la panne; au moins la ça a le mérite d'être clair et net ^^

==> voir la "meilleure réponse" ^^
m
0
l
5 Août 2010 22:21:52

LE 2 Go: je t'explique en quelques mots : les 1 GO était en rupture sur la quasi totalité des sites de ventes ^^

Et comme je voulais une carte rapidement ba je me suis dit, "pour 20 euros de plus t'en a une 2 Go et en stock" ^

Donc j'ai pris une 2 Go ...
m
0
l
5 Août 2010 22:23:02

Meilleure réponse sélectionnée par Ara626.
m
0
l