Se connecter avec
S'enregistrer | Connectez-vous
Votre question

RADEON HD5450 pour HDMI

Dernière réponse : dans Aide matériel
Partagez
28 Mai 2010 16:03:40

Bonjour à tous et à tous, voici mon souci :


Je dispose d'un pc de salon branché sur mon téléviseur LCD pour regarder des DVD.
J'ai une config de base qui fonctionne très bien pour le besoin : Pentium E5200 / carte mère GigaByte avec chipset video intégré (HDMI/DVI) / 2 Go de RAM / Alim 350W
Donc nickel!

Par contre dernièrement j'ai voulu pouvoir lire des blu ray.
J'ai donc acheté un lecteur et ai installé le soft de lecture.
Le tout a fonctionné en 2 temps 3 mouvements si ce n'est que le processeur était bien chargé en induisant des saccades d'images par moments.

J'ai donc rajouté une carte vidéo externe pour mon besoin afin de décharger le CPU
Après m'être renseigné, j'ai opté pour une HD 5450 RADEON qui est très indiquée (je ne suis pas gamer)

Donc je rentre j'installe le pilote par défaut fourni dans la boîte (version 9.xxx du pilote CATALYST).
tout marche nickel.

Par contre après je vois qu'il est bien conseillé d'installer les derniers pilotes, ce que je fais en téléchargeant le package catalyst 10.5.

Et là quand je redémarre, pas de mieux mais apparaissent de nouveaux problèmes :
quand je ne fais rien l'affichage est bien par contre dès que je bouge la souris, cela produit des interférences horizontales (écran qui tremble ou scintille) et les fréquences verticales sont pas terribles non plus... pourtant la config n'a pas changé, ni la fréquence : 1920 * 1080 pour 60Hz

Et pareil en réinstallant le catalyst en version 10.4 puis 10.3 ...
je suis bloqué avec un pilote d'il y a deux ans comment faire!!!?

Merci de votre aide



Autres pages sur : radeon hd5450 hdmi

28 Mai 2010 16:07:38

recu
edit : a oui mais faut pas éditer :o 
m
0
l
28 Mai 2010 16:25:02

5/5
m
0
l
Contenus similaires
28 Mai 2010 16:26:23

icule
m
0
l
28 Mai 2010 16:29:22

micro?

Salut,

A tu regarder en changeant les fréquences de rafraichissement de ton écran et la résolution pour voir si cela fait la même chose?

A tu bien désactivé le chipset graphique dans le bios?
m
0
l
28 Mai 2010 16:33:44

skorr a dit :
micro?

c'est à dire? ;-)
m
0
l
28 Mai 2010 16:35:16

C'était une boutade en rapport avec ton premier message ^^
bref j'ai éditer :) 
m
0
l
28 Mai 2010 16:38:55

ok pas de souci!

oui j'ai joué avec les fréquences de mon écran mais rien
Et oui : j'ai bien désactivé la carte graphique intégrée CM dans le bios
m
0
l
28 Mai 2010 16:42:20

Après je serais tenté de dire garde les anciens pilotes qui vont bien. Les pilotes récents, c'est surtout utile pour jouer correctement.
m
0
l
28 Mai 2010 16:42:50

Hum...

Système a jour?
Désinstalle complètement les drivers de t'a carte graphique et réinstalle les drivers
m
0
l
28 Mai 2010 19:33:55

skorr a dit :
Désinstalle complètement les drivers de t'a carte graphique


En mode sans échec (pour te compléter).
m
0
l
28 Mai 2010 23:16:57

heu oui c'est mieux :) 
m
0
l