Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Gros probleme avec vista

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
17 Février 2010 13:24:50

Bonjour,
J'ai un très gros problème avec mon ordinateur, j'ai un TOSHIBA SATELLITE PRO P300 avec Système d'exploitation Vista Business, je l'allume, tout vas bien pour l'instant, l'accueil s'ouvre avec les sessions, tout vas bien, je clique sur ma session, je mets mon code, nickel, ensuite s'affiche BIENVENUE et là il plante et reste bloquer sur l'image.


S'il vous plait, aidez-moi, merci d'avance :) 

Autres pages sur : gros probleme vista

17 Février 2010 13:55:33

t'a installé un logiciel/programme récemment qui pourrais être la cause de se dysfonctionnement?
est ce qu'il démarre normalement en mode sans échec?
m
0
l
17 Février 2010 14:06:18

Au départ, quand mon ordinateur marchait encore, un jeu n'arrivait pas à se lancer, j'ai fouillé le Web pour trouver la solution et installer un logiciel " Detection automatique de Driver " système 32bits. Ce logiciel est le dernier installé avant ce problème.
Oui, il démarre normalement en mode sans échec.
m
0
l
Contenus similaires
17 Février 2010 14:09:05

c'est probablement le pilote graphique qui merde.
désinstalle-le en mode sans échec et redémarre en mode normal, est ce que ça démarre?
si oui réinstalle le dernier(ou celui proposé par le site Toshiba pour ton portable)
m
0
l
17 Février 2010 14:11:56

Ah oui mais attend, un deuxième problème se pose, je ne suis pas un grand pro en informatique, je suis désolé mais le seul truc que je peux faire pour l'instant est le démarrage en mode sans échec.

Je suis vraiment désolé, pourrait me donner détailler les étapes s'il te plait ? :S
m
0
l
17 Février 2010 14:13:52

En plus de ça, je ne parle pas français,^^
pourrait tu me détailler les étapes s'il te plait ?
m
0
l
17 Février 2010 14:31:44

pour quelqu'un qui parle pas français tu écrit très bien je trouve, enfin mieux que certaine pisseuse de 15 ans vu sur ce forum.

Alors pour le détail, une fois en mode sans échec, clic sur Démarrer->Panneau de configuration->Programmes et fonctionnalités : repère le pilote de ta carte graphique(ATI ou Nvidia?) et clic sur Modifier puis supprimer, à la fin de la désinstallation il va te demander de redémarrer, redémarre ton pc.
m
0
l
17 Février 2010 14:41:02

Merci pour mon orthograhe, je suis français mais j'avais fait une petite erreur d'inatention, ^^ et en plus de ça, je vais avoir 15 ans, bien pour dire que je suis miraculé =)

Je suis en mode sans échec, j'ai suivi tes conseil : ATI Catalyst Install Manager ( Est-ce le pilote ? ) mais la machine me dit que le service Windows Installer n'est pas accessible, pour deux raisons quelconques me dit-elle :
- soit le programme n'est pas bien installé
- soit car je suis en mode sans échec

Que faire ?

Désolé de te prendre ton temps avec mes problèmes.. =(
m
0
l
17 Février 2010 14:54:21

Citation :
ATI Catalyst Install Manager ( Est-ce le pilote ? )

oui c'est bien celui là.

plutôt que de démarrer en mode sans échec essaye de démarrer en mode vga et réessaye de désinstaller le pilote ATI.
m
0
l
17 Février 2010 14:56:22

Mais alors comment fait-on pour démarrer en mode vga ?
m
0
l
17 Février 2010 15:23:06

thor37230 a dit :
Citation :
ATI Catalyst Install Manager ( Est-ce le pilote ? )

oui c'est bien celui là.

plutôt que de démarrer en mode sans échec essaye de démarrer en mode vga et réessaye de désinstaller le pilote ATI.



Comment fait-on pour démarrer en mode VGA ?
m
0
l
17 Février 2010 15:36:15

c'est dans les option du menu de démarrage

m
0
l
17 Février 2010 15:45:56

Ah mais justement, moi ça ne mets pas du tout ça, voici les options que j'ai dans le menu d'options, c'est pour ça que je demande, RAPPEL : je suis sous Windows Vista :
- Réparer votre ordinateur
- Mode sans Echec
- Mode sans Echec avec prise en charge de réseau
- Invite de COmmandes en mode sans échec
- Incrire les événements de démarrage dans le journal
- Activer la vidéo à basse résolution ( 640x480 )
- Dernière configuration valide connue ( option avancée )
- Mode restauration des services d'annuaire
- Mode débogage
- Désactiver le redémarrage automatique en cas d'échec du système
- Désactiver le controle obligatoire des signatures de pilotes
- Démarrer Windows normalement

Que dois-je mettre ? :S
m
0
l
17 Février 2010 15:47:24

Je doute pour : Activer la vidéo à basse résolution ( 640x480 ) vu que c'est en partie le rôle du Mode VGA ...
m
0
l
17 Février 2010 15:56:01

oui c'est ça
m
0
l
17 Février 2010 15:58:05

Ok j'essaye et je te redis ça après :) 
m
0
l
17 Février 2010 16:02:29

Même problême, il se plante quand j'essaye d'accèder à mon bureau sous ma session... :S
m
0
l
17 Février 2010 16:09:50

t'a essayé "Dernière configuration valide connue" ?

y a un message d'erreur quelconque quand ça fige?
si tu fait Ctrl+Alt+Suppr tu peux accéder aux gestionnaire de taches?
tu utilise le touchpad ou une souris sur port usb?
t'a scanné ton pc en mode sans échec avec Spybot + Malwarebytes + ton antivirus?
m
0
l
17 Février 2010 16:16:02

Non je n'ai pas essayé cette étape, j'essaye tout de suite.

Impossible d'accéder au Gestionnaire de Taches, pas de touchpad ni de souris quand c'est figé.

Par contre, qu'entend-tu par : Scanné mon pc en mode sans échec avec Spybot + Malwarebytes + ton antivirus?
m
0
l
17 Février 2010 16:16:46

Pas de message d'erreur non plus.
m
0
l
17 Février 2010 16:29:44

Avec l'option : Dernière configuration valide connue, je l'ai redémarré et ce coup-ci, il reste bloqué sur " Veuillez Patientez " avant l'affichage des sessions à choisir.

Franchement, je ne sais pas du tout ce qu'il se passe, y'a deux jours je jouais à des jeux tout se passait très bien, hier midi, impossible de lancer nimporte quel jeu, et hier dans l'après-midi, impossible carrément d'aller sur mon Bureau.

C'est vraiment contraignant ^^
m
0
l
17 Février 2010 16:36:43

tu peux me lister les dernières mises à jour que windows à effectué(les KBxxxxxx)
m
0
l
17 Février 2010 16:42:56

Je peux trouver ça ou ? ^^'
m
0
l
17 Février 2010 16:52:01

Dans la liste de programmes installés il faut cocher "voir les dépendances Windows" ou truc du genre ;) 

Démarrer > Panneau de Conf > Programmes
m
0
l
17 Février 2010 16:58:18

Merci de m'aider aussi BennyHeal,
mais je suis sur la fenêtre des Programmes et Fonctionnalités, et y'a pas. =)
En haut à gauche, il y a :
- Afficher les mises à jours installés ( c'est ça ? )
- Obtenir de nouveaux programmes en ligne sur Windows Marktplace
- Voir les logiciels achetés ( services Digital Locker )
- Acitver ou désactivér des fonctionnalités Windows

Je choisis ?
Ah j'suis pas très doué ^^
m
0
l
17 Février 2010 16:59:37

Oui c'est "Afficher les mises à jour installés".
m
0
l
17 Février 2010 17:21:00

Les cinq dernières mises à jours installés le 13/02/2010 :
- Mise à jour de sécurité pour Microsoft Windows ( KB971468 )
- Mise à jour de sécurité pour Microsoft Windows ( KB974145 )
- Mise à jour de sécurité pour Microsoft Windows ( KB975560 )
- Mise à jour de sécurité pour Microsoft Windows ( KB977165 )
- Mise à jour de sécurité pour Microsoft Windows ( KB978251)
- Mise à jour de sécurité pour Microsoft Windows ( KB978262 )
- Mise à jour pour Microsoft Windows ( KB905866 )

Voila.
m
0
l
17 Février 2010 17:23:40

désinstalle la KB977165 pour voir si ça change quelque chose.

source
m
0
l
17 Février 2010 17:26:39

Pour voir si ça change quelque chose, je redémarre en mode normal ?
m
0
l
17 Février 2010 17:28:20

oui
m
0
l
17 Février 2010 17:35:39

J'ai cliqué sur Désinstaller et ça m'as tout planté c'est normal ?
m
0
l
17 Février 2010 17:44:15

Elle est désinstallé, pendant le redémarrage, il m'as demandé une vérification des disques, j'ai annulé, elle n'est pas obligatoire ?
m
0
l
17 Février 2010 17:47:33

vaut mieux la faire, c'est peut-être ton disque dur qui comporte des secteurs défectueux.
m
0
l
17 Février 2010 17:51:14

D'accord.
j'ai redémarrer sans la vérification des disques, et ça n'a rien donné, toujours bloqué au " Bienvenue " .
Je réessaye en acceptant la vérification des disques.
m
0
l
17 Février 2010 18:00:07

Sa ne donne toujours rien.... =(
m
0
l
17 Février 2010 18:02:04

tu possède le dvd d'installation de Vista pour lancer la console de récupération?
m
0
l
17 Février 2010 18:03:35

malheureusement, non.
m
0
l