Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Mon ordinateur ne detecte plus ma carte graphique

Tags :
Dernière réponse : dans Aide matériel
Partagez
30 Décembre 2009 13:45:37

Bonjour
Je vous explique mon problème en detail

Mon PC ne detecte plus ma carte graphique et ce du jour au lendemain.
Je branche le cable qui relie mon ecran a mon PC sur le port video de ma carte graphique et mon ecran reste noir avec le bouton d'allumage de l'ecran en mode veille (orange).
Mais quand je branche le cable video sur le port video de ma carte mère la l'ecran s'allume.
pourtant ce n'est pas ma carte graphique qui est HS car j'ai regardé avec une autre carte graphique et cela faisait le meme resultat.
au bout de plusieurs redémarrage du PC , il y a eu 3 BIPS .
Je dois faire quoi ?
Merci de vos réponses

Autres pages sur : ordinateur detecte carte graphique

30 Décembre 2009 13:56:20

Edit le titre :o 

J'suis pas sur mais j'croit que sur certaine carte mère faut l'activer la CG.

A confirmer ...
m
0
l
30 Décembre 2009 14:13:13

Pourquoi je devrais l'activé maintenant sur ma carte mère alors qu'avant tout marchait impec'
m
0
l
Contenus similaires
30 Décembre 2009 14:35:00

Personne pour m'aider ?
m
0
l
30 Décembre 2009 14:41:25

As-tu regardé le manuel de ta Carte Mère pour identifier à quel problème correspond les 3 BIP ?

A part l'absence d'affichage, le PC boot au bout ? l'OS démarre ? (musique d'accueil, etc ?)

EDIT : Est-ce que tu l'as déplacé ? D'autres personnes ont-elles pu y toucher (amis, famille...) ?
m
0
l
Anonyme
30 Décembre 2009 14:46:16




Tu es sur que la carte avec laquelle tu a fait un test fonctionne ? si non, eh bien ta carte est bien HS.

J'ai eu un peu le même problème et c'était ma carte qui était HS, la je suis sur le chipset integré de ma carte mère en attendant ma nouvelle carte graphique.
m
0
l
30 Décembre 2009 15:01:44

tuesqui : -Non je n'ai plus le manuel de ma carte mere
-Si je met le cable video sur le port de ma carte mere oui la tout marche
-Et non personne n'y a touché

Rob16 : - Oui ce n'est pas ma carte graphique car j'en avais une ancienne en bonne etat de marche (celle de base dans le PC) je l'ai mi a la place de ma recente et j'ai le meme probleme
m
0
l
30 Décembre 2009 15:23:50

Désactive la carte graphique intégré dans le bios c'est sans doute ça.
m
0
l
30 Décembre 2009 15:25:08

comment je dois proceder pour desactiver la carte graphique intégré ?
m
0
l
30 Décembre 2009 15:40:32

Tu va dans le bios F2 ou suppr au démarrage.
m
0
l
30 Décembre 2009 15:44:13

ok et je fais quoi ensuite ? car tout est en anglais et je ne comprend pas tout
m
0
l
30 Décembre 2009 16:21:46

Bah tu cherches un truc du genre graphic accelerator et tu mets disabled
m
0
l
30 Décembre 2009 21:38:41

il n'ya a pas de "graphic accelerator" dans le bios
m
0
l
31 Décembre 2009 01:38:46

Salut
C'est pas un problème de connexion ? ....la prise dvi de la CG est peut être cassée ?
Regarde mieux avant de changer le Bios
Bonne année a toutes les cartes graphique et à toi aussi !
m
0
l
27 Janvier 2010 20:35:21

bonjour faut changer la ram c'est sur et 100% c'est pas un pb de carte grafique et pour plus voila mon email tallih@hotmail.com
m
0
l
27 Janvier 2010 21:29:08

Pourquoi un message complètement faux avec une adresse mail ? LoL.
m
0
l
28 Janvier 2010 08:01:18

Surtout que c'est pas bien de déterrer les morts (il date d'1 mois le message)
m
0
l
28 Janvier 2010 08:23:32

pako37 a dit :
bonjour faut changer la ram c'est sur et 100% c'est pas un pb de carte grafique et pour plus voila mon email tallih@hotmail.com

TU bosses pour un fabriquant de RAM? Tu dis souvent n'importe quoi ou c'est occasionnel (qu'on sache pour après...)?
m
0
l