Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème de son point d'exclamation

Tags :
Dernière réponse : dans Aide matériel
Partagez
18 Septembre 2009 16:12:12

voilà depuis que g formaté mon pc hp campaq c795EK qui était vista vers windows xp pro g plus de son
et g un point d'exclamation à côté de "audio device on high definition audio bus" et "modem device on high definition audio bus" je ne sais ps quoi faire
voilà mes paramètres
Système d'exploitation
Windows XP Professionnel (build 2600) Service Pack 2

Processeur
Intel Pentium (2 coeurs)

Carte mère
Hewlett-Packard 30D9 83.21

Mémoire
2037 Mo (0 barettes)

Disque dur
SAMSUNG HM250JI (232.88 Go)

Autres pages sur : probleme point exclamation

18 Septembre 2009 16:26:54

Installe le driver de ta carte mère.
18 Septembre 2009 17:53:27

merci pr votre réponse ms je ne sais ps comment installer le driver de ma carte mère
Contenus similaires
18 Septembre 2009 18:09:24

c'est avant de formater et passer de Vista à XP, que l'on s'assure de pouvoir trouver tous les pilotes, pas après.
ton seul espoir c'est d'aller sur le site de HP et prier pour qu'il ait dévellopé des drivers sous XP pour ta machine.
18 Septembre 2009 18:20:51

thor37230 a dit :
c'est avant de formater et passer de Vista à XP, que l'on s'assure de pouvoir trouver tous les pilotes, pas après.
ton seul espoir c'est d'aller sur le site de HP et prier pour qu'il ait dévellopé des drivers sous XP pour ta machine.


slt ,
je crois que c sans espoir parce que j'ai déjà vu le site et il y a rien, je crois qu'il me reste que 2 solutions , la première est de s'habituer à mute ou retourner à vista

18 Septembre 2009 18:41:29

Bon aller je veux bien être ton sauveur, quelle est la référence de ton PC? HP ok mais quelle référence/dénomination ?

Edit, j'ai vu après dsl, laisse moi regarder :) 

=> Essaye ça : http://www.station-drivers.com/telechargement/conexant/...
ou ça : ftp://ftp.compaq.com/pub/softpaq/sp32001-32500/sp32209....
ou ça : http://support.packardbell.com/fr/item/index.php?m=down...;Conexant_HD_Audio_33400.exe
et enfin ça : ftp://ftp.hp.com/pub/softpaq/sp32501-33000/sp32823.exe

Si avec un de ces 4 ça ne marche pas, c'est louche
18 Septembre 2009 18:53:56

thor37230 a dit :
sinon, t'a une autre solution, investir dans une carte son(usb ou pcmcia) et passer sur des enceintes externes
http://www.rueducommerce.fr/Composants/Cartes-Son/Carte...


vu que je suis fauchée en ce moment je vais opter pr la solution la moins chère qui est de s'habituer à mute
merci bcp pr votre gentillesse et d'avoir gaspiller de votre temps pr me répondre
18 Septembre 2009 18:54:41

Tu as lu ce que j'ai écris ? oO
18 Septembre 2009 18:59:02

526348,9,1093562 a dit :
Bon aller je veux bien être ton sauveur, quelle est la référence de ton PC? HP ok mais quelle référence/dénomination ?

Edit, j'ai vu après dsl, laisse moi regarder :) 

=> Essaye ça : http://www.station-drivers.com/telechargement/conexant/...
ou ça : ftp://ftp.compaq.com/pub/softpaq/sp32001-32500/sp32209....
ou ça : http://support.packardbell.com/fr/item/index.php?m=down...;Conexant_HD_Audio_33400.exe
et enfin ça : ftp://ftp.hp.com/pub/softpaq/sp32501-33000/sp32823.exe

Si avec un de ces 4 ça ne marche pas, c'est louche[/quotems

c sympa de ta part de vouloir m'aider,
là gg cliqué sur le premier lien et c enn train de se télécharger j'espère que ça va marcher
18 Septembre 2009 19:02:21

Ne dit pas "gg" avant que ça ait marché ;) 
18 Septembre 2009 19:07:03

je croise les doigts
18 Septembre 2009 19:12:47

Tu as 4 chances, c'est 25% de réussite sur :) 
18 Septembre 2009 19:15:07

le fichier s'est téléchargé je l''ai exécuté qu'est ce que je fais mtn
18 Septembre 2009 19:21:05

BennyHeal a dit :
Tu as 4 chances, c'est 25% de réussite sur :) 



le fichier s'est téléchargé je l''ai exécuté qu'est ce que je fais mtn
18 Septembre 2009 19:21:37

Tu redémarres et tu me dis si le son marche :) 
18 Septembre 2009 19:29:06

voilà g ce message "on me dit que le pilote n'a pas été installé:le périphérique correspondant est introuvable"
18 Septembre 2009 19:33:58

Essaye avec un autre lien
18 Septembre 2009 19:35:15

BennyHeal a dit :
Essaye avec un autre lien


je suis entrain de télécharger le deuxième fichier j'espère que ça va maarcher
18 Septembre 2009 19:54:42

l'installation a échoué
18 Septembre 2009 19:55:11

je vais essayer le troixième
18 Septembre 2009 21:37:32

rien ne marche je crois que mon cas est désespéré
18 Septembre 2009 21:45:05

=/ Je crois que tu bonne pour repasser à Vista :s
18 Septembre 2009 22:14:32

Conexant High Definition Audio_221_XP.zip.

Forces l'installation du pilote manuellement de cette manière:

Dans le Gestionnaire de périphériques clic-droit sur la ligne Audio Device on High Definition Audio Bus et sélectionner Mettre à jour le pilote.

Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer.

Cliquer sur Disque fourni/Parcourrir.

Sélectionner le fichier WiSVHe5.inf puis cliquer sur Ouvrir.

Cliquer sur OK ,Suivant et Terminer.
19 Septembre 2009 00:39:56

error-404 a dit :
Conexant High Definition Audio_221_XP.zip.

Forces l'installation du pilote manuellement de cette manière:

Dans le Gestionnaire de périphériques clic-droit sur la ligne Audio Device on High Definition Audio Bus et sélectionner Mettre à jour le pilote.

Cocher Installer à partir d'une liste ou d'un emplacement spécifié(utilisateurs expérimentés)/Ne pas rechercher.Je vais choisir le pilote à installer.

Cliquer sur Disque fourni/Parcourrir.

Sélectionner le fichier WiSVHe5.inf puis cliquer sur Ouvrir.

Cliquer sur OK ,Suivant et Terminer.


merci je vais essayer ça j'espère que ça va marcher
19 Septembre 2009 00:41:13

BennyHeal a dit :
=/ Je crois que tu bonne pour repasser à Vista :s



je ne sais ps encore je vais d'abord tenter tt