Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Carte graphique ati hd 3850 AGP Bug et Freeze

Tags :
  • Agp
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
13 Mai 2009 14:57:43

Bonjour à tous,

Voila, j'ai un souci depuis que j'ai remplacé ma carte graphique. Ma machine est assez ancienne :

- carte mere msi KT4V (MS 6712) (6 PCI, 1 AGP, 3 DIMM, Audio)
- processeur AMD Athlon XP 1250 MHz
- 1 Go de Ram DDR
- type de bios AMI 12/03/02
- carte graphique Geforce 4 MX 440SE with AGP 8X (64 Mo)
- 2 disques dur IDE
- OS : Windows XP pro , SP3.
- Alimentation 460 W Cool Master

Comme vous le constatez, ma carte graphique est assez minable, et j'ai donc acquis une carte sapphire HD 3850 Agp 8X , 512 MB GDDR3, en AGP vu que j'ai pas de port PCI-E sur ma vieille carte mere.

Apres installation, le pc ne demarrait pas. cela venait de mon alim, l'ancienne debitait 300 w ! un vendeur specialisé m'a conseillé la 460 W cool master, et comme sur la boite de ma carte graphique il y a marqué "450 w or better", je lui ai fait confiance.

Maintenant, le pc demarre, mais il freeze tout le tps, m'obligeant a faire un reboot a chaque fois. (j'ai patienté 1 ou 2 heures en vain, il ne se debloque jamais).

ca peut se produire 1 min apres le demarrage, ou 1 heure apres maxi, meme sans application gourmande. Il se fige lorsque je suis sur le net, et aussi lorsque je ne fais rien...!

Derniere chose, avant le plantage, si j'essaie de lancer un jeu, j'observe des bugs graphiques en tout genre. (gros pixels, textes illisibles...)

Bien sur, j'ai installé les derniers pilotes sur le site de catalyst, par contre lorsque j'ai voulu tester avec le driver "light", avec seulement les fonction essentielles, l'installation est impossible.

A votre avis, cela peut-il venir de mon alim qui est un peu juste ? (et helas je n'en ai pas d'autre plus puissante pour tester)

J'ai aussi cru comprendre que flasher mon bios pourrait regler mon probleme. Je n'ai jamais fait ca, et je n'ai pas envie de tout cramer..

Du coup, apres de longues recherches, j'ai installé MSI Live update version 3 , qui devrait faire le travail tout seul. mais apres l'instal, avant de lancer quoique soit, mon pc s'est mis a redemarrer en boucle... du coup , je l'ai viré en mode sans echec. ( il va sans dire que je voulais tester le flashage du bios avec ma vieille carte graphique, afin d'eviter un freeze durant l'operation).

qu'en pensez vous ? moi, ca commence a me prendre la tete...

merci pour vos reponses..

Autres pages sur : carte graphique ati 3850 agp bug freeze

13 Mai 2009 15:16:35

tu as raison pour l'alim, c'est cooler master, pour les prises molex, je l'ai fait, et j'ai aussi essayé avec le connecteur a 6 branches , ca n'a rien changé.

pour les drivers, tu dis qu'il integre le hotfix, c'est quoi au juste ??
13 Mai 2009 15:23:48

je viens de choper ce fameux pilote avec hotfix, effectivement, c'est pas le meme , il a pas la meme taille, mais la version est apparement la meme, je vais le tester en croisant les doigts..