Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Son devant, mais pas derriere !

Tags :
  • Pavilion
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
23 Septembre 2006 12:28:55

Salut,
Je suis confronté a un probleme a mon avis assez bizarre... j'ai un HP Pavilion t3000, audio: Realtek AC 97. Je me suis battu des jours pour avoir du son, maintenant ca marche, mais le son ne vient que de la facade avant du PC, emplacement vert (casque). Evidemment, je dois monter le son au maximum et au mieux, il reste relativement faible. Quand je branche les enceintes derriere, que ce soit dans le rose (mic), le vert (son OUT) ou le bleu (son IN), rien ne se passe.

Quelqu'un a t'il deja eu ce genre de probleme? des pistes? Merci si qqu'un a une solution !

Autres pages sur : devant derriere

26 Septembre 2006 18:59:56

tu as vérifié partout si le volume windows ou autre ne serait pas baissé ?

Normalement, tu devrais te brancher à l'arrière, tu devrais tenter de refaire marcher la sortie son à l'arrière ("à l'avant" = sur un lecteur de CD ou DVD ? intégré dans le boîtier ? pas de molette de son à l'avant ?).
Ne teste qu'avec le "vert", tu n'aura pas de son avec l'entrée son et le mic (sauf si tu bidouille beaucoup), regarde dans les gestionnaire de périphériques si le chipset de son est activé, et télécharge les derniers pilotes pour le son sur le site hp et/ou realtek... et si possible teste avec des écouteurs/casques/autres enceintes pour voir si ca ne viendrait pas de tes enceintes.
26 Mars 2009 21:39:06

j'ai le meme probleme