Se connecter avec
S'enregistrer | Connectez-vous
Votre question

[RESOLU]ECRAN SAMSUNG apercu jaune beige sous vista

Dernière réponse : dans Ecrans
Partagez
11 Avril 2008 20:58:39

salut ,

depuis que j'ai vista j'ai les aperçus des photos qui sont jaunis par ce soft puisque avec d'autre il n'y a pas ce soucis.

j'utilise pas mal CS3 et le problème ce répète, donc allez modifier une photo avec des couleurs qui ne sont pas réel.

apparemment ce sera un soucis d'étalonnage mais je sais pas comment le faire .

je possède un samsung 223bw qui tourne en digital (DVI> 8800gts 512)

j'ai téléchargé le dernier pilote donné sur le site de samsung ,malheuresement aucun changement.

Qu'est ce que je peux faire?

merci.
11 Avril 2008 22:18:23

J'ai le même problème sur 2232BW avec 8800GT, les images sont plus ternes sur l'aperçu d'image Vista que sur Office Picture Manger par exemple mais je pense que ça vient plus de Vista que de pilotes.

Si quelqu'un a une solution. ;) 
11 Avril 2008 22:22:06

revenir à xp :o 
Contenus similaires
Pas de réponse à votre question ? Demandez !
11 Avril 2008 22:27:19

Sixela39 a dit :
J'ai le même problème sur 2232BW avec 8800GT, les images sont plus ternes sur l'aperçu d'image Vista que sur Office Picture Manger par exemple mais je pense que ça vient plus de Vista que de pilotes.

Si quelqu'un a une solution. ;) 

oué avec Office picture, ou photofiltre par exemple c'est nikel

dartyduck a dit :
revenir à xp :o 

non c'est le seul probleme que j'ai ue avec vista j'en suis tres bien dessus , mais merci
11 Avril 2008 22:32:33

moi je suis revenu à xp pour pas mal de petites raisons, qui prises indépendemment sont pas graves, mais dont l'accumulation m'a au final exaspéré.
quant à ton pb d'affichage, j'a jamais entendu parler :/ 
11 Avril 2008 22:40:43

J'hésite a faire un double boot XP - Vista perso mais Vista m'a pas réelement déçu, il est juste un peu lourd depuis le SP1 !! :o  Mais c'est HS. ;) 
12 Avril 2008 08:52:31

Ca ne corrige pas non plus le mien ... :spamafote: 
12 Avril 2008 16:20:21

[:diabolo]
nan sérieux, y'a pas de dréglage de couleur (RVB) dans les parametrages de vos cg ?
12 Avril 2008 18:32:43

Bah c'est pas la CG qui est déreglée parce que si j'utilise Office Picture Manager par exemple, la photo est normal mais si j'utilise l'aperçu de Windows, l'image est plus "jaune". Je fait un screen dès que j'ai 5 minutes. ;) 

EDIT : Le Screen (cliquez sur l'image pour l'agrandir) :

A droite l'aperçu de Windows et a gauche avec Office Picture Manager :



On voit bien que l'image est plus jaune a droite qu'a gauche et je précise que ce sont des photos préenregistrées de Windows, ça ne peut donc pas provenir de réglages d'appareil photo ou chose du genre. ;) 
23 Avril 2008 00:15:47

un ptit up ^^
27 Avril 2008 12:02:08

Encore un petit UP !! ;) 
8 Mai 2008 09:08:08

Bonjour,

Pour ma part, j'ai changé le profil colorimétrique proposé par défaut avec mon écran samsung.
Pour cela, il faut que tu ailles dans Panneau de Configuration > Gestion des couleurs.
Tu sélectionnes l'écran sur lequel tu rencontres le pb puis tu cliques sur "Utiliser mes paramètres pour ce périphérique".
Tu ajoute le profile sRGB IEC61966-2.1 et tu supprimes le profile samsung.

Cela devrait résoudre ton pb.
Attention, il paraît que Vista mettrai automatiquement à jour le profile via Windows Update.


8 Mai 2008 09:50:08

Merci de ta réponse, perso j'ai Vista mais j'essairai quand même. ;) 
8 Mai 2008 10:01:39

je peux meme pas le faire
8 Mai 2008 13:10:24

Adia, je ne comprends pas ta réponse. Tu n'as pas les droits ?
Sixela39, tu peux également essayer de supprimer le driver de ton écran afin que Windows repasse en mode moniteur plug and play.
D'après ce que j'ai lu sur le web, c'est le profil associé au driver qui est un peu foireux.

A+
11 Mai 2008 22:22:38

j'ai été dans le gestionnaire des taches pour désinstaller le driver, pas de changement.

je l'ai désactivé, pas de changement
:( 
12 Mai 2008 08:17:03

Et dans la gestion des couleurs, tu as quel profil ?
12 Mai 2008 10:13:55

Bonjour à tous,

Je me suis inscris dans le seul but de vous apporter la réponse et la solution à ce problème ;) 

Question: Pourquoi dans certaines applications mes images ont des teintes différentes que dans d'autres ?
Réponse: Parce que certaines applications prennent en compte le profil colorimétrique ICC installé sur votre système d'exploitation, ce profil est adapté à votre écran pour que son rendu des couleurs soit plus juste (normalement).
Problème: À partir du moment où les profils ICC n'affectent pas la totalité de l'image à l'écran (ne sont pas pris en compte des tonnes de choses, icônes, papier peint, fenêtres, applications, seules quelques rares applications prennent en compte le profil ICC, ce qui perd donc tout son sens.

Remarque: Ce problème n'est pas lié à Vista mais à toutes les générations de Windows. Mais il y a un détail en plus qui peut faire la différence sur Vista: ce dernier télécharge automatiquement sur Internet un profil colorimétrique correspondant à votre écran et l'installe, sans même vous en informer. Alors que sur XP jamais aucun profil colorimétrique n'est et ne sera jamais installé sauf si vous allez volontairement en installer un (et donc que vous savez ce que vous faites, ou pas).

Solutions: La solution est très simple, elle consiste à supprimer le profil colorimétrique ICC installé par Vista et remettre le profil standard, celui utilisé par absolument toutes les applications sans exception,

Procédure (Vista):
  • Faites un clique droit sur votre bureau
  • Cliquez sur "Paramètres d'affichage"
  • Cliquez sur "Paramètres avancés..."
  • Cliquez sur "Gestion des couleurs..."
  • Dans l'onglet "Avancé", sélectionnez "sRGB IEC61966-2.1" dans le premier menu déroulant
  • Pour tous les autres menus déroulant laissez "Système par défaut (...)"
  • Cliquez sur "Modifier les valeurs par défaut du système..." et cliquez sur "Continuer" (confirmation UAC)
  • À nouveau allez dans l'onglet "Avancé" et sélectionnez "sRGB IEC61966-2.1" dans le premier menu déroulant
    Note: cette dernière opération permet de remettre le profil colorimétrique par défaut également pour les autres utilisateurs que vous.
  • Pour aller plus loin, vous pouvez aller dans l'onglet "Tous les profils", trouvez dans la liste de profils celui qui porte le nom de votre écran, le sélectionner et cliquer sur "Supprimer" afin d'être sûr qu'il ne sera plus réutilisé par Windows automatiquement.
  • Cliquez sur "Fermer", et faites de même dans la fenêtre correspondant à votre compte uniquement (voir étape précédente)
  • Cliquez sur "Fermer" à nouveau, cliquez sur "OK", puis encore une fois sur "OK" et fermez la fenêtre "Personnalisation"
  • Redémarrez votre ordinateur.

    Note: Ces changements ne seront pris en compte seulement après redémarrage complet de votre ordinateur.

    Si vous avez un CD de pilotes avec votre écran, sachez que la seule chose qu'il fait c'est d'installer un profil colorimétrique, n'installez donc jamais les "pilotes" liés à votre écran, faute de quoi vous serez gêné dans la vie de tous les jours, serez dans l'incapacité de faire du graphique, de travailler sur Photoshop (4h de travail pour finalement se rendre compte que son image a des couleurs totalement différentes une fois enregistrée...), etc.

    Bon courage à tous ;) 

    J'ai personnellement traîné ce problème sur mes PC pendant plusieurs années, également à l'époque d'XP, parce que je faisais l'erreur d'installer le profils colorimétrique ICC de mon écran à chaque fois, et je ne me rendais pas compte que c'était à l'origine de tous mes soucis. J'ai passé des heures et des semaines à essayer des tonnes de combinaisons dans Photoshop et autres logiciels d'imagerie pour comprendre quel était le problème, j'ai également discuté avec des tonnes d'autres personnes ayant le même problème, nous avons après des années de souffrance trouvé cette solution, il était de mon devoir de la partager avec vous ;) 

    :hello: 


    PS: Si vous êtes sur XP la procédure est un peu plus simple, il suffit de supprimer le profil associé à l'écran dans ses propriétés, si avez besoin de connaître la procédure exact dites le moi :jap: 
    12 Mai 2008 10:28:40

    Vraiment parfait ton message Exima !! Pour ma part j'avais réslu le problème avant avec l'aide des réponses de fabads mais là c'est très détaillé et très bien expliqué !! Félicitation et merci de ta participation a ce sujet !! N'hésite pas si tu as d'autres conaissances a participer aux autres sujets du forum !!!

    Pour moi le problème est donc résolu, merci a toi fabads et merci a Exima pour la clareté et la propreté de son message !! ;) 
    12 Mai 2008 11:00:43

    Chapeau bas !
    je vais pouvoir enfin me remettre à mon CS3

    Merci beaucoup!!
    13 Mai 2008 11:14:25

    Mais de rien les jeunes ;) 
    20 Juillet 2008 17:53:08

    La lecture de ce post m'a permis de résoudre le même problème sur mon PC

    merci ;)