Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Assistant ajout nouveau matériel se lance pas

Tags :
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
26 Septembre 2004 10:31:36

Salut,

Je viens d'acheter une carte tv tuner Hercules smart tv stéréo 2.

Donc je l'installe dans un port PCI de mon ordi puis je l'allume(Win XP), et là aucune détection de matériel...

Je fais la même chose sous millenium et ça marche nickel !

Mais bon, je voudrais l'installer sur mon ordi qui marche sous XP, donc je fais panneau de config, puis imprimantes et autres, puis ajout de matériel.
Là il me met : Vous ne pouvez installer qu'un seul périphérique à la fois. Une autre installation de périphérique est en cours; une fois celle -ci terminéé vous pourrez réessayer cet assistant de nouveau.
Mais le problème c'est que j'ai pas d'autre installation en cours... donc je vois pas tro où est le problème...

Au fait je vien d'installer SP2, alors ...

Aidez moi SVP !!!

Autres pages sur : assistant ajout nouveau materiel lance

26 Septembre 2004 12:03:16

Je viens de désinstaller SP2 et ça me fait toujours pareil ...

Aidez moi SVP ...
26 Septembre 2004 12:05:07

tu as donné le temps à XP de détecter ta carte ???
Contenus similaires
26 Septembre 2004 12:09:05

Que veus tu dire par là.

J'ai attendu une bonne minute, ça suffit pas ???

Au fait j'ai zone alarm qui démarre automatiquement, ça peut pas géner ?
26 Septembre 2004 12:17:38

Idée !!
retire par l'intermédiaire du gestionnaire de périh ta carte ( désactiver )
Puis relance XP pour l'obliger à recommencer la détection et attend .....le temps nécessaire. 1 minute cela peut être court
26 Septembre 2004 16:44:48

une fois installer ta carte tu lance xp tu vas dans le panneau de config dans system gestionnaire de materiel au cas ou elle y est tu la vire est tu refais une detection si elle y tu fais une mise a jour du pilote tu verra bien
pour certain materiel il faut un peut force la main a xp
26 Septembre 2004 17:47:21

yan55 a écritune fois installer ta carte tu lance xp tu vas dans le panneau de config dans system gestionnaire de materiel au cas ou elle y est tu la vire est tu refais une detection si elle y tu fais une mise a jour du pilote tu verra bien
pour certain materiel il faut un peut force la main a xp


Tu as juste 4h 27 minutes et 10secondes de retard [:adanorm]