Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Asus 8600gt silent video monochrome (vert)

Tags :
  • Media player
  • Windows
Dernière réponse : dans Windows
Partagez
16 Février 2011 12:04:40

Voila je suis XP sp3 carte mère msi et proc athlon 3800+. Avec VLC, media player home cinema mes videos sont monchromes j'ai l'image mais elle est verte. Pas de problème au niveau du son. J'ai installé les dernier drivers NVIDIA mais rien ne change.

Autres pages sur : asus 8600gt silent video monochrome vert

a b 9 Windows
16 Février 2011 12:53:19

c'est quel type de video?
VLC à jour?
sur un autre lecteur ça fait pareil? GOM Player, Media Player Classic Home Cinema.....
m
0
l
17 Février 2011 12:14:41

ben toutes sortes, toutes celles qui proviennent de mon camescopes et de mon appareil photo. A part une ou deux dont je ne comprends pas pourquoi elles passent normalement. j'ai installer le pack codec cccp et ça ne change pas. Parcontre les videos embarquées sur daily motions, youtube, je viens d'essayer, passent normalement. Les miniatures sont normales mais pas les videos, sinon Elles passent très bien sur mon autre pc et sur celui d'un ami. Tiens je vais voir avec le firewire et avec ma webcam. Je vous tiendrais au courant. Ah oui quicktime non installé et depuis longtemps les pub ça suffit.
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
a b 9 Windows
17 Février 2011 12:21:13

les videos sur tou tube ou Dailymotion sont des videos Flash donc pas le même traitement video.
tu lis tes videos depuis ton camescopes/appareil photo ou tu les copient d'abord sur ton pc?
m
0
l
17 Février 2011 12:30:52

Thor t'as également demandé si tu as essayé d'autres lecteurs que VLC.
Ca sent le problème de lecteur, de filtre ou de codec tout bêtement.
m
0
l
17 Février 2011 14:52:55

webcam et firewire également en monochrome, je ne pense pas que ce soit un problème de type de video mais bien un problème compatibilité drivers nvidia.
m
0
l
17 Février 2011 15:02:25

OK pardon, ben windows media player avec les videos offertes par windows avec l'os toujours en monochrome, et j'ai essayé media player home cinéma classic dernière version c'est pareil. ah oui video appareil photo coolpix S8000 en 720p et 1080i video camescope je sais pas mais un des premiers camescopes traitement numérique avec port firewire mais toujours avec une cassette d'enregistrement.

Au fait merci de me répondre et de vous occuper de mon cas.
m
0
l
17 Février 2011 15:08:14

Wouah je les copies les vidéos et les photos pas de problème pour les photos a partir de la carte sd pour l'appareil photo et par le bus firewire pour le caméscope stocké sur pc grâce à vlc (très long très chiant).
m
0
l
17 Février 2011 15:23:35

Je viens d'essayer à partir de la carte sd directement ben j'ai du monochrome mais avant la vidéo défilée correctement toute seule sans arrêt ni saccade mais là toutes les deux secondes arrêt chargement et la vidéo reprends pour deux nouvelles secondes ce qui n'arrivait pas avant.
m
0
l
17 Février 2011 17:29:19

S'il te plaît, tu pourrais faire une synthèse de tes tests et surtout avec la ponctuation dans tes phrases ?
m
0
l
17 Février 2011 18:49:48

Bon OK test des vidéos de mon appareil photo, de mon caméscope (bus firewire) ou de ma webcam avec trois logiciels VLC, média player home cinéma et Windows média player. résultat = tout en monochrome (vert).

- essai vidéo sur le net dailymotion, youtube Résultat = ok aucun problème.

- essai avec vidéo copiées sur mon HDD ou directement de la carte SD ou directement de ma webcam. résultat = monochrome.

Depuis j'ai vérifié mes connections RAS.

Dans les préférences de VLC onglet vidéo j'ai décocher : "utiliser les conversions YUV->RGB matérielles"
résultat = OK couleurs revenues impeccables pour VLC quelque soit le support ou la vidéo..

média player home cinéma toujours en monochrome
Windows média player toujours en monochrome
Pour les deux derniers je n'ai pas trouvé où décocher la conversion YUV->RGB matérielles ou l'équivalent.

Mais sur un autre PC avec les même vidéos et une autre carte graphique Nvidia 9600m avec les même drivers (les derniers de Nvidia) pas besoin de décocher cette case pour que tout soit OK pour VLC et MPHC et WMP sont ok. Tout est normal de base.

ai je été assez clair ?

Ah oui tout mes logiciels sont dans leurs dernières versions.



m
0
l
17 Février 2011 21:55:28

Oui NVIDIA m'envoie par mail les derniers drivers pour ma CG qui est une : ASUS EN8600GT Silent.

J'ai réinstallé les drivers donnés avec la carte (CD) rien n'a changé (toujours du monochrome) et j'ai re-réinstaller les derniers drivers 266.58 (encore du vert).

C'est un PC dont je me servais rarement jusqu'à que celui dont je me sers habituellement me lâche, lorsque j'ai voulu lui changer sa carte graphique lol. L'alim à lacher grillant la carte mère et la carte graphique. J'attends de voir pour un SAV. Mais ceci est une autre histoire.

Sinon pour mon problème je sais pas trop j'ai dû bidouiller un truc dans les paramètre d'affichage NVIDIA. Ou peut être que la carte mère qui n'est plus de première jeunesse n'accepte plus certains code.
Ah oui PC de base packard bell imedia mais bon j'ai changer le µP, le BIOS et la carte graphique, qui à la base était déjà une NVIDIA si mes souvenirs son bon. Mais bon tout fonctionnait nickel jusqu'à il y a peu.

Heureusement VLC a la bonne petite option qui dépanne. mais ça ne peut être une solution finale.

Merci bonne soirée.

m
0
l
18 Février 2011 11:43:56

ok j'y cours merci
m
0
l
18 Février 2011 12:47:50

bonjour,

Eh ben ça marche pas malheureusement en utilisant le panneau de config NVIDIA icone en bas a droite restore default.
j'ai trouver dans windows media ou decocher le YUV et le RGB mais ça change rien dans WMP. Plus ça va, plus je pense que c'est la carte qui marche mal. Pour MPC-HC rien trouvé.
m
0
l