Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Affichage ecran impossible

Tags :
  • Drivers & OS
  • Windows 7
  • Windows
Dernière réponse : dans Windows
Partagez
22 Mai 2010 00:39:02

Salut a tous,

Je suis l'heureux possesseur d'un pc avec une p6t, un i7 920 avec noctua d14, corsair 3x2go ddr3 cl9 1333mhz
ati 4870 avec zalman led vf1000 et un intel g1 80 go

J'ai un ecran 22" hyundai W220D et lorsque je lance mon pc, l'ecran n'affiche rien. J'ai windows 7 pro comme OS. J'ai un DD de stockage samsung F3, un intel G1 avec windows dessus et un DD en rack 320 go avec windows 7 dessus egalement.

Quels drivers dois-je telecharger sur le net car j'ai pris celui-la et ca marche pas:
http://support.amd.com/fr/gpudownload/Pages/index.aspx

L'ecran marche bien car je l'ai utilise en externe de mon portable et il affiche nickel.

Merci

Autres pages sur : affichage ecran impossible

22 Mai 2010 01:15:54

Carte graphique? Tu peux en tester une autre?
Quelle alimentation?

Pilotes > Windows 7 > Radéon > Radéon série 5*** PCIe
m
0
l
a b $ Windows 7
a b 9 Windows
22 Mai 2010 11:05:21

ton système par défaut est sur quel DD?
écran branché en dvi?
m
0
l
Contenus similaires
22 Mai 2010 12:54:29

Salut merci pour le tips, je vais aller tenter maconfig.

Mon ecran est en DVI et mon systeme est sur l'intel a la base.

Mon rack a aussi un systeme que j'utilise quand je me deplace pour ne pas etre dependant des autres ordi (meme si ca cree des clash des fois avec les fichiers que je garde sur ce DD externe).

Donc j'ai deja lance mon ordi avec ce DDen rack mais depuis plus rien et l'intel n'a jamais demarre.

J'ai teste les deux sur mon ordi portable et il marche impec tous les 2 donc j'en ai deduit que c'etait des drivers.

Voila thor
m
0
l
24 Mai 2010 20:10:07

J'ai essaye d'utiliser maconfig mais ca sert pas vraiment dans mon cas car je suis oblige de l'installer sur une autre config.

De plus ma carte graphique n'a que des sorties DVI donc impossible a essayer sur un autre ecran VGA que j'ai (ou il faut acheter expres un adaptateur avant).

Quelqu'un a une idee a me faire passer ou une experience similaire?

Merci a tous
m
0
l
24 Mai 2010 20:27:01

J'ai essaye sur un ecran avec la sortie tv de ma CG et rien ne s'affiche. Je n'ai vraiment aucune idee de ce qui cloche (et surtout de ce qui a change depuis la premiere fois qu'il a marche)

Merci
m
0
l
25 Mai 2010 09:16:44

Salut

C'est marque au dessus, ATI HD 4870 Sapphire

Voila
m
0
l
25 Mai 2010 19:06:59

Desole si ma reponse avait l'air seche mais j'avais plus de connexion 3g sur mon telephone donc j'ai limite le message au minimum.

Cependant, je ne comprends toujours pas pourquoi le tout marchait dans un premier et plus rien d'un coup (je n'ai pas change d'OS ni de matos entre temps). Aurais-je casse la CG meme si les diodes s'allument toujours?

Merci pour votre aide pour les pilotes (je savais pas qu'ils varient d'un modele de fabricant a un autre mais selon le modele de la carte ATI 4870)

Je vous tiens au courant de ce que ca donne
m
0
l
25 Mai 2010 20:20:11

je viens de me rendre compte que c'est les pilotes pour une sapphire 1Go et non les 512 Mo comme cexx du lien mais ca m'a montre la quantite de drivers pour les CG.

Merci donc encore
m
0
l
25 Mai 2010 22:43:06

J'ai installe les bons pilotes et ca ne marche toujours pas.

Quelqu'un a une idee? La CG a les diodes qui s'allument et mon zalman se met aussi en marche.
m
0
l
26 Mai 2010 09:14:47

Il marchait sur mon DD en rack (windows 7 pro 64 bits) mais jamais sur mon intel G1(meme OS). J'ai installe le pilote sur mon intel mais rien n'a change. Pourquoi un pilote beta?
m
0
l
28 Mai 2010 01:14:41

Merci encore pour ton aide dylandu13 (tu es de marseille?),
Je suis pas mal occupe moi aussi donc je vais prendre un peu de temps avant de pouvoir tester les nouveaux pilotes que tu m'as envoye.

J'essaie mes DD sur mon portable mais je monte un PC de bureau et ca marche pas sur le bureau. Je l'avais teste aussi avant sur le pc de bureau et ca marchait dessus. Donc les DD marchent OK et ca marchait avant avec mon rack sur le PC de bureau (j'ai peur qu'un composant ait lache style CM ou CG).

On m'a egalement conseille de tester ma config sur une autre becane mais disons que je monte un PC et pas 2 donc ca va etre complique.

Je te tiens au courant quand j'ai installe tes drivers

Bon weekend
m
0
l
8 Juin 2010 01:31:09

Salut a tous,

Je reviens poster pour faire une update.

La memoire vive de mon PC avait une barrette morte ce qui plantait toute la becane. Maintenant, ca remarche correctement.

J'ai quand meme un probleme avec mon intel G1 qui boote mais me fait un ecran bleu et plante et fait un reboot automatique.

mon DD en rack marche nikel par contre.

Des idees sur la raison qui fait planter mon G1?

Merci pour votre aide
m
0
l