Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Fermé

[Résolu] Impossible d'accéder au service Windows Installer

Tags :
  • Drivers & OS
  • Désinstaller
  • Windows
Dernière réponse : dans Windows
Partagez
4 Janvier 2009 19:41:02

Bonjour,

Lorsque j'essaye d'installer ou de désinstaller j'ai ce message d'erreur:

"Impossible d'accéder au service Windows Intsaller. Ceci peut se produire si vous exécutez Windows en mode sans échec. Contactez votre support technique pour assistance."

Qu'est-ce qui se passe? comment remédier à ce problème? J'ai déjà essayé MSIEXEC /unregister puis MSIEXEC /regserver mais rien... :( 

Merci!

Autres pages sur : resolu impossible acceder service windows installer

6 Janvier 2009 13:08:36

Bonjour,

Merci mais je possèdes Windows Installer 4.5 et le SP3, je ne peux donc pas installer cette version 3.1 incompatible avec SP3 il me semble.
Contenus similaires
6 Janvier 2009 13:18:45

As tu verifier si le service "Windows installer" étais bien activé via le panneau de config et les outils d'administration?
6 Janvier 2009 13:30:18

Bonjour,

Dans "Services", si j'ai bien compris ce que tu me demande, Windows Installer est en mode "Manuel" et est "arrêté".
Cependant lorsque je clique sur le bouton "démarrer", le message d'erreur suivant apparait:
"Impossible de démarrer le service Windows Installer sur Ordinateur Local
Erreur 1067: Le processus s'est arrêté inopinément"

Mais sur mon autre ordinateur (un portable) Windows Installer est lui aussi sur Manuel et sur Arrêté et il n'y a pas l'air d'avoir de problème...
6 Janvier 2009 15:48:10

Aster09 a dit :
Bonjour,

Merci mais je possèdes Windows Installer 4.5 et le SP3, je ne peux donc pas installer cette version 3.1 incompatible avec SP3 il me semble.


Ok bah essaye de re installer ta version.
6 Janvier 2009 19:41:11

Malheureusement cela n'a rien changé non plus :( 
8 Janvier 2009 20:45:29

Bonsoir,

Mon problème semble résolu.

Voici ce que j'ai fait:
1) Exécuter -> services.msc
2) Double clique sur Windows Installer
3) Onglet Connexion
4) J'ai coché la case "autoriser le service à interagir avec le Bureau"

Voilà.

edit: je viens de décocher la case et Windows Installer marche toujours. Du coup, pas sûr que ce soit cette manip qui ai réglé le problème :s pourtant je n'ai rien fait d'autre!