Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème carte réseau et erreur 769

Tags :
  • Drivers & OS
  • Windows
  • Périphériques
Dernière réponse : dans Windows
Partagez
9 Septembre 2007 01:57:42

Bonjour !

J'ai un problème. Mes cartes réseau refusent de me permettre d'accéder à internet. Pourtant, elles fonctionnaient sans aucun problème il y a environ 10 minutes.

Le contexte : j'ai fait une mise à jour de mon anti-virus et j'ai dû redémarrer. Et redémarrer à nouveau car l'installation s'est sûrement mal faite car l'ordinateur n'est plus protégé des virus et autres. Et maintenant, la connexion internet ne fonctionne pas et donne erreur 769.

Dans le gestionnaire de périphérique les cartes réseaux 3Com Gigabit LOM (3C940) - Freedom miniport et Miniport réseau étendu (IP) - Freedom Miniport ont chacune des point d'exclamation dans un cercle jaune.
J'ai essayé de les réinstaller mais ça me donne qu'il me faut un CD qui s'appelle E(suivi d'une série de chiffre). Donc j'ai fait une restauration de sytème pour revenir comme avant. (Mais bien sûr, les cartes ne fonctionnent toujours pas.)

Quand je demande les propriétés des cartes, ça me dit que le fabricant est Zero-Knowledge Systems inc. mais la compagnie semble ne plus exister.

Si vous savez comment résoudre ce problème, ou où je pourrais trouver les pilotes et m'aider à les installer, ça serait grandement apprécié.

Merci beaucoup !

Autres pages sur : probleme carte reseau erreur 769

9 Septembre 2007 10:52:55

xxxthibautxxx a dit :
Bonjour !

Le contexte : j'ai fait une mise à jour de mon anti-virus et j'ai dû redémarrer


Quel OS ? Quel Antivirus

xxxthibautxxx a dit :
Dans le gestionnaire de périphérique les cartes réseaux 3Com Gigabit LOM (3C940) - Freedom miniport et Miniport réseau étendu (IP) - Freedom Miniport ont chacune des point d'exclamation dans un cercle jaune.


Si ton Antivirus fait aussi Firewall jette un oeil du coté du firewall (Sur PC CILLIN par ex, il faut aller dans la config firewall et, si tu ne sais pas comment faire il y a un module de détection automatique qui te donnera l'adresse MAC de la carte réseau.

xxxthibautxxx a dit :
J'ai essayé de les réinstaller mais ça me donne qu'il me faut un CD qui s'appelle E(suivi d'une série de chiffre). Donc j'ai fait une restauration de sytème pour revenir comme avant. (Mais bien sûr, les cartes ne fonctionnent toujours pas.)


Normalement ils sont sur le CD livré avec ta carte mère, car c'est une puce soudée.

xxxthibautxxx a dit :
Si vous savez comment résoudre ce problème, ou où je pourrais trouver les pilotes et m'aider à les installer, ça serait grandement apprécié.


Sous forme ISO : http://www.touslesdrivers.com/index.php?v_page=23&v_cod...

Chez ASUS (ce sont les memes)
http://support.asus.com/download/download.aspx?SLanguag...

Mais Windows XP installe lui meme ces pilotes car ils sont WHQL depuis 2 ans ou plus donc à mon avis les pilotes sont bien présents sur ton PC mais c'est ton Firewall qui est mal configuré
10 Septembre 2007 02:41:14

OS: Windows XP Pro
Antivirus : Gestionnaire de sécurité (fournis par mon fournisseur internet)

Le problème, c'est que mon anti-virus est vraiment foutu pcq je peux pas l'ouvrir car j'ai un message d'erreur qui me dit qu'il faut que l'utilitaire de diagnostique règle le problème, mais le hic c'est qu'il faut être connecté à internet. Donc je ne peux pas rien changé au firewall sauf celui qui est avec Windows.

L'adresse MAC de l'ordinateur a été entré dans la configuration du routeur. Et je peux les retrouver en tappant une commande...si je peux y avoir accès puisqu'elles ne sont plus installées.

On a dû changé les cartes réseau il y a un an ou plus, car la foudre a tout fait sauté ce qui était branché sur une ligne téléphonique. (J'ai une connexion haute vitesse DSL).
Donc, je pense pas que j'ai le cd pour la réinstallation des cartes réseaux en question. Je vais regarder pour voir si le technicien qui a monté l'ordinateur nous a bien donné le CD de la carte-mère (pcq il ne nous a pas donné grand chose sauf les CD d'installation du graveur et documentation sur la CM et le CD).

J'ai appelé un technicien qui travaille pour mon fournisseur internet et après que je lui ai expliqué la situation, il m'a dit de désinstallé les cartes qui ne fonctionne plus et de les réinstaller. Encore une fois, il y a un hic : XP n'arrive pas à trouver le logo de validation de la carte (ou qqch ds le genre) et par conséquent il ne trouve pas le pilote pour les cartes réseau. Il me demande un CD d'installation que je ne crois pas avoir. Le technicien m'a dit que c'est extrêmement bizarre que j'ai le type de carte réseau que Windows ne peut pas réinstaller automatiquement.

Je vais donc lire la documentation de la carte-mère (ASUS) en espérant pas trop me tromper pcq elle est en anglais seulement et mettre le CD dans le lecteur et voir si ça peut se réparer. Pcq le CD dit que les drivers et l'utilitaire sont seulement pour les éditions sans-fil seulement.

Sais-tu s'il va falloir que j'aille dans le Bios et changé des trucs ou je ne devrais pas avoir besoin de faire ça?

Merci de l'attention que tu as porté à mon problème ! :D 
Contenus similaires
11 Septembre 2007 02:25:20

Resalut!

Mon antivirus est fait par RadialPoint, anciennement connu sous le nom de Freedom.

J'ai essayé de l'installer avec le CD d'Asus mais ça n'a pas réparer les 2 cartes qui sont Freedom Miniport.

Dans l'état du périphérique (pour les 2 cartes défectueuses) ça dit :
Windows ne peut pas charger le pilote du périphérique de ce matériel. Ce pilote peut être endommagé ou absent. (Code 39)

Cliquez sur Résolution des problèmes pour démarrer la résolutions des problèmes pour ce périphérique.

Voici une image de ce que ça donne dans le gestionnaire de périphérique
http://img513.imageshack.us/img513/9472/untitledev5.png
12 Septembre 2007 00:28:23

xxxthibautxxx a dit :
Resalut!

Mon antivirus est fait par RadialPoint, anciennement connu sous le nom de Freedom.

J'ai essayé de l'installer avec le CD d'Asus mais ça n'a pas réparer les 2 cartes qui sont Freedom Miniport.

Dans l'état du périphérique (pour les 2 cartes défectueuses) ça dit :
Windows ne peut pas charger le pilote du périphérique de ce matériel. Ce pilote peut être endommagé ou absent. (Code 39)

Cliquez sur Résolution des problèmes pour démarrer la résolutions des problèmes pour ce périphérique.

Voici une image de ce que ça donne dans le gestionnaire de périphérique
http://img513.imageshack.us/img513/9472/untitledev5.png



As tu essayé en virant ton antivirus ??
Ensuite supprime ou plutot desinstalle tout ce qui est en "jaune"
Enlève physiquement les cartes réseaux (tu en as 2 d'installé ??) et redémarre.

Un nettoyage de la base de registre ne serait pas un luxe...

je ne sais quel modèle de carte ASUS tu as, mais il se peut qu'il y ait une puce réseau déja sur la carte mère.
Si tu ne veux pas l'utiliser, et que tu en as une externe sur port PCI, désactive la carte réseau interne dans le bios (ou inversement laisse la puce reseau active et ne te sert pas d'une carte réseau externe)

quant aux pilotes c'est quand meme étonnant que windows ne les trouve pas (pour le miniport c'est normal) mais il est fort probable que les pilotes des deux cartes réseaux entrent en conflit

Sinon à lire :

http://support.microsoft.com/kb/316395/fr

http://support.microsoft.com/default.aspx?scid=kb;fr;810979

http://support.microsoft.com/kb/892889/fr
13 Septembre 2007 16:41:34

Rebonjour !

J'ai désinstallé la carte réseau et le miniport qui avait le même nom que la carte réseau. J'ai ensuite réinstallé la carte et ça allait bien...sauf que maintenant quand je tente de me connecter, j'ai l'erreur 720 pcq il y a un conflit avec le protocole TC/IP.

J'ai donc essayer de suivre les étapes, j'ai fait jusqu'à la 15e, qui sont sur le site de Microsoft (http://support.microsoft.com/kb/810979/fr), mais je suis incapable de supprimer le Miniport réseau étendu (IP). Il y a une boîte de dialogue qui me dit "Impossible de désinstaller le périphérique. Le périphérique peut être requis pour le démarrage de l'ordinateur."

Donc en attendant je peux aller sur internet "sans me connecter directement" au réseau de mon fournisseur (grâce au routeur.)

Je voulais donc savoir si tu savais comment désinstaller un miniport réseau étendu qui ne veut pas se désinstaller.

Merci beaucoup de tes réponses ! Tu m'as mise sur la bonne piste!

(Et finalement, je n'avais qu'une seule carte.)
14 Septembre 2007 19:21:11

xxxthibautxxx a dit :
Rebonjour !

J'ai désinstallé la carte réseau et le miniport qui avait le même nom que la carte réseau. J'ai ensuite réinstallé la carte et ça allait bien...sauf que maintenant quand je tente de me connecter, j'ai l'erreur 720 pcq il y a un conflit avec le protocole TC/IP.

J'ai donc essayer de suivre les étapes, j'ai fait jusqu'à la 15e, qui sont sur le site de Microsoft (http://support.microsoft.com/kb/810979/fr), mais je suis incapable de supprimer le Miniport réseau étendu (IP). Il y a une boîte de dialogue qui me dit "Impossible de désinstaller le périphérique. Le périphérique peut être requis pour le démarrage de l'ordinateur."

Donc en attendant je peux aller sur internet "sans me connecter directement" au réseau de mon fournisseur (grâce au routeur.)

Je voulais donc savoir si tu savais comment désinstaller un miniport réseau étendu qui ne veut pas se désinstaller.

Merci beaucoup de tes réponses ! Tu m'as mise sur la bonne piste!

(Et finalement, je n'avais qu'une seule carte.)



Donc si j'ai bien compris, tu utilises la carte (la puce) réseau qui est sur la carte mère ??
Si oui, tu débranches ton cable ADSL,

Tu désactives la carte réseau dans le bios
Tu relances
Il y aura peut etre des messages d'erreurs d'affichés, tu passes outre

Tu désinstalles tout ce qui est en jaune (enfin tout ce qui est en rapport avec la carte réseau :-)
(il est possible que le fait d'avoir une config internet au démarrage t'empeches également de désinstaller, donc vire ta config internet et ensuite poursuit la désinstallation

Tu relances, ca devrait être propre (un coup de CCleaner pour virer les fichiers) et l'idéal serait un nettoyeur de base de registre

Ensuite tu fais la manip à l'envers.
Tu va dans le bios, tu actives la carte réseau
Lorque Windows se lancera il te demandera d'installer les pilotes, tu peux passer outre
Une fois sur le bureau tu installes les pilotes de ta carte.

Tu relances

Tu réinstalles ta connexion internet

Tout cela bien sur sans ton firewall et antivirus qui auront été désinstallés avant de faire les manips (certains firewall passent par le miniport pour la config)

N'oublient pas de les réinstaller ensuite