Votre question

Overcloker et Test du E8400 @4Ghz (Asus Bios)

Tags :
  • Bios
  • Overclocking
  • Processeurs
Dernière réponse : dans Overclocking
Anonyme
26 Septembre 2008 02:09:04

Bonjour à tous,
Je vous propose un petit OC du E8400.
Qui peut etre une bonne idée d'upgrade "Gamer" pas trop chère avec un bon potentiel et qui normalement devrait tenir un bon bout de temps.
(2/3ans en changeant régulièrement la CG)

Pour ce faire j'ai du investir dans:
CM: P5K/EPU 72€
RAM: KIT G.Kill 2X1Go PC8500 PK 45€
CPU: E8400 117€
RAD: Noctua NH-U12P 50€

:love:  Le Matos :love: 




Petit rapelle concernant les E8x00:
E8x00 = Frequence ="Coef" x "FSB"
E8200 = 2.66Ghz = 8 x 333Mhz
E8400 = 3Ghz = 9 x 333Mhz
E8500 = 3.33Ghz = 9.5 x 333Mhz

Vous l'aurez compris ont paye surtout pour le "Coef" :sol: 

Donc si on souhaite atteindre les 3.6Ghz rien de plus simple on modifie le FSB.
Avec mon E8400 je passe le FSB à 400mhz >> 9 x 400 = 3.6Ghz
PAr contre avec le E8200 si je met 400mhz >> 8 x 400 = 3.2Ghz donc je serai obligé de monter à 450mhz >> 8 x 450 = 3.6Ghz
Et si je fait pareil avec le E8500 en lui collant un FSB de 400 on serait presque propulsé @4Ghz (9.5 x 400 = 3.8Ghz)
Par contre pour le E8500 un problème ce pose, car a cette fréquence le Vcore de base ne suffit plus.

Cette fréquence est parfaitement réalisable avec le RAD d'origine et de la bonne RAM (PC6400/PC8500)


Avant de continuer allez voir ce test pour choisir son VentiRAD
"65 ventirads au banc d'essai"
http://www.puissance-pc.net/les-dossiers/comparatif-ven...

Autres pages sur : overcloker test e8400 4ghz asus bios

Anonyme
26 Septembre 2008 02:10:08

la suite1:

E8400 @ 4Ghz sur Bios Asus.



Mes Reglages: Une fois dans le Bios allez Advanced\JumperFree Configuration

La RAM est réglé en DDR2-800Mhz pour l'option DRAM FREQUENCY ensuite elle se synchronise avec le FSB donc on obtient DDR2-901Mhz



REGLAGE DU FSB pour atteindre 4Ghz:

E8200: 8 x 500Mhz nécéssite minimum de la PC8500 pour atteindre cette frequence.
E8400: 9 x 450Mhz soit vous OC la PC6400 ou directement de la PC8500 (qui est undercloké pour se synchronisé avec le FSB)
E8500: 9.5 x 420Mhz comme le E8400 pour la RAM
E8600: 10 x 400Mhz Avec de simple PC6400 mais pour ce dernier rien ne sert de courir à 220€

E8200 : 108€
E8400 : 114/150€
E8500 : 136/165€
E8600 : 210/230€


E8400 @ 4Ghz sur Bios Gigabyte.(fait par "code412")





Avec le voltage cpu à 1.25V (défaut), la ram doit fonctionner à 2.1V donc +0.3V, PCIe bloqué à 101, pc8500 donc 5 5 5 15.

Si j'essaye tel quel de monter le "cpu host frequency" reboot et réinitialisation du bios.
Anonyme
26 Septembre 2008 02:10:36

Comparatif E8400 Vs E8400OC Vs A64 3000+ :pt1cable: 

Config 1 Config 2 (Mon ancienne config)
E8400/OC A64 3000+
P5K/EPU Asus P5KSU
2X1Go PC8500 PK 2X512Mo PC3200 Noname
Noctua NH U12P RAD AMD base cuivre
8800GTS 640Mo "G80" 8800GTS 640Mo "G80"



Crysis reste parfaitement fluide avec le penryn même quand le débit chute on ne ressent aucun ralentissement ou lagg :jap: 
Par contre avec le 3000+ j'ai luté pour finir le jeux même si on fini par s"y faire si mis à part les check point (sauvegarde automatique) ou changement de musique de fond qui freine la machine bien 2/3min :fou:  à en devenir fou de rage.



Un peu vieux mais le motor 3D toujours aux TOP pour donner du fil à retordre à la machine.
Pour le E8400 je remarque aucun bug et quel plaisir les temps de chargement que 8sec comparé aux 34sec du 3000+.
Sinon je sent que ma 8800GTS freine énormement le CPU.



Et bien là c'est simple je suis GPU limité sinon rien a rajouter puisque meme avec mon vieux 3000+ sa restait parfaitement fluide.
Si crysis pouvait etre aussi bien optimisé que UT3engine !!! :D 


Conversion d'une videoclip HD de 3.50Min "100Mo" en avi et flv.


Importation en wav 320Kbits d'une instru faite sur Fruityloops dommage que je n'avais pas de Q6600 sous le bras.


Le même son wav converti en MP3.


CONCLUSION:
PArfait cette investissement !!!!!!!!!!!
Prochaine etapes la CG fin 2009 ect...ect...


SI VOUS AVEZ DES PHOTOS/IMAGES DE VOS OC ET CONFIG VS POUVEZ LES LACHER ICI !!!
26 Septembre 2008 03:08:41

slt...sympatique topic :) 

juste pour infos...il n'est pas nécessaire d'avoir de la PC8500 pour monter à 500 de FSB voir au delà !
d'une manière générale, de la PC5300 (3.3.3.9) = de la PC6400 (4.4.4.12) = de la PC8500 (5.5.5.15)
j'ai bien de la PC5300 que j'arrive à stabilisé @ 630MhZ en 5.5.5.15...tout ce joue au niveau des puces et c'est au "ptit bonheur la chance" de trouver un bon ptit kit qui monte bien (surtout que ça se fait de plus en plus rare depuis l'apparition de la DDR3)

j'ai même eu des kits soit disant certifiés PC8500 (5.5.5.15) soit 2x533MhZ et, à ma grande surprise, c'est kits ne tenaient pas les fréquences annoncées par le constructeur !

de plus, 1.32v pour 3.6GhZ, c'est beaucoup trop de Vcore là ! surtout que t'a une révision E0 (nouvelle révision avec quelques corrections et avec surtout un meilleur potentiel en overclocking)
tu devrais y arrivé entre 1.15v et 1.23v...
Anonyme
26 Septembre 2008 11:25:30

Salut westyle
pour le Vcore à 1.32v pour 3.6Ghz j'ai carrement oblié de preciser qu'il n'etait pas necessaire de monter le Vocre.
tres bonne remarque merci.


Et pour la RAM je ne savai pas du tout pour l'histoire des
"PC5300 (3.3.3.9) = de la PC6400 (4.4.4.12) = de la PC8500 (5.5.5.15) "

Mais d'un autre coté j'ai été surpris de constater que la PC8500 pour etre activé devait etre monté à 2.10V donc en gros il nous vende de la PC6400 qui supporte bien l'OC alors ???
26 Septembre 2008 12:44:38

Cool le topic !
Parcontre la poussière à envahi le RAD.

Voilà un screen que j'ai mis de coté de mon E8400OC LOL

:D  J'ai flippé !!!



Gravure 25µ exellent !!!
coef X7 lol
26 Septembre 2008 12:54:20

C'est quoi ce screen !? :heink: 
26 Septembre 2008 13:42:54

Citation :

Mais d'un autre coté j'ai été surpris de constater que la PC8500 pour etre activé devait etre monté à 2.10V donc en gros il nous vende de la PC6400 qui supporte bien l'OC alors ???

tout dépend des puces et sur quelle série tu tombe...
d'ailleurs, tu le voit bien sous cpu-z que de la PC8500 sera reconnu en PC6400 !
d'une manière général, de la PC8500 et de la PC6400 c'est quasi la même chose...c'est juste des certifications constructeurs (et qui ne sont pas tout le temps respectées)
26 Septembre 2008 16:06:04

ta l'air de bien t y connaitre westyle.
Tu penses y a moyen d'aller plus haut avec le E8400 genre 4.5Ghz car là il est deja à 1.35V faudrait monter la tension a combien avec le Noctua pour pas que sa crame ???
26 Septembre 2008 16:15:09

ça crame pas un C2D !
si ça chauffe de trop, il se met en throttle (protection thermique)

sur un E8400, la tension à ne pas dépasser est de 1.40/1.45v en H24...(et encore, faut t'il que le refroidissement suive) sous peine de flinguer le cpu à long terme avec l'effet d'électromigration connu des 45nm !
après, le aptitudes d'overclocking du processeur sont assez aléatoires d'un batch à un autre...on ne peut se fixé une idée qu'en essayant !
26 Septembre 2008 16:20:18

tiens Westyle j'ai une question d'ailleurs sur le v-core, je parle en bench pas en H-24 bien sur, c'est vraiment dangereux de mettre plus de 1.5 sur un Penrynn ou si c'est provisoire est-ce que c'est bon!?
26 Septembre 2008 16:23:30

bah il y a toujours un risque mais bon, si c'est pour du bench, un cpu c'est pas non plus en mousse...
26 Septembre 2008 16:25:38

c'est bien ce qu'il me semblait merci ;) 
26 Septembre 2008 16:36:15

Merci pour la réponse tres instructive en faite, je conte le garder 2ans @4Ghz bon je sait pas si c'est faisable mais si y a moyen vers la fin de le propulser plus loin histoire de repousser l'upgrade d'une nouvelle config "CM+CPU+RAM.


"effet d'électromigration"???
26 Septembre 2008 16:45:40

en gros, car j'ai pas d'explications plus "scientifiques" à donner...
une grosse tension en H24 (donc au delà des 1.40/1.45v) détériore les pistes du processeur et les transistors...et vu la finesse de gravure !
c'est comme faire passer le débit d'un gros fleuve comme la "Seine" ou le "Rhône" dans une petite rivière !

@ Thor941 :



mais bon...ce fût accidentel et mon cpu était @ -130°c ! :D 
26 Septembre 2008 16:52:18

je me doute ;) 
26 Septembre 2008 21:31:34

question (comme on as pas encore répondu a ca ^^) combien il faut de voltage pour du 4.5ghz voir 5ghz?
26 Septembre 2008 21:46:01

bah si j'ai répondu :sarcastic: 
ça dépends du proco et ces aptitudes à l'overclocking...certains prennent 4.5GhZ @ 1.35v puis d'autre n'y arrive pas même @ 1.50v !

quand à avoir 5GhZ sur un E8400, c'est impossible...du moins en stable !
en bench oui en jouant sur l'effet de supra-conductivité avec du grand froid (système de refroidissement à changement de phases, godet avec carboglace ou LN2 etc etc...) !

de plus, admettons qu'on trouve un cpu qui prenne 5GhZ @ 1.40v (ce qui n'est pas possible je le répète), ce n'est pas que le voltage qui fasse consommer un cpu en watts mais aussi beaucoup la fréquence !
qui dit watts dit calories...donc dégagement thermique !
et ça, sous aircooling, c'est trop limite !
26 Septembre 2008 21:50:18

bon ben je sent que le e8500 va se pointer chez moi ^^ au moins j'aurais de quoi tenir des années (surtout que apparemment les p45 de chez asus vont vachement baisser ^^)
30 Septembre 2008 12:53:18

Bonjour

Je me permet de poser une question afin de ne pas ouvrir un autre poste.

J'ai o/c mon E8400 à 4ghz sur P5n-t deluxe , j'en suis très content mais aléatoirement j'ai des plantages en lecture de vidéo et uniquement en lecture de vidéo .

Je dispose de G-skill extrem (4go pc 8500 ) passées en 5-5-5-15 dans le bios. (synchronisé à 890 mhz , j'ai tenté le désynchronisé à 1066 mhz le pc ne boot pas )

voltage 2.1 V

voltage cpu 1.344 V (cpu-z)

voltage "carte mere" 1.42V

C'est mon premier O/c je ne sais pas trop si je m'y suis bien pris . Je screen les paramètres Cpu-Z si besoin

Merci pour vos réponses
30 Septembre 2008 15:28:58

essaie de monter le voltage CPU à 1.35v et la Ram devrait etre à 901mhz.
4050Mhz pour le CPU.
30 Septembre 2008 16:17:38

seeyouinhell a dit :
Bonjour

Je me permet de poser une question afin de ne pas ouvrir un autre poste.

J'ai o/c mon E8400 à 4ghz sur P5n-t deluxe , j'en suis très content mais aléatoirement j'ai des plantages en lecture de vidéo et uniquement en lecture de vidéo .

Je dispose de G-skill extrem (4go pc 8500 ) passées en 5-5-5-15 dans le bios. (synchronisé à 890 mhz , j'ai tenté le désynchronisé à 1066 mhz le pc ne boot pas )

voltage 2.1 V

voltage cpu 1.344 V (cpu-z)

voltage "carte mere" 1.42V

C'est mon premier O/c je ne sais pas trop si je m'y suis bien pris . Je screen les paramètres Cpu-Z si besoin

Merci pour vos réponses


slt...ça ne plante qu'en lecture vidéo?
essaye de lancer de gros encodages, des jeux, de la décompression etc etc histoire de faire travailler ton cpu bien plus que pendant une lecture vidéo...a tu essayé des logs de stabilité tel que OCCT?
quand au voltage carte mère...il s'agit du chipset ? si oui, essaye de le laisser en "Auto".
30 Septembre 2008 18:14:43

Merci pour vos réponses .

Alors oui ça ne plante qu'en lecture de vidéo , Ras après une aprem de Crysis , ou autre mmorpg etc ...

Pas de problème en encodage de vidéo j'ai testé avec 3 films .

Le voltage carte mère est bien celui du chipset , en auto le pc plante en jeux aprés 2-3 min . Une fois passé à 1.42 V plus de problème .

Pour djisux , je ne peux boot à plus de 4 ghz sinon écran bleu à chaque boot

voici les paramètres de mon bios , ça sera plus clair :





je ne boot qu'avec ces paramètres sinon impossible .

Encore une fois c'est mon premier O/c j'ai peut-être fait une bêtise

Edit : je plante après avoir tenté d'encoder un film
30 Septembre 2008 21:11:29

tu peux toujours te contenter de 3.8Ghz si sa ne plante pas c'est déjà pas mal sinon attend plus de réponse.
30 Septembre 2008 21:40:05

Salut...
Ben au fait je suis a 3.4ghz avec mon e8400 avec un Vcore de 1.24v... et est ce que c'est trop de Vcore la ou ça va? sous occT il monte a 68°c au maximum... est ce que c'est possible pour moi d'atteindre les 4.0ghZ? vu que la température me semble un peu élevée au fait...
Merci d'avance de vos conseils....
1 Octobre 2008 08:23:15

Déjà 68°C à 3.4GHz Avec un Vendetta 2 :ouch: 
Tu es sûre qu'il est bien fixé et que tu n'as pas mis tout le tube de pâte thermique ?
Ou alors tu n'as pas un bon flux d'air dans ton boitier !

@ seeyouinhell: 3.8GHz c'est déjà pas mal !

EDIT:Je viens de me renseigner, le 3D Aurora 570 n'a pas l'air mauvais pour son flux d'air.
Tu as bien installer le ventilateur avant pour qu'il souffle à l'intérieur et les 2 arrières en extractions.
Le ventilateur du Vendetta souffle sur les ventilateur arrière ?

EDIT2: j'ai une question le coef peut-il être réglé à 7.5 par exemple ?
(La décimal qui me pose problème)
car je réfléchis à comment overclocker mon futur E8400 avec de la PC2-8500
je pensais donc faire:
FSB: 533
Coef: 7.5
Ratio: 1:1
CPU: 3997,5 ~4Ghz
De telle sorte que ma RAM soit pleinement exploitée (avec les certifications constructeur)
Après faut voir si P45 encaisse les 533 de FSB !
1 Octobre 2008 08:57:15

oui c'est bon j'ai bien vérifié les ventillos ils tournent tous dans le bon sens.... mais ce qui m'étonne aussi c'est que les ventillos du aurora tourne actuellement a 981 rpm... ce qui me parait un peu faible non?
Coté pâte thermique je vais commander le Artic silver... le problème vient sans doute de la pâte thermique...
1 Octobre 2008 12:44:28

Dark-sorriw il te faudrat un E8500 à mon avis pour avoir la décimal.(Je suis sur de rien)
1 Octobre 2008 14:04:05

Peut-être djisux, je vais attendre une réponse de westyle, il est professionnel en la matière ^^

@ C16-TR: beh si tu es en idle pas besoin qu'ils tournent à fond !
1 Octobre 2008 18:31:21

oui mais que je soit en idle ou en load la vitesse ne varie jamais...
1 Octobre 2008 18:50:51

Ah, tu es sûre que l'option qui gère la ventilation est activé dans le BIOS ?
1 Octobre 2008 19:21:34

euh... ou tu vois ca?
1 Octobre 2008 19:43:56

Euh... Je sais pas ^^
1 Octobre 2008 21:47:27

PTDRRRRRRR !!!!
2 Octobre 2008 00:19:53

C16-TR a dit :
Salut...
Ben au fait je suis a 3.4ghz avec mon e8400 avec un Vcore de 1.24v... et est ce que c'est trop de Vcore la ou ça va? sous occT il monte a 68°c au maximum... est ce que c'est possible pour moi d'atteindre les 4.0ghZ? vu que la température me semble un peu élevée au fait...
Merci d'avance de vos conseils....

slt...ça me parait aussi un peu élevé comme température !
a tu essayé de voir avec d'autres logs juste histoire de vérifié si les températures que tu relèves sont identiques ?

mais bon, d'un autre coté, chaque proco est unique...
c'est pas parce que certains sont à 50°c en full que d'autre ne seraient pas à 70°c !
:) 
djisux a dit :
Dark-sorriw il te faudrat un E8500 à mon avis pour avoir la décimal.(Je suis sur de rien)

pas du tout...si bios à jour, tu a accès aux demis coefs avec n'importe quels E8*00 :) 
C16-TR a dit :
oui mais que je soit en idle ou en load la vitesse ne varie jamais...

la fonction, c'est "Cpu Q-fan control" :

cette fonction doit être sur "enabled" et règles le profil sur "optimal performance"...tu gagnera facile 10°c je penses mais avec quelques nuisances sonores en plus...
2 Octobre 2008 08:01:08

Merci pour le renseignement de la décimal Westsyle !

Un P45, ça encaisse 533 MHz de FSB ou pas ?
2 Octobre 2008 11:18:13

oui largement :) 
2 Octobre 2008 11:25:17

Dark sorrow je vais peut etre tester sa aussi pour exploiter un peu plus ma DDR2.
2 Octobre 2008 11:57:30

Beh tiens Djisux mes paramètre !

FSB: 533
Coef: 7.5
Ratio: 1:1
CPU: 3997,5 ~4Ghz

si tu peux mettre un FSB décimal mets: 533.333 pour te rapprocher le plus des 4GHz
(désolé mais je suis perfectionniste, je préfère les résultats ronds :D  )

Merci Westyle :) 
2 Octobre 2008 17:17:29

Et bien j'aime bien quand c'est carré aussi ;) 

Je testerait sa demain surtout qu'avec le bios asus on peut sauver 2 profils.
2 Octobre 2008 19:44:29

tout d'abord merci a WESTYLE.
Bah j'ai fais ce que tu m'as di et il n'y a acun changement... le cpu fan est a fond déjà ( 1450 rpm ) et les 3 autres fan du boitier sont a 980 rpm ( si je le branche sur PWR_FAN et a 600 rpm si je les branches sur CHA_FAN ) ... les ventillo du boitier on l'air d'être branché en série d'origine.... cela pourrait expliquer cette vitesse relativement lente?
2 Octobre 2008 21:02:12

Et tu as moyen de les branchés en dérivés pour qu'ils aient plus de jus ?
2 Octobre 2008 21:09:45

non aucun... sauf de couper les fil et de les rallonger... pour brancher les 3 ventillos sur le CHA_FAN 1 /CHA_FAN 2/CHA_FAN 3... quel est le maximum pour un 120 mm? 2000 rpm ou cela dépend des ventillos?
3 Octobre 2008 07:10:29

La vitesse de rotation maximum ne dépends pas de son diamètre mais du ventilateur lui même !

Si tu arrives à les faire passer de 981 à 1400/1500 rpm ça serait déjà pas mal :) 
3 Octobre 2008 09:55:59

et ou est ce que tu peux voir cela sur le ventilo?
3 Octobre 2008 19:38:19

Beh je sais pas sur certain ça doit être écris sur d'autre non !
3 Octobre 2008 19:45:46

euh j'ai vérifié, il n'y a rien qui indique la vitesse du max ventilo :( 
3 Octobre 2008 20:09:48

Beh si tu as la référence, tu trouvera l'information sur le site du constructeur, sinon je vois pas comment faire !

Sinon tu les fait tourner à 1400 rpm, je pense que tout les ventilateurs doivent pouvoir tourner à cette vitesse.
3 Octobre 2008 21:12:25

ok merciiii.... :bounce: 
      • 1 / 3
      • 2
      • 3
      • Dernier