Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Probleme de reglage de la ram

Tags :
  • carte mere gigabyte
  • Overclocking
  • Processeurs
Dernière réponse : dans Overclocking
Partagez
4 Mai 2008 16:46:07

Bonjour , j'ai un nouveau pc qui fonctionnne depuis hier , que j'ai monter moi meme comprortant les composant suivant :

Carte Mère Gigabyte GA-MA790FX-DS5 - Socket AM2/AM2+
Processeur PHENOM X4 9750 Quad Core - 2.4 Ghz - Socket AM2+
Carte Graphique Radeon HD 3870 - 512 Mo DDR4 - PCI-Express 16X
Mémoire Kit de 2 Barrettes CORSAIR DDR2 PC2-6400 - 2 x 1 Go (2 Go) 800 MHz - CAS 4

Donc enfaite j'aime bien magouiller^^ surtout que c'est un peu de la new technologie j'etait en ddr 1 et agp 8x avant .
Bref j'ai mater sur un site qui parler de l'option 1T/2T command timing dans le bios , il disait qu'avec de la ddr2 ca pouvait augmenter les perf , donc je suis parti l'activer , et comme je m'en douter ca aller planter ^^ donc ca boot "biiiiiiiiiiiip" long reboot tout seul , et la au chargement des peripherique/testmemoire le boot block et me disait cpubuild0494 un truc du genre , alors comme un C... je coupe le pc et je retir la pile bios pour reset clear :(  au lieu de mettre le cavalier ..

Donc enfaite le vrai probleme etant que maintenant lorsque je veut mettre les Timing de ma memoire qui est censé etre a 4/4/4/12 , lors du reboot j'ai droit a un BIP long puis reboot et message me demandant de revenir a l'ancienne config stable safe mode je sait pas quoi .
Ca me soule parceque ca marcher 4/4/4/12 avant que je ne touche au truc 1T/2T command timing .. j'ai peur d'avoir griller un truc et je fait donc apelle a votre experience de fuineur de bios ^^ sachant que maintenant le pc ne fonctionne que en 5/5/5/18 qui sont les valeur de reglage SPD automatique :( 

A bientot et merci d'avance de lire mon Pavé (^-^)

Autres pages sur : probleme reglage ram

4 Mai 2008 23:12:18

c'est fou quand meme, comment changer une option peu tout faire bug apres -_- enfin , je ne sait si ca vien du fait d'avoir toucher l'option 1T.2T command timing ou si c'est le fait d'avoir retirer la pile de ma carte mere :( 
5 Mai 2008 07:01:19

enfaite je ne peu meme pas augmenter les timing , ni les diminuer , dés que je les touches le pc reboot bip long , comment faire pour empecher ca ? need 4/4/4/12
Contenus similaires
Pas de réponse à votre question ? Demandez !
5 Mai 2008 08:36:28

4 chose a regler dans ton bios

-ram a 400mhz
-timming 4-4-4-12
-comand rate : 2t
-voltage recommander (pour les corsaire c'est 2.1,enfin pour les miennes , a vérifier donc)

tes plantage viennent sans doute du fait que le voltage de ta ram est en auto (1.8 au lieu de 2.1)
5 Mai 2008 09:33:04

yop , merci de ta reponse mais j'ai deja augmenter le voltage a 2,1, cela fait pareille , biiip long et reboot sur derniere config stable , et comme dit avant meme si j'augmente les TIMINg donc moin performante ^^ cela fait pareille , sachant que actuellement elle foncionne en 5/5/5/12 voltage defaut donc 1,8/1,9 .

donc pourquoi lorsque j'augmente les timing ca marche pas , c'est un probleme de la carte mere qui doit empecher de toucher au truc c'est bizzare need help pour pouvoir optimiser mon systeme ! dés que je change une valeur des timing ca BIP long et reboot derniere config stable .

Sachant qu'elle on deja fonctionner en 4/4/4/12 avant que je ne touche a l'option 1T/2T command timing ^^ et apres le retrait de la pile carte mere .
5 Mai 2008 16:34:34

YOp , Pti up ^^ , sinon j'ai remarquer que j'avait 2 option dans le bios , Une qui s'apelle Memory controller voltage , et l'autre qui s'appelle DDr 2 voltage .

jusqua present je monter le DDr 2 voltage , faut-il aussi monter le Memory Controller Voltage ?

En attente de vos reponse , a bientot
5 Mai 2008 17:51:52

Ok probleme resolu ^^
Démarche a suivre
1 aller dans le bios
2 faire Ctrl+F1
3 aller dans MiB tweaker machin
4 aller dans DDr configuration
5 Presser F7 pour load optimized default pour cette page .
6 choisir manuel settings et mettez les timing ^^

Reboot ^^et y'aura pas de biip long qui remet les config defaut ^^