Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Probleme routeur linksys interface web

Dernière réponse : dans Réseaux
Partagez
12 Août 2010 20:51:36

Bonjour,
Mon pc portable est connecté en wifi sur une alice box.
Un routeur est connecté à ce même pc via un cable ethernet.

J'ai cherché sur le net différentes solutions, mais je n'arrive à rien.

Mon problème: impossible d'entrer dans l'interface web du routeur. En 192.168.1.1, je tombe sur la boite admin de la "alice box". En changeant l'adresse ip du routeur, je ne tombe sur rien...

Si quelqu'un à une solution...
12 Août 2010 21:10:59

donne tes adresses et celle du routeur
m
0
l
12 Août 2010 21:19:07

bonjour,

je ne suis pas familier avec " alice box (je suis au canada)mais j'ai des bonne connaissances réseau.

si tu communique avec 192.168.1.1 et que c'est la box qui répond c'est a cause que c'est mal branché

1 assure toi que le modem est bien branché dans la prise "wan"

si c'est déja ok esseil de communiquer avec le routeur sans être brancher au modem

si tu as des problèmes a communiquer avec: p-e que l'adresse est 12.168.0.1

avec quel oridnateur tente tu de communiquer au 192.168.1.1 ? (avec fil ou sans fil ?)

bonne chance

m
0
l
Contenus similaires
13 Août 2010 13:55:35

Merci pour les réponses.

192.168.1.1 correspond à l'interface web de la alice box.
Mais aussi du routeur! Le bouton reset avait été utilisé.

J'ai réussi à accéder à l'interface web du routeur en faisant 192.168.1.1, mais le problème c'est que j'étais connecté à ce même routeur en wifi.
Comme j'étais branché en wifi sur le routeur, je ne pouvais pas être branché en wifi sur la box.

Je me demande si ce n'est pas un problème de cable ethernet... Car j'arrive à détecter le réseau wifi du routeur, mais pas le réseau local.

Je bloque...
m
0
l
13 Août 2010 13:58:04

Et petite précision: mon PC est connecté sur la alice box par wifi et le routeur est branché au pc par ethernet.
Jusqu'à présent ca fonctionnait nickel chrome, malgré quelques déconnections.
m
0
l
13 Août 2010 14:04:30

woody46 a dit :
J'ai réussi à accéder à l'interface web du routeur en faisant 192.168.1.1, mais le problème c'est que j'étais connecté à ce même routeur en wifi.
Comme j'étais branché en wifi sur le routeur, je ne pouvais pas être branché en wifi sur la box.

Je me demande si ce n'est pas un problème de cable ethernet... Car j'arrive à détecter le réseau wifi du routeur, mais pas le réseau local.

Je bloque...

Je suis désolé mais ça m'a l'air un peu confus tout ça, qui est branché où? a qui?etc..

Si ce que tu voulais faire etait de te connecter a ton routeur via l interface web pour le configurer convenablement, tu as reussi non?
En revanche, si tu veux etre sur que la alice box ne vienne pas creer de conflit, debranche la.

"Car j'arrive à détecter le réseau wifi du routeur, mais pas le réseau local."
Qu'est ce que tu entends par reseau local?? ta connexion internet?



m
0
l
13 Août 2010 14:45:28

woody46 a dit :
Merci pour les réponses.

192.168.1.1 correspond à l'interface web de la alice box.
Mais aussi du routeur! Le bouton reset avait été utilisé.

J'ai réussi à accéder à l'interface web du routeur en faisant 192.168.1.1, mais le problème c'est que j'étais connecté à ce même routeur en wifi.
Comme j'étais branché en wifi sur le routeur, je ne pouvais pas être branché en wifi sur la box.

Je me demande si ce n'est pas un problème de cable ethernet... Car j'arrive à détecter le réseau wifi du routeur, mais pas le réseau local.

Je bloque...


Si tu peux te connecter wifi a la box et par Ethernet pourquoi as tu un routeur ?? :pt1cable: 

m
0
l
13 Août 2010 14:48:11

J'entendais par réseau local la connection entre le pc recevant internet et le routeur, par cable ethernet.

Actuellement avec le PC "x", je suis connecté à l'alice box par wifi et au routeur par cable ethernet.
Avec le PC "y", je suis connecté par wifi au routeur.

Je peux accéder a l'interface web du routeur uniquement lorsque je suis connecté en wifi et non par le cable ethernet. J'ai pu changé l'adresse ip du routeur en 192.168.2.1.
Lorsque j'entre l'adresse ip du routeur avec le pc "x"(connecté par cable ethernet), je n'arrive pas à ouvrir l'interface web. Par contre avec le pc "y" (connecté par wifi au routeur), j'arrive sans problème à ouvrir l'interface.

Maintenant mon problème est que je n'arrive pas à partager internet (que je reçois avec le pc "x") au pc "y".
m
0
l
13 Août 2010 14:49:14

Je ne peux pas me brancher à la box par ethernet.
m
0
l
13 Août 2010 15:01:30

Dextermat a raison sur un point, pourquoi as tu besoin d un deuxieme routeur puisque ta box fait deja routeur?

si j ai bien compris, dans un premier temps
box 192.168.1.1 et pc 1 : carte wifi en 192.168.1.*
linksys 192.168.2.1 et pc 1 : carte ethernet ??
fais un ipconfig et regarde ton adresse ip de ta carte ethernet
si ton routeur linksys ne fait pas dhcp ou que tu n as pas configuré ta carte correctement, il est logique que tu ne puisses pas y acceder
il faut que ta carte et ton routeur soient sur le meme reseau
ta carte devrait donc avoir une adresse de ce style 192.168.2.* 255.255.255.0
pour tester s ils communiquent bien ensemble, ping ton routeur a partir de ta carte reseau ethernet.
m
0
l
13 Août 2010 15:04:57

En effet, la carte ethernet et le routeur ne sont pas sur le même réseau.
Pour la carte ethernet, il me met une adresse ip invraisemblable.

Comment configurer la carte ethernet?
Comment "pinguer" le routeur à partir de la carte?

Les questions sont posées par un débutant^^
m
0
l
13 Août 2010 15:07:55

J'utilise un routeur parce que seul le pc "x" reçois un signal internet. Et jusqu'à présent, grâce au routeur, le pc "y" qui ne recevait pas le signal wifi d'alice, pouvait se connecter à internet.
m
0
l
13 Août 2010 15:18:25

Dernier post parce qu il faut que je parte
panneau de configuration > connexions reseau > trouve ta carte "connexion au reseau local"ou qqchose comme ca enfin le nom qui va bien quoi.
clic droit dessus > proprietes > protocole internet tcp/ip (v4) > proprietes et mets lui 192.168.2.10 par ex et en masque 255.255.255.0
et pour pinger tu ouvres une invite de commandes et tu tapes :
ping 192.168.2.1 et tu vois si ca repon
desolé faut vraiment que j y aille! bon courage
a plus tard!

Cdlt
m
0
l
13 Août 2010 15:44:30

J'ai fais selon tes indications. J'ai mis l'adresse ip que tu m'as donné à la carte ethernet. J'ai pinger et là!!!
Impossible de joindre l'hôte de destination!
Délai d'attente de demande dépassée.
Statistiques pour 192.168.2.1:
Paquets envoyés 4, reçus 1, perte 3

Je n'arrive pas à comprendre...
m
0
l
13 Août 2010 17:34:39

Problème réglé!

Solution à mon problème:
connexion réseau local => clique droit sur le réseau wifi internet => propriétés => partage => décocher "autoriser les utilisateurs du réseau à avoir accès à Internet".
Redémarrer le PC.
connexion réseau local => clique droit sur le réseau wifi internet => propriétés => partage => cocher "autoriser les utilisateurs du réseau à avoir accès à Internet".

Bien entendu, suite au reset du routeur, j'ai du suivre maintes explications sur divers forum ainsi que vos conseils. Merci encore ;) 
m
0
l