Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Connexion Windows 7 au réseau wifi Freebox

Tags :
  • Windows 7
  • Sans-fil
  • Réseau
Dernière réponse : dans Réseaux
Partagez
5 Juillet 2010 19:19:02

Bonjour,

utilisatrice des fonctions bureautiques, je demeure novice en "technique" informatique, c'est pourquoi je vous sollicite.
Je dispose d'une freebox v.4 que je souhaiterais utiliser en mode wifi afin de pouvoir utiliser simultanément internet sur mes 2 portables.Ils sont équipés de windows 7.

Je me suis rendu sur l'interface de free pour configurer le routeur et le wifi. J'ai crée un réseau. Je n'ai pas oublié de hardbooté pour prendre en charge les nouvelles configuration.
Mes deux PC reconnaissent ce nouveau réseau sans fil. Mon problème est que quand je tente de connecter mes PC, ce message s'affiche "Windows n'a pas pu se connecter".
Face à ces échecs, j'ai tenté de modifier les canaux (je les ai tous essayé), j'ai aussi modifié le mode de protection WPA (TKIP+AES), WPA (TKIP), WEP.
Je n'ai toujours pas réussi à me connecter en wifi. Je précise que par le cable éthernet, la connexion est excellente.
Je ne sais que faire, quelqu'un pourrait-il m'apporter son aide.
Je vous remercie par avance.

Autres pages sur : connexion windows reseau wifi freebox

a b $ Windows 7
5 Juillet 2010 19:42:37

tu es en adresse ip fixe ou ip automatique?
mets toi en adresse ip automatique et vérifie que le mode DHCP est activé dans la console de gestion de la Freebox.
et vérifie que les adresse ip des pc soient bien compris entre les plages Début et Fin de la Freebox.
m
0
l
5 Juillet 2010 21:08:26

Bonsoir Thor37230, merci beaucoup de me répondre.
Le mode DHCP est activé. Cependant je ne sais pas si je suis en ip automatique ou fixe, comment puis-je le savoir?
De même comment vérifier les adresses ip des PC?
Merci.
m
0
l
Contenus similaires
5 Juillet 2010 21:10:10

Précisions supplémentaires,
le début et la fin du DHCP est largement inférieur à l'ip.
m
0
l
5 Juillet 2010 22:56:09

Pour vérifier quelle est ton adresse IP, tu vas dans le menu "Démarrer/Programmes/Accessoires/Invite de commandes".

Ensuite, tu tapes "ipconfig". Tu devrais voir afficher le nom de ton interface ainsi que les infos relatives à celle-ci.

De base, les connexions sur ton PC se font en dynamique (automatique si tu préfères). Pour modifier ces options, si je me souviens bien, il faut aller dans le "centre de réseau et de partage/Gérer les connexions réseau", tu fais un clic droit sur l'interface réseau qui t'intéresse, puis "Propriété/Protocole Internet Version 4".

Si l'option "Obtenir une adresse IP automatiquement" n'est pas sélectionnée et que les autres champs ne sont pas grisés, tu es en fixe. Pour passer en auto, sélectionne "Obtenir une adresse bla bla bla".
m
0
l
7 Juillet 2010 14:02:12

Bonjour Eldarum,

j'ai fais les vérifications, les protocoles internet version 4 et 6 sont bien en automatique. Je n'ai pas eu à modifier ces options.
Le problème reste entier.
Merci de ton aide.
charlie
m
0
l
7 Juillet 2010 14:31:09

Essaye de te mettre en IP fixe.

Dans les paramètres IP v4 (dont jt'ai parlé plus haut), essaye de mettre dans adresse IP : 192.168.0.2, dans Masque de sous-réseau : 255.255.255.0 et dans la passerelle : 192.168.0.1.

Pour ton autre ordinateur, il te suffit de mettre l'adresse 192.168.0.3, par exemple.
m
0
l