Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème pour connecter un portable à internet via wifi

Tags :
  • Freebox
  • Sans-fil
  • Réseau
Dernière réponse : dans Réseaux
Partagez
2 Février 2010 22:48:04

Bonjour,

j'ai ordinateur portable avec lequel je me connecte dans deux endroits régulièrement (chez moi et chez mon amie). Depuis une semaine (avant j'y arrrivais), alors que j'arrive toujours à me connecter chez moi (livebox), je n'arrive plus à me connecter chez elle (freebox). Mais de son pc, il est toujours possible d'avoir accès à internet grâce à sa freebox. Le centre d'aide de mon ordi me dit que c'ets peut-être un problème avec ma carte réseau . Est-ce possible qu'il y ait un problème sélectif ? J'ai essayé de réinstaller la clé wpa (normalement les paramètres de connexion sont en mémoire ) mais rien n'y fait.

PS : un ajout d'information. J'ai été voir la configuration de la freebox , apparemment tout est ok. Mais lorsque je me connecte sur ma livebox, je vois connectivité ipv4: internet et connectivité ipv6 : limité, alors que quand je me connecte sur la freebox, vois connectivité ipv4 : local et connectivité ipv6 : limité.

Autres pages sur : probleme connecter portable internet via wifi

3 Février 2010 22:58:19

Salut,

il faut choisir soit tu te met en ip v4 ou en ip v6 les 2 sur la même machine c'est pas super !

une fois que tu a fait ton choix tu supprime l'autre (j'ai un preference pour l'ip v4)

et tu vois déjà si c'est mieux !

a+
m
0
l
3 Février 2010 23:17:07

salut
verifie aussi si la freebox est bien en mode routeur (on sais jamais), et un ipconfig ça donne koi?
m
0
l
Contenus similaires
5 Février 2010 12:01:44

@ thore : c'est pas moi qui ai mis les deux. Et puis, ça marchait avant et ça continue à marcher chez moi avec la livebox. Il n'y a que chez ma copine avec la freebox que ça ne marche plus. La freebox est bien en mode routeur. J'ai fait ipconfig /all. Ca me met dhpc activé mais la carte indique connecté uniquement local. J'ai bien coché trouvé une adresse ip automatiquement. J'ai aussi rebooté la freebox, et fait ipconfig /renex et là ça me met impossible de faire une opération sur un média non connecté.
RAS LE BOL
m
0
l
5 Février 2010 17:15:53

ton ip c'est bien une adresse du type 192.168.0.x ? et non pas 169.... quelle est ton adresse ip?
verifie que le dhcp soit activé sur la freebox (mais je pense que oui, si ta copine arrive a surfer, a moin qu elle ait une adresse fixe...)
m
0
l
6 Février 2010 12:57:11

Elle a une adresse fixe. Ceci dit lorsque je fais ipconfig /all, ça met bien dhcp activé (et même lorsque fais ipconfig /all sur mon portable, alors qu'l n'y a pas de connexion à internet mais local uniquement, ça met dhcp activé)
m
0
l
6 Février 2010 14:59:17

Sur mon portable, lorsque tape ipconfig /all, ça met ip windows : routeur non activé, et autoconfi ipv4 : 169....
m
0
l
6 Février 2010 16:57:32

le fait que ca soit marqué dhcp activé, ça veut dire que le service dhcp est bien lancé sur ton portable. mais ca veut pas dire que celui de la freebox est bien activé. si il ne l est pas, il ne peut pas te delivrer une adresse ip. alors soit tu regarde si il est activé ou non sur la free; ou bien tu test en te mettant une ip manuelle. une ip qui commence par 169 ca ne peutpas fonctionner; et ca veut dire que la free ne t as pas donné d'ip ....
m
0
l
6 Février 2010 23:01:59

Le dhcp est bien activé sur la freebox. Apparemment free ne me donne pas d'IP mais ça ne vient pas de là. J'ai essayé en mettant sur ip automatique J'ai essayé aussi en mettant l'IP manuelle donné sur le statut de la carte du pc de salon de ma copine : de format 192.xxx.x.x. Ca donne la même chose (conenxion locale). Et si je mets l'ip donnée dans son interface de gestion de free ( genre 82.xxx.xx.xx) et là ça me met qu'il y a un conflit d'IP
m
0
l
8 Février 2010 22:26:07

il ne faut pas utiliser l'adresse de ta freebox 82.X.X.X car c'est l adresse publique de ta ligne. utilise le format 192.168.X.X le mem que ta copine, sauf que le dernier x tu change le numero. si elle a un 2 en dernier tu met 3 ou 4 ou autre. mais pas le mem que ta copine, car sinon l adresse sera double sur le reseau et ca ne marchera pas.
m
0
l
15 Février 2010 11:46:36

Suite au courrier de Tom's hardware me demandant de sélectionner la réponse qui me satisfait je reviens donc ici pour dire que mon problème n'est toujours pas résolu. Hélas.
m
0
l
15 Février 2010 18:49:50

as tu mis une adresse ip du type 192.168.x.x comme indiqué ci dessus? si oui ça donne koi? (ne pas mettre la mem que ta copine, mais changer le dernier numero pour éviter tout conflit)
m
0
l
16 Février 2010 19:01:13

tu roules sous kel OS?
m
0
l
16 Février 2010 19:07:38

Parfois le service DHCP déconn. c'est le cas quand on te donne une adresse commençant par 169 qui est inutiisable dans un rseau local. Dans tous les cas tu pars ché ta pine, tu fai un ipconfig /all et tu copies tout sur une feuille pour mémoriser koi. après tu fai une config manuelle en prenant com adresse X.Y.Z.100 avec X Y et Z les 3 premiers nombres de l'adresse ip de ta pine. pour le reste tu prends les meme adresse que celles de ta pine (mem mask de sous reso, meme adresse passerelle,etc.). ces informations se trouvent dans les résultat du ipconfig /all que t'as eu à recopié sur une feuille. Je m'excuz des fautes ;) 
m
0
l