Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Windows Serveur 2003 sous VMWare Workstation

Dernière réponse : dans Réseaux
Partagez
9 Février 2010 20:11:46

Bonjour à tous

Je viens d'installer WS 2003 sur VMWare Workstation.
Je voudrais qu'il soit en IP Fixe pour en faire un controleur de domaine.
Lorsque je le laisse en dhcp, j'ai la connexion internet, mais des que je le passe en ip fixe, plus de connexion.

Comment dois je configurer WS 2003, je suis en NAT sur vmware, dois je changer?

L'ip de l'ordi hote est 192.168.1.162, passerelle 192.168.1.1.

Merci.




9 Février 2010 20:27:01

T'as essayé en rajoutant les DNS manuellement quand t'es en IP fixe ? Sinon tu dois ajouter la VM au réseau réel donc autre chose que du NAT.
m
0
l
9 Février 2010 20:58:58

Non, le problème est que je suis pas sur de l'IP a rentrer donc encore moins du DNS.
En fait, j'ai essayé en NAT et avec :
pour l'hote, IP : 192.168.1.162 passerelle 192.168.1.1
pour ws2003 ds vm : IP : 192.168.1.10 passerelle 192.168.1.1.

pour le dns, je savais pas quoi mettre, j'avais boucle locale par defaut (127.0.0.1.

avec ça ne marche pas.
je voudrais savoir si je dois mettre en nat, bridge ou passer par carte vm, et qu'est ce que je mets comme ip ds ws 2003 par rapport a celle de l'hote.
m
0
l
Contenus similaires
9 Février 2010 21:06:12

"192.168.1.1" C'est ta box ?

En passerelle, met l'adresse IP de ta machine hôte.
m
0
l
9 Février 2010 21:29:51

Alors donc, j'ai laissé en nat : ip vm 192.168.1.10 passerelle 192.168.1.162(=IP hote).
toujours pas de connexion.

m
0
l
9 Février 2010 21:35:45

Et t'as essayé autre chose que le NAT ?
m
0
l
9 Février 2010 21:56:44

Je viens d'essayer en bridge, pas bon.
j'ai essayé en host only, pas bon non plus.
est ce que le fait que la connexiion hote est en wifi peut poser probleme?

m
0
l
10 Février 2010 19:23:01

J'ai reinstallé mon ws2003.
Et l'a paramétré en NAT, puis en Bridde avec les parapetres IP suivants
IP ws : 192.168.1.10, Mask 255.255.255.O, Passerelle : 192.168.1.162=IP hote, DNS boucle local 127.0.0.1.
Hote : IP 192.168.1.162 MAsk : 255.255.255.0, Passerelle : 192.168.1.1
et toujours pas de connexion sur WS2003.
Ya t'il des manips que g oublié? sous VMWare, Sur l'hote, sur la box?????
m
0
l
10 Février 2010 20:48:22

Alors: J'ai reussi la connexion.
Je suis d'abord revenu en dhcp sur la vm, et ai fait un ipconfig. Ip 192.168.1.10 (celle ke je voulais au depart), Passerelle 192.168.1.1 et dns 192.168.1.1.
J'ai ensuite fixé ces parametres et ça marche!!

Et là, je viens d'essayer de fixer une autre ip pour la vm 192.168.1.150 et ça marche??
Donc, soit auparvant ce sont mes passerelles qui posaient problemes, soit je me suis aussi demandé s'il ne fallait pas que la box reconnaisse la VM??

m
0
l
10 Février 2010 20:57:44

Jt'avais dis de mettre les DNS ;) 
m
0
l
10 Février 2010 21:07:29

Ouais mais j'avais mis en dns l'adresse ip de l'hote!!!donc forcement.......
par contre si maintenant je veux que le ws 2003 de la vm soit aussi controleur dns et dhcp, il faut que mette en dns l'ip du dns de lhote (192.168.1.1) ou le dns du ws2003 (192.168.1.10)?

m
0
l
10 Février 2010 21:10:15

Si ta VM devient contrôleur DNS, en DNS tu mets d'abord 127.0.0.1 en primaire et l'adresse de l'autre DNS en secondaire.
m
0
l
10 Février 2010 21:54:50

OK. Donc, si j'ai bien compris je met ça sur le ws, mais par contre si je veux une autre vm avec xp par exmple, sur xp je mets en serveur dns le ws....

m
0
l
10 Février 2010 21:59:49

Je teste.
En tout cas, un grand merci à toi!!
m
0
l
10 Février 2010 22:04:46

Voilà, tu fais ça. Mais bon il faut paramétrer ton serveur correctement aussi ;) 
De rien.
m
0
l
10 Février 2010 22:35:28

Ca continue de marcher, c'est cool. je vais reprendre mes cours pour la suite, ça devrait le faire.
Faut ke je t'élise meilleure reponse ? 'suis nouveau sur le forum!!)
m
0
l

Meilleure solution

10 Février 2010 22:42:08

C'est bien si ca marche :) 

M'élire la "meilleure réponse" permettra de mettre "Résolu" devant le titre de ton sujet ;) 
partage
10 Février 2010 22:52:22

Meilleure réponse sélectionnée par Nox 1664.
m
0
l
10 Février 2010 22:54:24

Tu aurais pour sélectionner celle où je parlais des DNS mais c'est pas grave, ça a "résolu" le topic au moins ;) 

Si t'as d'autres questions n'hésite pas à revenir les poser [:_tom_:7]
m
0
l