Se connecter avec
S'enregistrer | Connectez-vous
Votre question

deconnexion intempestive

Tags :
  • Mise à jour Windows
  • Réseau
Dernière réponse : dans Réseaux
Partagez
8 Février 2005 20:06:37

Bonjour à tous,

Depuis quelques temps, ma connexion "saute", de manière assez aléatoire, et seul un redémarrage me permet de la récupérer.

Quelques détails :

c'est arrivé à la période correspondant simultannément (pour mon malheur) a deux événements :
- au passage sur free d'un débit supérieur :
  1. Attainable bitrate 1112 kb/s (up) 9262 kb/s (down)
  2. Capacity occupation 0 (up) 0 (down)
  3. Chan data Interleave 0 (far) 0 (near)
  4. Chan data Fast Path 0 (far) 0 (near)
  5. Attenuation 19 dB (up) 43 dB (down)
  6. Noise margin 8 dB (up) 8 dB (down)
  7. Output power 12 (up) 18 (down)



- au téléchargement sur windows update de nouveaux drivers pour ma carte ethernet (Générique carte réseau PCI chipset Realtek 10/100)


je suis donc en freebox, et n'avais pas eu de problèmes depuis les déconnexions de mon sagem 908 usb du (aussi ?)à une augmentation des débits.

Sur mon PC tourne une application 24/24 exigeant bcp de connexions simultannées, cela ne m'a jamais posé de Pb.

j'ai essayé de "réparer" la connexion réseau, de la "desactiver/activer".
J'ai tenté de tuer et relancer des services comme :
C:\WINDOWS\System32\svchost.exe -k netsvcs
C:\WINDOWS\System32\svchost.exe -k NetworkService
via la console services.msc, ou directement via "process explorer" (amélioration du task manager, au cas ou)
J'ai essayé de redémarrer explorer.exe..
J'ai essayé de dé/rebrancher la freebox 1 fois et 4 fois de suite.

je vous demande enfin de l'aide !

qq qui sait exactement quel est mon problème (miracle) serait parfais, mais je cherche surtout un outils de monitoring pouvant m'aider, rien n'apparaissant dans l'Observateur d'événements (ni système, ni applications)

je n'ai pas de restauration syteme, et ne peux donc pas revenir "facilement" à l'état précédent l'instalation du driver trouvé par winupdate. (honte à moi)
le désinstaller par le panneau de config me parait un peu "bancal" voir dangereux, pour ce type de driver, mais c'est pê une crainte irrationnelle d'ignorant.


merci d'avoir lu ce post, et merci d'avance pour la moindre réponse.
Greg.

Autres pages sur : deconnexion intempestive

9 Février 2005 23:46:23

petit up, mais c'est surtout pour préciser que pendant ces coupures, le tel de ma freebox est toujours opérationnel, il s'agirait donc bien d'un problème propre a mon pc, mais lequel ???
Mystère...
12 Février 2005 10:43:39

Salut greg,

désolée je n'ai pas vraiment de réponse à ta question.
J'ai aussi la freebox et c vrai ke ma connection saute de tps en tps mais je la recupère tout de suite alors ca ne me pose pas vraiment de problème... dsl

Sinon comme on a les mêmes caractéristiques de ligne j'aimerai bien savoir à quelle vitesse tu vas réellement. Pcq dans mes caractéristiques : 1145kb/s up et 13344kb/s. Par contre en réel (test de débit sur le site 60 millions de consos) je vais à : 2956kb/s down et 987kb/s.

Est-ce ke c pareil pour toi ou pas ??
Merci
Contenus similaires
12 Février 2005 19:59:24

Commme koi free, c bien ke kan ca marche...

Essaie de leur envoyer 1 mail, normalement, ils répondent dans les 48h... (enfin normalement...)
13 Février 2005 13:37:51

ce dimanche le test de 60 000 000 marche, voici les résultats :
Débit descendant 7881 kb/s
Débit montant 954 kb/s

pour ce qui est de contacter free, non merci, je préfère trainer sur des forums comme freeks, ou autre pour trouver des infos.
Mais en l'occurence, je croit vraiment que c'est lié à qq chose sur mon pc, config réseau ou autre...
Merci.
13 Février 2005 21:23:58

Si tu est en USB ça le fait souvent (C'est ce qu'il ce passait chez moi, obligé de redemarrer l'ordinateur)

Quand je lé mis en ethernet plus aucun probléme!!!
14 Février 2005 09:58:11

je suis bien en éthernet, depuis des problèmes de ce genre avec mon sagem.
plus de problèm non plus avec ethernet sauf depuis peu.
19 Février 2005 02:44:19

Salut @ ts, pour ma part après avoir bidouillé, trafficoté pas mal les deconnexions disparaissent qd j'ai les drivers 1.2.0 de la freebox.Donc chez moi il semblerait que se soit les 1.3.0 qui mettent la panique.
Je pense que le mieux à faire c'est d'attendre des news drivers + élaborés ou de passer en ethernet comme disent certains @ + et bonne chance.

config: freebox v.4,adsl2+ en usb
19 Février 2005 10:00:11

voir plus haut : je suis en ethernet...
reste qu'il n'y a pas trop longtemps, j'ai tué tous les prgrammes se connectant à internet, et j'ai retrouvé le traffic... bizarre.
30 Octobre 2009 16:03:01

As-tu eu une réponse car nous rencontrons un problème similaire ?