Votre question

Numéricable ET DLink di 524

Tags :
  • numericable
  • Sans-fil
  • Réseau
Dernière réponse : dans Réseaux
18 Décembre 2005 23:53:23

Bonsoir,

Jai un problème de configuration de routeur.
je suis abonné au cable numéricable , et je veux mettre en réseau mon portable et les deux PC de mes filles.
J'ai acheté un routeur cable Wifi D-link DI.524. J'ai branché le routeur sur le modem cable de numéricable , il y'a une connection, mais par compte je n'ai pas internet, je peut regler le routeur, tout fonctione normalement mais toujours pas d'internet et ni sur les 2 autres PC a qui j'ai mis une clé wifi sur un et une carte Reseau s/fil sur l'autre, autrement si je branche le modem en ethernet sur le portable je n'ai pas de probléme.
N'étant pas un spécialiste,que dois-je faire surtout que je n'ai jamais réussi à avoir la hotline de D-link et que Numéricable ne veux rien savoir.si des fois quelqun à une idée, Merci

Autres pages sur : numericable dlink 524

26 Juin 2006 19:16:35

J'ai moi aussi un modem numéricable (thomson) et un DI 524 et j'ai le problème suivant :

La connexion fonctionne si je branche le modem direct sur un PC (je peux en changer en relançant le modem) mais pas sur le DI 524 (j'ai pourtant suivi scrupuleusement la procédure de branchement/débranchement des différents éléments).

Le problme est que la diode WAN du DI 524 clignote en alterné quand il n'y a aucun cable réseau branché sur le port WAN et s'éteind si on branche un cable dessus...

Pensez-vous que le DI 524 puisse être endommagé ?
Contenus similaires
26 Juin 2006 19:19:06

entre le modem et le routeur, tu dois utiliser un cable droit.

si tu utilises celui qui relie en principe le modem avec l'ordi, il y a de fortes chances que ce soit un croisé.
26 Juin 2006 19:20:44

non il s'agit bien d'un cable droit. J'en ai même testé plusieurs pour être sûr qu'ils n'étaient pas endommagés
26 Juin 2006 22:39:29

bonjour,

Procedure de configuration de routeur avec modem fourni par numericable :

En premier lieu, et je m'adresse à ceux qui comme ont changé les paramètres du routeur en se prenant la tête pour rien, il convient de faire un reset du routeur pour qu'il reprenne sa configuration d'usine (par défaut).


I : Reset du routeur

1 Débrancher tout les cables réseaux droit et ne laisser que l'alimentation sur le routeur.

2 Appuyer sur le petit bouton pendant environ 10 seconde

3 Débrancher l'alimentation du routeur.

4 Débrancher l'alimentation du modem fourni par numericable.

II : Configuration du routeur pour acces et partage internet Numericable (procédure à suivre minutieusement et dans l'ordre ! ! !)

1 Eteindre l'ensemble des PC et débrancher tous les cables réseaux et conection wifi.

2 Alimenter le modem fourni par numericable et attendre qu'il accroche (qu'il trouve la connexion),

2 Alimenter (brancher) le routeur et le laisser sans rien toucher pendant 2 minutes,

3 Relier le modem fourni par numericable au port internet du routeur à l'aide d'un cable droit et attendre encore deux minutes sans rien toucher d'autre,

4 Relier votre premier pc via carte réseau au port 1 du routeur à l'aide d'un cable réseau droit (je rappelle que le pc doit être éteint) ou wifi (la il est evident qu'il suffit d'allumer le PC)

5 Mettre le Pc en marche.

Voilà, normalement, l'accès à internet est désormais possible.

Ps : pour les autres pc, il suffit de les reliers via carte réseau aux ports restants à l'aide de cables réseaux droit ou part le wifi mais je conseille de le faire après vérification du bon fonctionnement du premier pc.

Enfin, je rappel que les pc doivent être configurés de manière à ce que l'adresse ip leur soient attribuée automatiquement. Il en est de même pour les dns.

Aussi, pour l'utilisation internet numericable via routeur, il est inutile de procéder à l'installation via le cd fourni par numericable, sauf pour la premier utilisation (activation du modem et obtention de l'identifiant et mot de passe pour la messagerie). Après il convient de désinstaller les driver numericable et répéter la procédure ci-dessus.

une fois tout cela fait on securise la connection wifi par une cle WPA ou acces filtré par adresse MAC (cela ce fait sur le routeur) sinon tu risques d'avoir des petits malins qui profiterons de ta connection internet.
27 Juin 2006 00:38:40

J'avais déjà lu ce post et j'ai fait tout ça scrupuleusement mais rien à faire : pas de connexion en passant apr le DI 524 alors que ça marche en direct du modem cable au PC. EN outre la diode WAN clignote quand aucun cable n'est branché et s'étend net dès qu'on branche un cable dessus (que ledit cable soit relié à une autre machine ou pas)...
27 Juin 2006 08:56:53

spiriciel = choubi1955 ???

Si tu passe par les ports ethernet du DI 524 est-ce que cela fonctionne ?

11 Août 2006 21:42:55

Salut a tous;
Ben moi aussi j ai le meme probleme se que vous devez faire; c de y allez a demarrer puis Executer... entrez; cmd puis click sur ok apres une fenetre de win.../system32/.... s ouvre entrez: ipconfig puis click sur entre; vous allez voir le media si il est conecte ou pas; si non ben y a 2 probleme le 1er c que les fiches sont pas bien places et le 2e c que votre router D-Link DI-524 est pas correct alors vs devez le reset pendon MAX de 12 sec pas plus car vous aurez des problemes apres avec votre router; si le port ne fonction toujours pas ben il y a surment un probleme avec votre cable WAN ou bien avec celui du PORT alors dans se cas vs devez achtez un cable comme celle du WAN pour le branche dans le port desire et l ordinateur voila se que je c il mon tres bien explique o tel Bon chance :??:  :hello: 

Contact Numbers:

Sales: 1-800-354-6522
Technical Support: 1-800-361-5265
19 Novembre 2006 13:38:24

Moi aussi je suis passé au cable chez NC, la semaine derniere. j'avais le meme problème que certains d'entre vous pour partager ma connection, car seul un modem filaire simple est fourni.
Par ailleurs, j'avais fait l'acquisition au préalable d'un routeur wifi linksys. La marque a son importance vous le verez par la suite.

Premier problème :
Je ne sais pour quelle raison le modem refusait de marcher sur son port ethernet RJ45. Je l'ai donc branché a mon pc dans un premier temps, donc sur le port USB du modem.

Puis ayant constaté que le modem, refusait de marcher avec mon routeur, bien que le voyant de connection m'affirmat la bonne marche de la connection entre les 2, je me suis posé la question ? j'ai consulté la doc de NC, qui me certifiait que ce modem ne pouvait marcher derrière un routeur.
En gros cela signifiait que j'allais me faire fou... et allais devoir acheter leur solution wifi a 80 euros...

En fait j'ai trouvé ce qui cloche : le modem reconnait et enregistre l'adress MAC du premier peripherique reseau ou usb auquel on le branche pour la premiere fois.
Pour ceux qui ne connaissent pas l'adresse MAC est un identifiant unique pour chaque carte reseau ou port usb, sa carte d'identité.
C'est donc ni plus ni moins qu'un put... de systeme de bridage mis en place par NC...

Le remède:
J'ai regardé la page de config de mon routeur et la o miracle : une fonction magique faites pour contourner ce genre de problème : le "clonage MAC" :
Il suffit d'entrer a la main n'importe quelle adresse MAC et le routeur la simulera, leurant donc le modem de NC.

LA marche a suivre :

Branchez donc et installez votre modem NC sur le port usb de votre pc dans un premier temps. Assurez vous qu'il fonctionne bien.

Ensuite, aller dans le menu demarrer, executer, et entrez "cmd" pour ouvrir l'invité de commande DOS.
Tapez dans l'invité : "ipconfig /all".
La liste des cartes reseaux de votre pc et le port usb sur lequel est branché le modem s'affichera, avec les details de leur configuration.
Reperez l'adresse MAC de votre port usb sur lequel il y a le modem.

Rentrez cette adresse dans la fonction de clonage MAC de votre routeur.

Configurez ensuite votre routeur en mode DHCP, autrement dit en adressage ip automatique(le plus simple donc, car rien a rentrer comme identifiant ou mot de passe).

Branchez votre modem par son port ethernet RJ45 sur le port prevu a cet effet sur votre routeur.

Configurez vos carte reseau sur vos pc soit en mode ip automatique, le plus simple.
Soit rentrez vous meme une ip, mais en precisant dans les champs d'adresse de "serveur DNS" et de "passerelle par defaut", l'adresse ip de votre routeur.

voila le tour est joué, vous avez enc... NC de 80euros et c'est bien fait pour leur gue... honte a eux pour ces pratique commerciale exploitant le fait que le consommateur lambda n'est pas un technicien en informatique ou autre expert ou bidouilleur chevronné.

J'ai mis moi meme environ 4h pour trouver comment faire marcher ce put... de modem avec mon routeur.

Donc voila, je reviens a linksys, c'est un exemple parmis d'autres bonne marques, car leur routeur integre la fonction de clonage MAC sans laquelle le partage est impossible.

J'ai cité linksys qui fait des routeur comportant cette fonction. donc ASSUREZ VOUS QUE LE ROUTEUR QUE VOUS ALLEZ ACHETER COMPORTE LA FONCTION DE CLONAGE MAC.

Contactez moi si vous avec un pb.

Romain etudiant en informatique a l'iut 2 de grenoble
3 Décembre 2006 23:39:53

:pfff:  Je viens de faire l'acquisition du boitier NC numericable avec tv etc
J'ai voulu brancher mon DI-624 avec ce boitier (CBV600E castlenet) effectivement en clonant l'adresse mac de ma carte reseau le partage fonctionne mais a quel prix !! :sweat: 
ma vitesse deja basse en direct sur mon pc (de 3M environ au lieu de 30M) flirte avec les 256 et max 512k avec le routeur !! :cry: 
Je ne sais pas si mes reglages sont mauvais (MTU ou autre) mais au moins quand j'avais orange une semaine avant mon 8Mega Max fonctionnait sur tout mon reseau a 6 voir 7M, :heink: 
je commence a regretter d'avoir changé avec le NC...
Si vous avez des infos j'ai deja fais mille fois le tour du net avec: DI624 CBV600.... :??: 
7 Décembre 2006 20:09:36

Bonjour!

Je ressors un peu le post car j'ai moi aussi un petit probleme, je m'explique :

Je suis un nouveau client numericable et j'ai eu la visite du technicien cet apres midi. Je voulais d'abord savoir si le téléphone marchais tous de suite ou pas?

Mon probleme est le suivant :

Je possede 3 ordinateurs, et tous doivent fonctionner en wifi puisqu'ils sont dans des pieces differentes. J'ai donc acheté un routeur Dlink DL-524. J'ai suivis la procédure d'installation du manuel mais là déjà il y a un petit probleme : mon ordinateur portable est relié par le cable ethernet au routeur lui meme connecté au modem thompson fournis par numéricable. Les voyants du routeur clignote au lieu d'être fixe comme celui du power (et celui qui montre que mon pc est branché dans en 1) et la connectivité entre le routeur et mon pc ne se fait pas (le programme fournis par le routeur me dis de brancher mon cable ethernet alors qu'il est!)

Quand je branche mon ordinateur portable au routeur (j'ai laissé tomber le cdrom) j'ai le net! Je suis la notice en accedant a la page de configuration du routeur je fais ce qu'on me dis je met une clef wep a mon reseau wifi pour configurer le tous. Mais quand je veux utiliser le reseau fraichement installé en débranchant le cable ethernet de mon pc portable ca coince : le reseau est visible dans la liste, je peux m'y connecté mais je n'ai aucune reception ni emission... je ne peux acceder au net quand gardant le cable ethernet branché entre le pc portable et le routeur.


Mais c'est pas ce que je veux!


Mon routeur est dans mon salon branché a mon modem qui est lui aussi dans mon salon. J'ai un pc portable dans ma chambre a l'autre bous de l'apart et deux pc fixe dotés de carte wifi a l'opposé. Je souhaite donc avoir le reseau qui fonctionne correctement sans avoir a branché d'ordinateur au routeur!



J'espere que je me suis bien exprimé je ne suis pas un pro de l'ordi et niveau reseau je n'y connais absolument rien! J'etais chez free auparavant et j'avais une carte wifi dans ma freebox sous ma télé et ca marchais nikel...


Merci bien :) 
25 Janvier 2007 15:16:16

Bonjour à tous.

Je viens à l'instant de m'inscrire sur le forum car j'ai également un problème de connexion.

Mon FAI:
Numéricable

Mon matériel:
- Le modem de numéricble, modèle type M. Ce qui ne veut pas dire grand chose je vous l'avoue mais je n'ai rein d'autre comme information.
- Router DI-524

Mes ordinateurs:
- Le modem est dans le bureau et relié directement par un cable RJ45 droit à mon ordinateur.
Je voudrais donc brancher le modem à mon router et le router à mon ordi de bureau avec des cables.
- Enfin j'ai un portable avec lequel j'aimerais bénéficier de ma connexion WiFi.


Voici mon problème.
J'essaie de procéder par étape et avant de m'occuper de mon portable, je souhaite dans un premier temps brancher avec cable mon ordi de bureau.
J'ai suivi à la lettre ce qui a été dit plus haut mais rien n'y fait. Je branche le modem au router et le router à l'ordi en laissant choisir automatiquement les adresses IP. Mais je n'est pas de connexion. Ou plutot, je recoit quelques paquets de données mais je ne peux pas en envoyer.
Sinon lorsque j'insere le CD il me dit que le router n'est pas branché.


Cependant je dois vous dire que je suis déjà arrivé deux fois à le faire marcher quelques minutes. Pour ce faire, j'avais laisser les protocoles internet en automatique sauf la passerrelle où j'avais indiqué l'adresse du router. J'avais relevé toutes les données que l'on m'avait attribuées automatiquement et en les rentrant de nouveau rien ne se passe. Bref, je sèche completement. Alors que certains ont des problèmes de connexion filaire ou en WiFi, moi je n'ai pas de connexion tout court.


J'espere avoir été clair. Si quelqu'un peut m'aider, je lui serait vraiment reconnaissant. :-)
Merci et bonne journée...
9 Février 2007 20:41:44

salut a toi Taupikeur

voila avec numericable il faut simplement un routeur adsl ai surtout pas un routeur modem adsl car le modem de
numericable donne une adresse ip donc conflit automatique avec un routeur modem adsl qui lui aussi attribut une adresse ip

donc prendre d-link 604 qui un simple routeur adsl surtout ne pas compte sur les personnes de numericable pour
vous donner ou vous aidez ou vous donner le tuyau mais bon je me passe de leur conseil

voila si j' ai pu vous aidez


@+ bye
11 Février 2007 14:31:57

Bonjour, moi je vais essayer de vous expliquer ce qu'il se passe chez moi ! J'ai suivi la procédure de Lafouine4478, et tout s'est mit à fonctionner. Enfin le problème est que ça ne fonctionne que sur mon pc. J'ai la clé Wifi d-link correspondant au routeur Dl-524, le soucis c'est que lorsqu'un de mes colocataires doit se connecter en Wifi, ca ne fonctionne pas ! Il se connecte au routeur, mais n'a pas d'accès internet. Tandis que moi oui. Et lorsque je mets ma clé Wifi D-Link sur leur pc, ben ca marche aussi. Mais avec leur Wifi perso ca marche pas, enfin j'espère avoir réussi à me faire comprendre, parce que ca fait trois jours que je suis dessus, et j'en peux plus bernard. Merci d'avance pour ceux qui auraient une idée
16 Avril 2007 23:59:45

Bonjour à tous

J'ai le même souci que neutronike
Après avoir parcouru moultes forum, je ne trouve pas de solution à mon problème.
ma config :
FAI noos
routeur Dlink 524
clé wifi USB dlink dwl-g122
win SP2

Ip dynamique, DHCP activé etc...

Je cherche à me connecter à internet en wifi via mon routeur sans que celui ne soit relié à aucun PC (réseau avec WII et PC fixe)
Donc je connecte pour le configurer mon routeur à la carte éthernet, et internet marche.
La clé usb détecte bien le réseau.
Lorsque je déconnecte l'ordi du routeur, impossible d'avoir une connection internet en WIFI (qq paquets émis et reçus).
Je me demande si ce n'est pas un problème de passerelle internet qui disparait qd je désactive la connexion au réseau local.

Merci pour votre future aide.




21 Avril 2007 12:10:43

Moi, aussi je n'ai pas réussi à me connecter en suivant la procédure citée par la fouine, alors que j'avais une connection internet qui fonctionnait quand l'ordi était directement connecté a mon modem (modem noos Webstar, routeur Dlink di-524). Je n'y comprenais plus rien, d'autant que j'avais au préalable suivi pas à pas la procédure recommandée par DLINK qui ne marchait pas non plus. :fou:  :pt1cable: 

MAIS JE VIENS DE REUSSIR :)  et je t'explique la procédure que je viens de suivre:
1. Initialiser le routeur en appuyant sur reset
2. Tout débrancher. Alors que tous les modems et ordis sont éteints, brancher les câbles Ethernet: du modem au port WAN du routeur, du routeur au port Ethernet de l'ordi.
3. Allumer le routeur. Attendre quelques minutes.
4. Allumer le modem et attendre qu'il "accroche" et trouve la connection internet.
5. Allumer l'ordi. Et voilà ! CA MARCHE (et je peux te dire que j'ai passé plusieurs jours à me casser les b*** pour trouver la solution).
6. Ensuite je suis allé paramétrer mon routeur en ouvrant une page internet à l'adresse IP par défaut indiquée au bas du routeur pour paramétrer le réseau sans fil et brancher les autres ordis sans fil.... :bounce: 
16 Juillet 2007 18:37:32

Bonjour,

voilà j'ai suivi les divers indications données dans ce sujet et voici où j'en suis :

-je suis chez Numéricable
-je dispose d'un routeur DI 524

J'utilise le récepteur Wi-Fi intégré à mon portable c'est à dire une carte Intel(R) PRO/Wireless 2200BG Network Connection.

Bref, le problème est le même que sur le post de départ de ce sujet. En reliant le modem à mon PC, pas de problème.
En passant par le routeur : internet ne fonctionne plus.

Je précise tout de même que la connexion internet s'établie. Que ce soit par câble ou par Wi-fi le connexion se fait (en Wi-Fi le réseau apparait et je m'y connecte sans problème : force du signal : excellent, etc...).

Mais le débit ma connexion internet en passant par le routeur tourne entre 1 et 11kbits/s :/  Internet ne peut donc afficher aucune page.

J'ai suivi les divers protocoles donnés ici sans que cela ne change rien, hélas.

Si quelqu'un peut m'éclairer, je l'en remercie d'avance :) 

Worsan
6 Septembre 2007 12:55:20

sur le point 6 de ta réponse, je bloque, dès que j'ai paramétré le routeur, je perd la connexion internet!!!! peux tu m'éclairer sur ce qu'est exactement l'adresse mac, où la trouve t on, car sur mon micro j'ai une carte wifi d-link



11 Octobre 2007 08:31:41

Bonjour a tous :hello: 

Voila mon probleme qui reste décidement bien mysterieux...
J'ai branché mon routeur wifi Dlink 524 avec le modem cable de Numericable THG540 par le biai d'un cable réseaux. Je capte bien, sauf que quand je met un cable beaucoup plus grand (presque 30 mêtres) entre les deux pour centrer le signal du routeur wifi par rapport à mes pc je n'arrive plus a aller sur internet. Pourtant xp me signale que je suis bien connécté et que j'ai 100% du signal.

Vous voyez l'explication à ça? Deperdition de signal du au cable trop long? je pensais pourtant que l'on pouvais aller a 100 metre de cable sans problême.

Merci pour votre aide
11 Octobre 2007 19:26:26

Bonjour le forum
Je viens d'installer un routeur DLink 524
avec un modem Numericable
Apres 2 heures de galere :cry:  j'ai trouvé cette solution de
yoyo shagawah
sur le forum:

Citation :
MAIS JE VIENS DE REUSSIR :)  et je t'explique la procédure que je viens de suivre:
1. Initialiser le routeur en appuyant sur reset
2. Tout débrancher. Alors que tous les modems et ordis sont éteints, brancher les câbles Ethernet: du modem au port WAN du routeur, du routeur au port Ethernet de l'ordi.
3. Allumer le routeur. Attendre quelques minutes.
4. Allumer le modem et attendre qu'il "accroche" et trouve la connection internet.
5. Allumer l'ordi. Et voilà ! CA MARCHE (et je peux te dire que j'ai passé plusieurs jours à me casser les b*** pour trouver la solution).
6. Ensuite je suis allé paramétrer mon routeur en ouvrant une page internet à l'adresse IP par défaut indiquée au bas du routeur pour paramétrer le réseau sans fil et brancher les autres ordis sans fil....


Apres avoir téléchargé la notice d'installation du routeur en français sur le site de D-Link
ftp://ftp.dlink.fr/Routeurs/DI-524/QIG/DI-524_QIG_fr.pd...
car le CD fourni est en anglais...
Et vérifié que mes câbles ethernet étaient des câbles droits et non croisés
Et bien ça a marché du 1er coup !!! :bounce: 
Dans l assistant d installation à partir de la page 4 il faut cliquer sur next
jusqu à la page 14 du guide ou vous renommer votre routeur
et mettez un mot de passe WEP pour connecter un portable wifi
par exemple.
C'est pourquoi je vous remercie (surtout yoyo shagawah)
A bientot sur ce forum, ma foi bien sympa ! :hello: 
14 Novembre 2007 18:52:28

moi aussi je suis chez numéricable et j'ai 1 dlink -524, rien ne marches numéricable ne veus pas entendre de wifi et dlink non plus,cela ressemble a 1 vaste escrocquerie,vu le nombre de pannes de numericable meme sur ethernet moi j'attends la fin de mon abonnement et je les vires. après avoir télephoné chez eux suite a réclamation j'avais 150 euros de téléphone,je me suis fait remboursé mais je n'ais toujours pas de wifi malgrè avoir tout essayé, j'ais 1 deuième pc chez orange et la avec la livebo aucune surprise, voila mon conseil menacez les et dès que possible changez d'opérateur
16 Septembre 2009 09:03:50

Je me permets de relancer le sujet, certes vieux, mais pour moi d'actualité. Voici mon étonnant problème:
J'ai une connexion numericable avec modem THG520 et routeur d-link DI 524. Mon modem marche et je parviens à me connecter à internet via wi-fi, mais seulement si je ne protège pas mon réseau! Dès que j'installe une clé WEP, WPA... ma page internet retse blanche.
J'ai essayé plusieurs solutions: réinitialisation, configuration de la sécurité du routeur, clonage MAC... rien n'y fait. Une idée?

Merci de vos réponses