Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Deconnexion intempestive de ma clé netgear WG111T

Tags :
  • Connexion reseau
  • Sans-fil
  • Réseau
Dernière réponse : dans Réseaux
Partagez
4 Mars 2008 15:29:40

Bonjour,

Je me suis enfin décidé à passer au Wifi et pour cela j'ai fais confiance à Netgear qui est réputé, bien mal m'en a pris :( 
J'arrive à me connecter mais ca se déconnecte très souvent et je suis obligé de retirer la clé et de la remettre !!
Au lancement de Windows XP SP2 internet essaye de se lancer automatiquement mais ca me marque connexion réseau insuffisante et/ou inexistante alors pour pouvoir me connecter je dois faire manuellement en allant dans ouvrir mes connexion reseaux cliquer sur propriété du réseau netgear qui est bien reconnu par windows et dans configuration du reseau sans fil je dois cocher la case utiliser Windows pour configurer ma connexion sans fil, et la ca marche !!!
Je ne comprend pas pourquoi je dois faire cela pour que ca marche, le logiciel de netgear ai bloqué, buggé, j'en sais rien, j'ai lu beaucoup de problème sur le forum concernant netgear mais personne n'a l'air d'avoir la solution.
En ethernet tout fonctionne parfaitement!
De plus en wifi je suis qu'en 54 mbit contre 108 normalement.
J'ai besoin de votre aide à tout prix :ouch: 

Autres pages sur : deconnexion intempestive cle netgear wg111t

5 Mars 2008 09:00:54

Pourrais tu donner les références de ton matériel? Marque et type de l'émetteur et du récepteur?

Pour ce qui est du logiciel netgear va voir dans le panneau de configuration si tu n'as pas un logiciel netgear et tente de le désinstaller.
Si après ta Clé Wifi n'est plus reconnu et que pour la réinstaller, tu passes forcement par un exécutable qui te réinstalle également le logiciel de gestion netgear, laisse tomber et tente de réinstaller en passant par le gestionnaire de périphérique , tu clic sur le point d'interrogation qui signifie que ton matériel n'est pa reconnu et tu fais modifier le pilote ou truc comme et lui indique toi même ou aller chercher....

Autre chose pourrais tu vérifier en faisant clic doit sur le poste de travail > gèrer > services et application > services > que le "Nom" "configuration automatique sans fil" est bien sur "automatique" et qu'il est également démarré, si ce n'est pas le cas double clic de dessus et "type de démarrage = automatique", regarde si tu n'as pas un service qui porterait le nom de "netgear" si oui double clic dessus "type de démarrage = désactivé" redémarre le PC et dis voir



5 Mars 2008 12:23:51

Salut,

Mon matériel est Amd 64 3000+ 1go ram 6600gt tdh windows xp sp2.
Laclé usb est une netgear WG111T qui peut atteindre 108mo.
Hier j'ai desintaller reinstaller en demandant de me connecter que par windows: resultat quasiment le même sauf que au démarrage je débranche la clé puis rebranche et là ca se connecte automatiquement alors qu'avec netgear je devais le faire manuellement, enfin c'est toujours pas ca.
D'autant plus que j'ai toujours mes deconnexion intempestives !!!
Je suis pas contre desintaller netgear comme hier mais la clé n'est plus reconnu après, donc je lui dit d'aller le chercher ou le pilote à windows ?
Je n'ai pas de service qui porte le nom de Netgear, et la configuration automatique est bien activé.
J'espère qu'on va y arriver, en tout cas merci de m'aider, j'attends les prochaines étapes ;) 
Contenus similaires
5 Mars 2008 15:01:20

je voulais savoir quel était ton émetteur live box, neufbox, borne wifi indépendante? Si ça se trouve ta "borne" est limité à 58mbps donc même si ta clé est en 108 ça ne fera rien de plus. Renseigne toi justement sur google tape "nom de ta clé et marque de ta borne wifi"

Tu peux lire ce lien aussi ça peut te donner quelques éléments http://www.netgear-forum.com/forum/index.php?showtopic=...

et enfin tenter une mise à jour de ton logiciel ici http://kbserver.netgear.com/release_notes/d103172.asp
En suivant les indications stp
Effectivement j'ai un doute pour les pilotes, a savoir si sous Netgear tu n'es pas obliger de lancer leur applications... Donc réinstalle la mise à jour logiciel en demandant a ce que ce soit windows qui gère le wifi, une fois fait vas dans > demarrer > executer > tape msconfig > dans l'onglet démarrage et sur la ligne commande cherche une ou des lignes se reportant a Netgear, décoche la case y correspondant fait OK redémarre le PC test...


7 Mars 2008 14:46:46

Merci pour le lien Tap tap, il m'a servi en espérant que ça dure.
Alors j'avais désinstaller le logiciel netgear puis réinstaller sauf que j'ai demandé à windows et non au logiciel de netgear de prendre la connexion sans fil, ce qui pour le moment fonctionne parfaitement.
Au démarrage windows reconnait la clé et se connecte automatiquement sur internet, première victoire !! :) 
Puis avec ton lien tap tap j'ai essayer un truc, netgear fournit un cable de rallonge pour la clé qui conseil d'installer, j'ai enlever le cable et branché directement la clé sur une prise USB, bah pour le moment j'arrive même à lire la télé free alors que je pouvais pas avant, ca devait etre un probleme de puissance réseau, sans le cable ca marche croisons les doigts.
Merci beaucoup pour votre aide, si ca revient je vous refais signe sinon :sol:  :hello: