Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Impossible de se connecter au réseau [résolu]

Dernière réponse : dans Réseaux
Partagez
5 Septembre 2007 18:09:02

Bonjour,

J'utilise une connection via cable ethernet de ma freebox a mon pc. Tout marchait normalement depuis plusieurs années mais maintenant il y a l'icone de reseau qui dit: "connection limité ou inexistante" et il m'est impossible d'accéder a internet alors qu'avec un autres pc la connection se fait sans aucun problème (avec le meme cable).

Lorsque je clique sur réparer, un message me dit qu'il est impossible de renouveler l'adresse ip. Dans détail l'adresse ip commence par 169 au lieu de 192 normalement (je crois^^) Il n'y a pas de passerelle par défaut d'affichée ni de serveur wins et dns.

J'ai essayer de réinstaller les pilotes de la carte réseau mais rien ne change. (j'ai même réinstaller windows parsque ca me saoulait^^ mais c'est toujours pareil !)

Le problème est arriver après que j'ai récuperer des données perdus sur le disque (avec un autre ordi) à cause d'une partition foireuse et également après que j'ai passer l'aspirateur dans l'ordi (je l'ai pas fait direct sur les composants rasurer vous)

Est-ce-que vous penser que la carte reseau peut être morte (c'est une nvidia nforce mcp intégrée à la carte mère)

merci d'avance pour vos réponce

Autres pages sur : impossible connecter reseau resolu

5 Septembre 2007 18:42:25

tu as essayé un hard reset de ta freebox ? Et avec un autre cable ?

Parce que la ca semblerait plutot venir du serveur DHCP de ta box
5 Septembre 2007 19:11:36

Ca marche ! Avec le hard reset, je n'y aurait jamais pensé. Merci infiniment !

edit: euh j'ai crier trop vite je crois: j'ai rebooter la freebox pour réactiver le wifi et le pb est revenu snif

edit2: oui je confirme quand je fais un hard reset le message d'erreur disparait tout parait normal (j'ai une adresse ip normal et tt) sauf qu'internet ne marche toujours pas (ie cherche un proxy mais je crois pas en avoir). Et dès que je reboot ma freebox (obligé pour réactiver le wifi après un hard reset) le message revient avec l'adresse ip en 169.

voici 2 capture d'écran avec et sans le message d'erreur:

sans :

avec:
Contenus similaires
5 Septembre 2007 20:11:36

Et quand je branche un autre pc sur le meme cable, tout marche parfaitement et ca donne ca:
6 Septembre 2007 12:33:31

Citation :
Et quand je branche un autre pc sur le meme cable, tout marche parfaitement et ca donne ca:
]http://www.casimages.com/img/jpg/mini_0709050812041166517.jpg

sur cet autre PC, tu n'as pas de firewall ? Car sur celui ou tu as le problème, je crois que tu as Kaspersky

Tu as essayé en desactivant Kaspersky pour voir si il ne filtrerait pas trop ton reseau ?

De meme, ta connexion semble se faire une la carte reseau intégré au chipset Nforce

Hors il me semble que ce chipset comporte egalement un firewall semi-hardware intégré, à configurer avec les drivers du chipset

Peut etre qu'il faudrait creusuer de ce coté là

Sinon ta connexion indique connexion au reseau local 3

Tu aurais donc 2 autres cartes reseau ? Ou une carte firewire dans le tas ? En tout cas essaye avec uen autre carte reseau intégré, normalement toutes les cartes recentes en ont 2
6 Septembre 2007 15:22:52

Bonjour,

Tout d'abord merci pour tes réponces. En faite l'image que tu as cité est celle de mon pc portable qui marche correctement quand je le branche sur la même connection (c'était pour comparer). Sur le pc "défaillant", j'ai aussi kaspersky et j'ai essayer en le désactivant completement mais le problème ne venait pas de la. Le pc n'arrivait pas à ce connecter au serveur dhcp pour optenir l'ip correct.

J'ai en fait réussit a corriger le problème tout à l'heure: le pc reconnaissait deux cartes réseau dans le gestionnaire de periphérique. Dans les connections réseau j'ai par hazard essayer de faire un pont réseau entre les deux et la miracle ça a marché ! Donc c'est un coup de chance (j'aurais du présiser qu'il y avait deux connections différentes). Pourtant je me souvient pas de ce pont réseau au paravent, enfin bref l'essentiel c'est que ça marche.

voila merci encore pour tes réponces et bonne continuation
6 Septembre 2007 17:16:38

L'essentiel c'est que ca marche :D