Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

HTML et flash : HELP

Tags :
  • Web
  • Html
  • Programmation
Dernière réponse : dans Programmation
Partagez
10 Février 2011 23:13:30

Bonsoir, je dois mettre en ligne sous peu (dés que j'aurai négocier l'acquisition des droits... La lenteur de la SACEM grrrrrr....) un site internet co produit par moi même et des étudiants de seconde année en musicologie... Bref. Je n'y connais pas grand chose en programmation mais je m'y suis mis tant bien que mal. À vrais dire plus mal que bien... Le site est une archive donnant accés à toutes les interprétation d'une chanson populaire afro-américaine : Black Betty. Du première enregistrement en 1933 par Allan Lomax à nos jours.

J'ai donc pris un "modèle" de page HTML dans laquelle j'ai intégré un certain nombre de boutons lecture et stop (des lecteurs flash quoi). Le site est une page unique, simple et épurée. Une liste : année, interprète. Lecture, stop. Chaque lecteurs flash pointe vers un .mp3 correspondant à l'interprétation dont il est question.

J'ai commencé le site sur dreamweaver. Voila où j'en suis :



Sauf que ç c'est le site en local quand je le test dans firefox ou ie depuis mon hdd donc. Une fois en ligne (pour des tests, hein) j'ai plutôt droit à ça :




Bref, je pète un câble. Je suis un grand débutant dans ces domaines là mais j'aimerai bien que cela avance un peu. Je vous met le code de la page dans le post suivant :

Autres pages sur : html flash help

10 Février 2011 23:14:21

m
0
l
10 Février 2011 23:19:21

Je vais pieuter mal au crâne. Si une âme charitable passe, je l'épouse.
m
0
l
Contenus similaires
10 Février 2011 23:34:49

ce serait plus facile, si la page était en ligne. normalement les logos flash s'affichent, uniquement si le lecteur flash n'est pas installé ou si la varsion de flash, n'est pas la bonne. Mets flash à jour.....
m
0
l
11 Février 2011 01:17:49

La page est en ligne (temporairement, du fait de la procédure en cours à la SACEM) à l'adresse temporaire : http://s357175734.onlinehome.fr/


J'ai flash en version 10.2. Cela ne vient pas de là je pense. D'autant que d'autres éléments en flash (les mêmes, à d'autres endroits c'tout) s'affichent, eux.
m
0
l

Meilleure solution

11 Février 2011 08:03:21

Je viens de regarder, pour moi tout est ok avec ie, c'est avec firefox que ça merde un peut. Pour les deux balises flash qui posent problème, fait un copié collé avec une balise correcte et changes juste le nom du swf.
partage
11 Février 2011 09:11:51

Meilleure réponse sélectionnée par tyrgann.
m
0
l
11 Février 2011 09:12:30

Merci, effectivement j'ai testé ça, ça à l'air de fonctionner.
m
0
l