Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Impossible de démarer "The Witcher"

Tags :
  • PC
Dernière réponse : dans Jeux et consoles
Partagez
3 Mai 2011 20:34:32

Bonjour a tous, j'ai un bug dans the Witchers: Pas moyen de démarer le jeu apres installation avec un message: "Warming Minimum System Requirement Not Met.

Autres pages sur : impossible demarer the witcher

3 Mai 2011 20:59:16

Euh, t'es sur d'avoir un ordi assez puissant pour le faire tourner?
m
0
l
3 Mai 2011 21:11:08

Largement la cart graph est peut etre un peu legere mais elle est au dessus de la config minimale:Config: 4 go de ram, wind. 7 Nvidia geforce 8400 gs, Resolution 1024x768, Processeur:AMD Athlon IIx2 215 Processor 2.70 Ghz.


Config conseillée : Windows XP SP2/Vista/7, Core 2 Duo, 2 Go de RAM, carte vidéo GeForce 7900 avec 256 Mo.
m
0
l
Contenus similaires
3 Mai 2011 23:15:18

Et tu as le jeu à jour, des fois?
m
0
l
3 Mai 2011 23:29:01

Je pense parce que je l'ai acheté aujourd'hui avec les derniers patch(1.5 je croi)
m
0
l
4 Mai 2011 23:43:53

Eu en fait une 7900, c'est plus puissant (et pas qu'un peu) qu'une 8400gs (comme la dénomination ne l'indique pas, je te l’accorde :o ) : "http://www.tomshardware.com/charts/gaming-graphics-char...[1575]=on&prod[1584]=on"
(faut copier/coller le lien, tomshardware ne reconnait pas ses propres urls :o )
m
0
l
10 Mai 2011 08:59:05

Peut etre la 7900 mais Config minimum : Windows XP SP2/Vista, Pentium IV 2,4 GHz, 1 Go de RAM, carte vidéo GeForce 6600 ou Radeon 9800 avec 128 Mo. :) 
m
0
l
17 Mai 2011 21:04:14

Personne d'autre ne peut m'aider :??:  :cry: 
m
0
l
17 Mai 2011 22:30:56

Essaye;

Avec Windows 7 désactive dans compatibilité les thèmes visuels et coche: exécuter ce programme en tant qu'administrateur".

Edit: J'ai oublié de préciser qu'il faut faire clic droit sur le .exe du jeu ou le raccourci du jeu. :) 
m
0
l
18 Mai 2011 12:26:23

OK je vais essayer
m
0
l
19 Mai 2011 17:35:21

jimmy59 a dit :
Essaye;

Avec Windows 7 désactive dans compatibilité les thèmes visuels et coche: exécuter ce programme en tant qu'administrateur".

Edit: J'ai oublié de préciser qu'il faut faire clic droit sur le .exe du jeu ou le raccourci du jeu. :) 


Marche pas non plus :cry:  :cry:  :cry:  :cry:  :cry: 
m
0
l
20 Mai 2011 00:13:20

Clique droit sur le raccourci de ton jeu sur le bureau, puis propriété et rajoute à la fin de ce qu'il y a déjà dans cible : -dontForceMinReqs (pas de parenthèses !)
Si tu l'as pris sur steam c'est clique droit ,propriété, ajout option de lancement et écrit -dontForceMinReqs
m
0
l
21 Mai 2011 12:43:12

thyrion a dit :
Clique droit sur le raccourci de ton jeu sur le bureau, puis propriété et rajoute à la fin de ce qu'il y a déjà dans cible : -dontForceMinReqs (pas de parenthèses !)
Si tu l'as pris sur steam c'est clique droit ,propriété, ajout option de lancement et écrit -dontForceMinReqs


J'vais essayer :D 
m
0
l
21 Mai 2011 13:20:25

Yeeeeeeeeeeeeeeeeeeeeeeeeeees :bounce:  :bounce:  :bounce:  :bounce:  :bounce: 
ça marche!!!!!!!!


merci merci merci


petite question: y a t il un risque pour mon ordi ou m cg :??: 
m
0
l
21 Mai 2011 15:04:54

;) 
Non c'est juste pour que le jeu ne vérifie pas à chaque lancement si t'as la config minimum (que tu as en fait :o ).

m
0
l
28 Septembre 2012 12:39:04

thyrion a dit :
Clique droit sur le raccourci de ton jeu sur le bureau, puis propriété et rajoute à la fin de ce qu'il y a déjà dans cible : -dontForceMinReqs (pas de parenthèses !)
Si tu l'as pris sur steam c'est clique droit ,propriété, ajout option de lancement et écrit -dontForceMinReqs

Bonjour
Où je met le dont Force Min Reqs? j'ai essayé mais ça ne reconnais pas le chemin d'accès.
Pour Info j'ai un intel core i7 et une carte nvidia GT540M.
le processeur monte jusqu'à 2,9GB, et la carte a 2GB de mémoire.
Donc je ne comprend pas pour quoi il me met que le minimum requis n'est pas présent.
Merci de m'aider.
en plus The witcher à l'air d'être un jeu bien.
m
0
l
29 Septembre 2012 00:18:02

Salut,

Tu cliques droit sur le raccourci, propriétés, et tu rajoutes ça à coté de ce qu'il y a dans cible.
m
0
l
3 Octobre 2012 11:16:54

Bonjour à tous!
Après avoir été envouté par the witcher2 sur 360, je me décide donc d investir le 1 sur pc...
Quand je le met dans mon lecteur, ce dernier "travaille" mais le lancement de l installation ne démare pas... J essais donc de le lancer manuellement directement sur le cd, mais il m indique que le lecteur ne répond pas...
Etant loin d être un pro, j' éspère que quelqun aura la solution...
Merci d avance!
Alex
m
0
l
3 Octobre 2012 11:21:51

C'est ton disque qui a un problème, si il est d'occasion essaye de le nettoyer avec un chiffon et de l'eau (en partant du centre vers l’extérieur)
m
0
l
3 Octobre 2012 12:26:23

Sinon essaie de copier le contenu du disque, et de le coller dans ton ordinateur, puis de lancer l'installation depuis ce dossier.
m
0
l
3 Octobre 2012 19:56:12

Le cd est neuf je l ai acheté hier a la Fnac!
Sinon je suis en train de copier / coller tout le contenu sur un dossier son le bureau, temps éstimé a 13heures!!
Il y a eu autre chose: une fenêtre s est ouverte pour la premiere fois (me proposant d executer "setup.exe"), je confirme et la fenêtre indique que l execution automatique ne répond pas...
Je n ai jamais rencontré ce problème avant! Alors je ne sais pas si j attend les 13heures, si autre solutions il y a, ou si je le range dans sa boite et me remet a Counter Strike....
m
0
l
3 Octobre 2012 20:12:22

T'as essayé sur un autre pc ?
m
0
l
4 Octobre 2012 12:58:04

Bon, j ai réussi a installer le jeu en le copiant sur le p!! j ai plus qu a me mettre dedans!
Merci beaucoup pour l aide, et la rapidité!!
m
0
l
12 Janvier 2013 18:27:42

Bonjour, mon pc ne marche pas avec The Witcher.
-Aspire One Acer
-Processeur Intel Atom
-1 GB de Mémoire
-320 GB HDD
-10.1 Acer CineCrystal LED LCD
Quois-faire s.v.p!
Merci
m
0
l
13 Janvier 2013 21:00:55

Tu es très loin de la configuration minimum, ton pc n'est pas adapté aux jeux vidéo
m
0
l