Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Fallout 3 crash au lancement

Dernière réponse : dans Jeux et consoles
Partagez
14 Juillet 2010 01:18:30

Bonjour!


J'ai récemment réinstaller Windows 7 64bit (après un petit changement de CM et de carte son, histoire d'avoir un truc bien propre), et au moment de réinstaller mes jeux, tout ce passe bien (Crysis, GTA IV, Batman AA, etc... pas la peine de tous les citer :p  ) jusqu'à Fallout 3. Impossible d'y jouer. Si je le lance sans le mettre à jour, il plante au chargement d'une partie (ou bien avec une nouvelle partie). Si je le met à jour, il ne se lance même plus et plante directement...

Alors je n'ai aucun Codec (pas de problème avec ffdshow donc), Windows est entièrement à jour, mes pilotes également, il n'y a pas de mods, et il s'agit d'une version légal (j'ai testé avec un crack, pareil). J'ai réinstallé une dizaine de fois, j'ai testé tout les assortiments d'options graphiques possibles, toujours pareil.

Pour mon matos ça passe très largement, et vu que ça tournais sur le mec même PC avant la réinstallation. De plus si de gros jeux tournent sans encombres (Crysis, etc...) ça me semble venir de fallout lui même.

J'ai cherché pendant 1/2 journée sur google, et je n'ai absolument pas trouvé de solution.


Si quelqu'un en a une à me proposer je suis preneur ^^

Autres pages sur : fallout crash lancement

Meilleure solution

14 Juillet 2010 13:34:16

quand il plante, il y a un message d'erreur?
partage
14 Juillet 2010 14:59:09

Aucun, simplement "Fallout3.exe a cessé de fonctionner". Sinon j'ai encore une fois réinstaller Windows (de toute façon j'avais rien dessus, vu que je vennais juste de le réinstaller), et installé le strict minimum (juste les drivers quoi).

Le jeu se lance et fonctionne, mais si je le met à jour paf ça plante. Et vu qu'on est obligé de l'avoir à jour pour se connecter au live ou même simplement pour pouvoir utiliser les add ons...

Ou bien le probleme vient du truc Game for Windows qui se lance avec le jeu? Je vais essayer de le désactiver, on verra bien (de toute façon j'ai déjà eu tout les succès donc bon)

EDIT: Même probleme sans game for windows live, donc le probleme ne vient pas de lui... Là je comprend vraiment pas. Je vais essayer avec des drivers vidéos plus anciens, on sait jamais.

RE-EDIT: Toujours même probleme... En plus si je le met à jour une seule fois, impossible d'y jouer (même après une desinstallation avec effacement des clefs registres du jeu et de son doc dans Mes documents)... Là je suis à court d'idée :/ 
m
0
l
Contenus similaires
14 Juillet 2010 19:58:06

Bon, par précaution j'ai mit à jour DirectX, mais toujours le même problème.

En réalité je peux lancer le jeu une seule et unique fois, après quoi il plantera toujours au chargement d'une partie (sans mettre de maj) ou simplement au lancement du jeux (après avoir mit les maj).

Alors qu'est ce qui change entre le premier et le second lancement du jeux ?! Là je comprend vraiment pas...

EDIT: J'ai essayé de vider le cache des fichiers temporaires, rien. J'ai également supprimé la vérification des cellules du jeux, toujours rien. J'ai chargé ma sauvegarde en passant par le mode console du jeu, toujours plantage. Faire une nouvelle partie fait également planter.

Egalement essayé avec/sans overclocking, toujours plantage. Là je sais plus vraiment quoi essayer ...

EDIT: Pour lancer le jeux et le faire fonctionner (sans aucune maj) il suffit de le lancer en administrateur. C'est bizarre (avant il fonctionnait sans cela..) mais ça marche. Par contre, le patch 1.5 fait planter le jeu juste après le lancement... (le 1.0.0.15 et le 1.1.0.35 fonctionnent parfaitement). Étrange... Je vais les retélécharger, on ne sait jamais.

EDIT: Booooooonnn, le problème vient en réalité du thème Aero qui fait planter Fallout 3.... (encore une fois, comme ça ce fait que tout fonctionnait avant, avec Aero ?). Alors il suffit de désactiver Aero au lancement du jeux (en réalité Fallout le désactivait tout seul avant la 1.5, et partir de la 1.5 faut lui faire) en cochant une petite option dans le .exe .

Étrange que mes problèmes soient si simple (enfin je vais pas m'en plaindre ^^ ) quand je vois ceux des autres joueurs :-°
m
0
l
14 Juillet 2010 21:34:42

Meilleure réponse sélectionnée par vuzi.
m
0
l
6 Octobre 2010 10:12:05

même problème que toi et oui cela vient bien du thème Aero, et j'ai fait quasi les manip que toi ( nous sommes vraiment des dingues , tous cela pour jouer a un jeu , mais il en vaut vraiment le coup .

Maintenant comment faire pour le désactiver le theme Aero dans le .exe ??
m
0
l
6 Octobre 2010 11:01:36

Donc Pour Désactiver l'option Aero de windows 7 en 64 bits ou 32 bits pour fallout3 ; il faut aller dans le dossier : C:\Program Files (x86)\Bethesda Softworks\Fallout 3 puis simplement faire un clic droit sur Fallout3.exe et sélectionner " résoudre les problèmes de compatibilité ",ensuite il faudra sélectionner dépanner le programme , le programme ne s'affiche pas correctement puis la transparence des fenêtres .... tous cela après l'installation du Dernier Patch 1.7

J’espère que ces informations vous seront utiles .

Kwisak
m
0
l
Anonyme
7 Mai 2011 11:51:47

Bonjour,
J'ai essayé la solution proposé pour désactiver l'option Aero de seven mais lors du test pour controler que les changement font fonctionner le jeux, celui-ci refuse désormais de se lancer....
Avant je n'avait que le problème lorsque je lançais une nouvelle partie : il commençait à charger et il crashait aléatoirement ( à des moment différent du chargement soit proche de la fin du chargement soit tout au début).....
J'ai un Aspire 7715z intel pentium T4400 (dual core 2.2GHz chacun) 4Go de RAM carte graphique:Intel GMA 4500M(avec mémoire video max:1695 Mo)

J'ai essayé de le faire marcher sur mon XP familial ... qui est moins puissant et il fonctionne bien sauf que la carte graphique le fait planter toujours au même endroit... donc je pense que ça vient pas des capacité de mon seven mais plutôt de la compatibilité....seulement j'ai beau le lancer sans Aero, en compatibilité windows XP , etc rien ne fonctionne..... :'( 

Quelqu'un peut il m'aider à le faire marcher ? J'aimerai vraiment pouvoir jouer à Fallout 3 et pas l'avoir acheté pour rien .....


Merci d'avance
m
0
l
16 Mai 2011 14:20:32

Bonjour,

De même que pour le message précèdent,

Je possède depuis peu fallout 3 Jeu de l'année, mais voilà que j'ai un souci, après l'avoir installé, je démarre le jeu pour une nouvelle partie. Pendant le chargement d'une nouvelle partie le jeu subit un crash : "Fallout 3 a cessé de fonctionner.", retour à la case départ j'arrive sur le bureau Windows.
Config : Wdws 7 64 bits, 2.27 Gh, 4Mo Ram, Intel Core I3, carte graphique Intel Carte Graphic GMA.

J'ai donc essayé plusieurs solutions :
-Mises à jour des pilotes Graphiques
-Changer les couleurs de l'aero Windows 7 (passer sous Windows classic)
-Re installer/désinstaller le jeu, Scan Virus/Spyware
-Changer la compatibilité en Xp Sp3
-Essayer le changement de ligne : bUseThreadedAI=1 et iNumHWThreads=2
-Décocher lecteur seule d'un fichier

Y'aurait il un problème avec le FFDshow (que je n'ai pas) (problème de codec?), les patchs sont ils nécessaires pour cette version sortie 3-4 mois après le dernier patch 1.7 ? Vous semble t-il que c'est un problème avec ma carte Graphique (sachant que je fais tourner Dragon Age) ?

Merci de votre attention.
m
0
l
19 Mai 2011 17:03:21

Staory a dit :
...
Config : Wdws 7 64 bits, 2.27 Gh, 4Mo Ram, Intel Core I3, carte graphique Intel Carte Graphic GMA.
...

Ca fait léger non ?
:whistle: 
m
0
l
6 Novembre 2011 11:58:53

Up, même problème :( 
m
0
l
28 Août 2012 15:40:58

Up: J'ai également ce problème, et c'est lourd ...
m
0
l
6 Janvier 2013 15:49:27

Ou se trouve le .exe pour desactiver Aero??
Merci l'ami!
m
0
l
8 Janvier 2013 22:40:59

Mettre le jeu en mode compatibilité Windows XP pourrait être une solution, non ? ;) 

Le jeu commence sérieusement à dater de plus (mais reste bon même si ça n'a pas l'esprit d'un vieux Fallout)

PS : je viens de voir que ça a été testé... :/ 
m
0
l
9 Janvier 2013 16:26:50

J'avais eu ce soucis a une epoque avec Call of Juarez: Bound in Blood sur 7.
L'idee est d'aller dans les proprietes du .exe et dans l'onglet compatibilité ce cocher les cases Desactiver les themes visuels et Desactiver la composition du Bureau.

Ca avait resolu mon problemes. Essayez peut-etre, on sait jamais :o 
m
0
l