Votre question

NOUVEAU MEDION MD 95210 Portable - DVD

Tags :
  • Mobilité
  • Graveurs
Dernière réponse : dans Aide mobilité
21 Janvier 2005 13:51:26

Salut à tous,

Qui a testé le MD 95210 Portable ?

Quelles sont les vitesses d'écriture du graveur de DVD ?

Le caisson de basse est-il vraiment absent comme j'ai pu le lire sur ce site?

Points forts :


Points faibles:


Merci... J'envisage de l'acheter.

Autres pages sur : nouveau medion 95210 portable dvd

22 Janvier 2005 00:33:26

easycomputer a écritSalut à tous,

Qui a testé le MD 95210 Portable ?

Quelles sont les vitesses d'écriture du graveur de DVD ?

Le caisson de basse est-il vraiment absent comme j'ai pu le lire sur ce site?

Points forts :


Points faibles:


Merci... J'envisage de l'acheter.


perso pour l'instant j'arrive pas a faire un reseau wifi avec il me claque un ecran bleu avec une STOP erreur....
a part ca il dechire...

Edit : c'est bon le wifi marche enfin...
Points faible : un DD à 4200 t/min sinon ben tout va bien !
23 Janvier 2005 17:18:58

benroy a écritperso pour l'instant j'arrive pas a faire un reseau wifi avec il me claque un ecran bleu avec une STOP erreur....
a part ca il dechire...

Edit : c'est bon le wifi marche enfin...
Points faible : un DD à 4200 t/min sinon ben tout va bien !


vitesse graveur 8x


g acheter le md 95210
es ce quil siffle au demmarrage ?
et es ce que la web cam marche chez toi ?

repond moi vite c pour la garantie
merci
Contenus similaires
23 Janvier 2005 22:20:45

je ient de l'acheter aussi, j'ai des bruits zarb par moment, je sais pas d'ou sa vient ... mais la webcam marche et j'ai mis les pilotes omega qui EUX ne font pas planter 3dmark05 ...
j'y pense, au demarge le ventilo du proc tourne a fond, c'est peut-etre lui qui siffle ...
23 Janvier 2005 23:31:14

non c autre chose mais je ne c pas koi !
un siflement comme un petit oiseau
apres quand il est chaud ca ne le fait plus !
et toi ? c fait koi ?

et tu as mis koi comme omega ? tu as le lien ?

merci
24 Janvier 2005 11:39:18

Hello, c'est le disque dur froid qui siffle. Pour les pilotes et autres questions allez dans le topic
forum.presence-pc.com/presencepc/PCPortablesMiniPC/ MEDION-Portable-CAD2000-sujet-8398-15.htm - 101k
pour plus d'informations. A+
25 Janvier 2005 07:41:06

salut a tous
je viens de recevoir ma neuf box , et j'aimerais me
connecter par le wifi ; on me demande d'activer le wireless lan savez vous comment faire ?
merci de votre reponse
25 Janvier 2005 08:04:24

ben en fait j'ai le même, juste que j'ai un athlon 64 3000+ et non un 3200 +
On peut aisément faire tourner tous les jeux actuels
26 Janvier 2005 16:48:30

Bonjour à tous
J'ai acheté le medion 95210 la semaine dernière et je viens de m'apercevoir que le fréquencce du processeur ne dépassait jamais 800 MHz. Cela vous parait-il normal ? Est ce dû à la technologie 64 ?
Les hotlines de medion et de carrefour n'ont pas su répondre à ma question.
Merci d'avance
26 Janvier 2005 19:16:35

c'est du au fait des propriétés du menu gestion de l'alimentation, dans le panneau de configuration
Le processeur reste à une fréquence plus faible sur le bureau pour économiser de l'énergie.Après je sais pas si c'est du au 64 bit ou non. Tu peux changer la fréquence affichée en modifiant ces paramètres.
Parfois, j'ai constaté que le détecteur de performances pour certains jeux paramétraient les performances sur bas en raison de ca. (Far Cry, Doom, le test sur le site d'ATI)
26 Janvier 2005 23:40:42

merci paour ta réponse squall24.
Malheureusement, même en modifiant les parametres de la gestion de l'alim, la fréqence ne dépasse pas les 800 MHz.
Des utilitaires tels CPU-Z ou AIDA32 que la fréqnece maxi est de 800. Je voudrais connaitre la valeur théorique de ce processeur AMD Athlon64 3200+ et savoir si tout les pocesseurs du medion 95210 sont dans le même cas que moi
27 Janvier 2005 08:11:01

c'est 2ghz en théorie
28 Janvier 2005 19:23:58

il faut prendre les pilote du power now chez medion car ce de amd bloque la fréquence a 800 mhz alors que ce de medion fonctionne jusqu a 2000mhz
29 Janvier 2005 19:24:01

Avant de télécharger quoi que ce soit, fais tourner une application lourde comme Divx duplicator etc et va dans les paramètres du système - général et regarde si ça ne monte pas...
30 Janvier 2005 12:26:05

Bonjour tout le monde,
J'ai le 95210 depuis hier soir, il est plutot bien voir meme tres bien.
J'ai un souci au niveau des pilotes pour la carte G 9700, j'ai essayé de faire un Aquamark3 hier et mon ecran sest figé ! ca a planté quoi :( 
jai donc parcouru le forum et jai lu qu'il fallait mieux mettre les drivers omega.. ce que je fit aussitot... et la en redemarrant mon portable aprés l'installation des 2.5.97a domega , mon ecran et degueulasse, grosse ligne horizontale sur l'ecran ! on distingue mal les icones, bref fallait pas que je reste comme ca. Je remet donc les anciens drivers et ca remarche... mais pas aquamark3 donc pas cool ! qqun a une idée ou qqun saurait me dire qu'elle version d'omega il faut installer ? qu'elle est la manipulation a faire please ? cest urgent merci davance ! :=)
30 Janvier 2005 14:27:34

HELP PLEASE !
UP !
30 Janvier 2005 16:35:35

elsupremo a écritBonjour à tous
J'ai acheté le medion 95210 la semaine dernière et je viens de m'apercevoir que le fréquencce du processeur ne dépassait jamais 800 MHz. Cela vous parait-il normal ? Est ce dû à la technologie 64 ?
Les hotlines de medion et de carrefour n'ont pas su répondre à ma question.
Merci d'avance


Alors, c'est normal que la fréquence soit une 800mhz, c'est pour faire des économie d'énergie, pour passer en 2000 Mhz, il suffit de changer les paramètres dans "Propriétés de l'Options d'alimentation" tu passe en mode "PC de bureau ou familial" au lieu de "Ordinateur Portable"

Pour info pour le post en peut plus haut, le 95210 est un Athlon 64 bits" un 3200+
30 Janvier 2005 16:46:35

dxounet a écritBonjour tout le monde,
J'ai le 95210 depuis hier soir, il est plutot bien voir meme tres bien.
J'ai un souci au niveau des pilotes pour la carte G 9700, j'ai essayé de faire un Aquamark3 hier et mon ecran sest figé ! ca a planté quoi :( 
jai donc parcouru le forum et jai lu qu'il fallait mieux mettre les drivers omega.. ce que je fit aussitot... et la en redemarrant mon portable aprés l'installation des 2.5.97a domega , mon ecran et degueulasse, grosse ligne horizontale sur l'ecran ! on distingue mal les icones, bref fallait pas que je reste comme ca. Je remet donc les anciens drivers et ca remarche... mais pas aquamark3 donc pas cool ! qqun a une idée ou qqun saurait me dire qu'elle version d'omega il faut installer ? qu'elle est la manipulation a faire please ? cest urgent merci davance ! :=)


Moi je conseil de désinstaller tes drivers de ta carte graphique avant dans le gestionnaire de périphériques, puis ensuite tu installe les omega, "attention de bien choisir à l'installation des drivers "FastWrites On" qui est fait pour les AMD64, sauf ATI 9600, mais nous c'est une ATI 9700, puis dans les options suivantes choisir "Normal Omega Driver", qui inclue les CG pour portable, c'est notre cas :D  .

Normalement tu devrais ne plus avoir de problèmes. :hello: 
30 Janvier 2005 19:25:34

Bon j'ai fait comme tu m'as dit, ... bug autant qu'avant ! hum une question, j'utilise les omega driver 2.5.97a est ce que cest ca le pb ? qu'elle omega je dois mettre ? cest urgent merci
31 Janvier 2005 11:44:42

Oui j'ai pourtant pris XP version!
Je vais essayer ce soir en rentrant les 25.44 si ca se trouve eux ils passeront... sinon qu'elle manipulation je devrais faire ? réinstaller les ati par defaut via "backup" ou via "le cd appli vendu" et mettre omega par dessus. Ou virer ati et laisser control panel ou ché pa koi et aprés seulement installer omega ?
merci.

31 Janvier 2005 18:12:27

n'importe koi Fireback !!!

31 Janvier 2005 18:12:57

Fireback a écritAlors, c'est normal que la fréquence soit une 800mhz, c'est pour faire des économie d'énergie, pour passer en 2000 Mhz, il suffit de changer les paramètres dans "Propriétés de l'Options d'alimentation" tu passe en mode "PC de bureau ou familial" au lieu de "Ordinateur Portable"

Pour info pour le post en peut plus haut, le 95210 est un Athlon 64 bits" un 3200+


n'importe koi Fireback !!!
c'est les config types qui sont au prealable enregistrer
31 Janvier 2005 21:05:58

florent38 a écritn'importe koi Fireback !!!
c'est les config types qui sont au prealable enregistrer


Eh !, c'est pas n'importe quoi, c'est ton premier portable ou quoi ?

Bien sur que dans le cas ou tu installe le patch Powernow, le notion portable ou pc de bureau ne change rien sur des logiciel du type cpuz, mais à ton tour avant de dire n'importe quoi essai de le faire sans le powernow et tu me diras si cpuz détecte la même fréquence.

Petit récap :

sans le powernow, pc en mode portable : 800 mhz (détection cpuz : 800 mhz)
sans le powernow, pc en mode bureau : 2000 mhz (détection cpuz : 2000 mhz)

avec le powernow, pc en mode portable : 600 mhz (détection cpuz : 2000 mhz)
avec le powernow, pc en mode bureau : 800 mhz (détection cpuz : 2000 mhz)
31 Janvier 2005 21:14:06

dxounet a écritOui j'ai pourtant pris XP version!
Je vais essayer ce soir en rentrant les 25.44 si ca se trouve eux ils passeront... sinon qu'elle manipulation je devrais faire ? réinstaller les ati par defaut via "backup" ou via "le cd appli vendu" et mettre omega par dessus. Ou virer ati et laisser control panel ou ché pa koi et aprés seulement installer omega ?
merci.


Pour moi perso, j'ai juste installer les omega par dessus les drivers d'origine et cela à très bien marché. Alors réessai. :( 

Par contre les 25.44 sont les drivers pour carte graphique ati de pc bureau et non pour les pices mobility, je sais ATI, sont vraiement nul dans ce domaine. Y-a vraiment que omega qui pourras de sauver., je te dit ça par expérience car j'en suis à mon deuxième pc avec carte ATI.
31 Janvier 2005 21:35:49

dxounet a écritOui j'ai pourtant pris XP version!
Je vais essayer ce soir en rentrant les 25.44 si ca se trouve eux ils passeront... sinon qu'elle manipulation je devrais faire ? réinstaller les ati par defaut via "backup" ou via "le cd appli vendu" et mettre omega par dessus. Ou virer ati et laisser control panel ou ché pa koi et aprés seulement installer omega ?
merci.



Salut dxounet,

Je ne sais pas si tu as résolu ton problème, mais moi j'ai eu le même bug, alors juste une petite précision, toute bête : il faut redémarrer une deuxième fois, et tout rentre dans l'ordre ;) . Pour moi c'est ce qu'il s'est passé, pour les omega 25.44 aussi bien que pour les 97a. J'ai actuellement les 97a, tout tourne bien.

Bonne continuation
31 Janvier 2005 22:47:37

YES ! c mieux beaucoup mieux! cpdt jai tjs les icones rayées ! c bizarre !
Quelles manipulations je dois faire au niveau reglages des drivers? anticrenelage ? etc...

Merci en tout cas :hello:  :hello: 
1 Février 2005 01:18:05

salut a tous
voila je possede le 95210 et meme question que beaucoup dans "systeme" mon proc tourne entre 320 et 801 mhz en mode "ordinateur portable" et 801 fixe en mode "pc bureau" avec ventilo permanent. comment faire pour debrider le proc si possible ? :??: 
Fireback ,tu parle de 2000mhz sans powernow ,comment fait on pour l'enlever ? :??: 
pour info je score a 3336 pts a 3dmark03 .
si le probleme persiste je pense a 1 retour SAV .
merci @+
1 Février 2005 16:03:04

dxounet a écritYES ! c mieux beaucoup mieux! cpdt jai tjs les icones rayées ! c bizarre !
Quelles manipulations je dois faire au niveau reglages des drivers? anticrenelage ? etc...

Merci en tout cas :hello:  :hello: 



Salut, c'est moi Durdechoisir, j'ai juste 2 pseudo ;) .

Ben c'est marrant j'ai eu le meme pb que toi, les icones rayées... merde comment j'ai fait déjà... Ecoute, essaye une chose. Enlève toutes les icones rayées du bureau, ensuite, va dans ajout/suppression de programme et désinstalle les drivers ATI, et si nécessaire, enlève à la main les répertoires qui restent dans windows, sur le bureau, etc... y compris RAD LINKER et tout. Reboot, réinstalle les drivers proprement, et reboot... 2 fois ;)  , et puis ça devrait aller. Sinon moi je sais pas régler les paramètres pour optimiser la carte graphique, j'ai posé la question mais personne m'a répondu. :??:  Mais bon pour moi HL2 tourne pas trop mal et je m'éclate. Quant au fonctionnement du PC en lui meme je suis pas un pro, donc pas exigeant, tout se passe très bien. Tiens moi au courant !

:hello: 
1 Février 2005 17:58:47

Ok je vais faire comme ca,

Je te tiens au courant, pour ce qui est des parametres de la carte, je ne peux pas vraiment t'aider, en effet j'ai eu des nvidia auparavant et la jme retrouve avec une ati 9700 donc niveaus configuration je suis un peu perdu, mais je devrais vite reperer ce qui est necessaire de regler notament pour jouer a CS ou HL² :p  ... meme chose je te tiens au courant si jtrouve comment faire !
Et si qqun a un tutorial pour parametrer la 9700 on est preneur lol !

a+ :hello:  :hello:  :hello: 
1 Février 2005 18:19:08

jobill> pour la fréquence, ne t'inquiètes pas, c juste que windows détecte mal la fréquence du processeur avec la dernière version du bios... mais il fonctionne tout à fait normalement !
1 Février 2005 18:58:16

ok illogict .mais comment je peux connaitre la vrai frequence de mon proc ?
est ce que d'autre personne l'on passé a 3dmark03 pour connaitre leur score ?
y a t'il 1 moyen de deconnecter powernow?
merci
1 Février 2005 19:08:47

jobill a écritsalut a tous
voila je possede le 95210 et meme question que beaucoup dans "systeme" mon proc tourne entre 320 et 801 mhz en mode "ordinateur portable" et 801 fixe en mode "pc bureau" avec ventilo permanent. comment faire pour debrider le proc si possible ? :??: 
Fireback ,tu parle de 2000mhz sans powernow ,comment fait on pour l'enlever ? :??: 
pour info je score a 3336 pts a 3dmark03 .
si le probleme persiste je pense a 1 retour SAV .
merci @+


ne t en fais pas c est tout a fais normale, ton processeur est un mobile , il tourne a la vitesse dont il a réelement besoin... si une application est peu gourmande il tournera a 800, a l inverse si une application est plus gourmande il augmentra sa frequence tout seul comme un grand :) 
1 Février 2005 20:40:27

metakore a écritne t en fais pas c est tout a fais normale, ton processeur est un mobile , il tourne a la vitesse dont il a réelement besoin... si une application est peu gourmande il tournera a 800, a l inverse si une application est plus gourmande il augmentra sa frequence tout seul comme un grand :) 


C'est exactement ça, c'est ce qu'on appel la technologie powernow, AMD à développé cette technologie pour économiser l'energie et du coup réduite le surchauffe quand le pc n'utilise pas de gros calcule.

Tu veras que dans mon poste plus haut le fréquence détecté par windows et entre parenthèse le fréquense détecté par un logiciel spécifique, regarde bien le récap et tu verras que tu à tout intéret à installer le patch PowerNow fournis avec le portable.

Pour ceux qui connaise plus Intel, cette techonologie s'appelle SpeedStep, bien sur dans les deux cas ces procédés, n'est disponible que sur les processeurs pour ordinateur portable.

Pour ce qui est du score 3DMark 2003, hé, bien c'est une très bon score pour un portable, ne t'inquiète pas, je peux te dire à titre d'expérience, du faite que j'utilise mon portable pour des lans, que celui-ci fonctionne à merveille. :bounce:  :bounce:  :bounce: 
1 Février 2005 20:45:37

ben chez moi ca marche pas !
Fireback
1 Février 2005 20:49:13

T'arrive pas à quoi florent38 ?
1 Février 2005 20:51:47

sans le powernow, pc en mode portable : 2000 mhz (détection cpuz : 2000 mhz)
sans le powernow, pc en mode bureau : 2000 mhz (détection cpuz : 2000 mhz)

avec le powernow, pc en mode portable : 800 mhz (détection cpuz : 800 mhz)si appli 3d détection cpuz : 2000 mhz
avec le powernow, pc en mode bureau : 800 mhz (détection cpuz : 800 mhz)si appli 3d détection cpuz : 2000 mhz

avec le power now les 2 modes change rien !
1 Février 2005 20:54:33

le power now joue sur le multiplicateur il passe de x4 à x10 si nécessaire
1 Février 2005 20:59:32

Oui bizarre !!!, je comprend mieux pourquoi tu me disais "n'importe koi !", mais bon le principal, c'est que ton ordinateur passe de 800 Mhz en mode bas utilisation et augmente en fonction de son utilisation.
1 Février 2005 21:57:13

Moi aussi XP donne 801 Mhz alors alors le Dashboard d'AMD indique des variations de la fréquence de 40% à 100% en mode "portable" en reste à 100% en mode "PC de bureau". Comme indiqué dans un post précedent, j'utilise le powernow de Médion car la dernière version sur le site d'AMD semblait ne pas fonctionner.
Quelqu'un voit-il la fréquence de 2004 Mhz dans XP ?
2 Février 2005 00:14:35

merci a vous pour les reponses :) 
bon pour les testes
je crois que powernow est installé par defaut
donc voila
pc bureau pc portable
systeme 801 mhz 801mhz
---------------------------------
cpuz 2004mhz 801mhz

le score 3dmark03 reste le meme dans toute les configs

le patch powernow est celui AMD
je vais voir si je trouve le patch Medion et aucas ou je vais essayer de tourner sans powernow si il n'y a pas de risque .
qlq'1 a une explication rapide pour le coef multiplicateur ?
@+
2 Février 2005 12:04:06

dxounet a écritOk je vais faire comme ca,

Je te tiens au courant, pour ce qui est des parametres de la carte, je ne peux pas vraiment t'aider, en effet j'ai eu des nvidia auparavant et la jme retrouve avec une ati 9700 donc niveaus configuration je suis un peu perdu, mais je devrais vite reperer ce qui est necessaire de regler notament pour jouer a CS ou HL² :p  ... meme chose je te tiens au courant si jtrouve comment faire !
Et si qqun a un tutorial pour parametrer la 9700 on est preneur lol !

a+ :hello:  :hello:  :hello: 

BONJOUR A TOUS!!!!

JE REVIENS DANS CE TOPIC QUI COMMENCE A ETRE PAS MAL RENSEIGNE, ET QUI TEMOIGNE DE LA SOLIDARITE ENTRE LES POSSESSEURS DE CAD2000, QUELQU'EN SOIT LA VERSION...

NEANMOINS JE CONTINUE A CONSTATER LE MANQUE DE PRECISIONS CONCERNANT LES DIFFERENTS REGLAGES POUR NOTRE CHERE ATI9700... JE PROPOSE DONC DE CREER UN TOPIC CONCERNANT LA RADEON MOBILITY 9700 ET SES REGLAGES AVEC LES DRIVERS OMEGA (LES PLUS PERFORMANTS IL ME SEMBLE) ET LES REGLAGES DU RADLINKER..

EN EFFET JE CONSTATE SUR DE NOMBREUX SITES QUE LES RESULTAS DE NOTRE CHERE CARTE GRAPHIQUE (13875 POINTS SUR 3DMARK 01) SONT INFERIEURS A CEUX DE CARTES BIEN MOINS RECENTES (ATI RADEON 9500 PAR EXEMPLE AVEC UN CPU INTEL PENTIUM 2.8Ghz)....

JE TROUVE CELA TRISTE ET JE PENSE QUE LA MOBILITY 9700 EST CAPABLE DE BIEN MIEUX!!!!

ALORS QUELQU'UN (UN MODERATEUR???) EST IL CAPABLE D'OUVRIR UN TEL TOPIC???

OU BIEN POUVONS NOUS PARTAGER NOS REGLAGES DANS CE TOPIC CI AFIN QUE LES SCORES NE SOIENT PLUS SI BAS (PAS MAL POUR DES PORTABLES JE SUIS D'ACCORD)????

TOUTE LA COMMUNAUTEE CAD2000 VOUS EN REMERCIE D'AVANCE....
3 Février 2005 00:15:08

Hello !!
tiens 1 petit hic sur le md95210 ,impossible d'effacer les cd-rw avec le PIONEER DVD-RW DVR-K14L :fou:  .probleme avec le pilote? probleme avec Nero?
en tout cas pas de reference sur ce lecteur/graveur sur le site de pioneer pour 1 eventuel upgrade de driver .laissez un post si vous etes dans le meme cas ,merci :) 
@+
4 Février 2005 21:08:17

bonjour à tous, avez vous eu les mêmes problèmes que moi sur la série 95210 :
le 1er avait un lecteur de cd deffectueux le 2ème et le 3ème , le disque dur n'était pas détecté, le 4ème sifflait énormément, le 5ème au bout d'une semaine ne se lançait plus, j'en suis donc au 6ème : on va voir ...
Par contre j'ai toujours le même problème de configuration de la carte wifi qui plante le pc à chauqe fois que je tente de me connecter sur la freebox (en réseau crypté), si vous avez réussi à surmonter le bugg, je suis preneur ...
4 Février 2005 22:15:40

le 95210 permet de graver quel type de DVD ??
5 Février 2005 09:42:13

pistoljuju a écritle 95210 permet de graver quel type de DVD ??


J'ai pas encoue tous testés, mais à priori du faite que c'est une dual layer, il grave :

DVD-R en x4 simple couche(DVD5) et double couche(DVD9)
DVD+R en x8 simple couche(DVD5) et double couche(DVD9)

Et les DVD - et + RW evidement.
5 Février 2005 10:21:59

merci pour ta reponse fireback
5 Février 2005 12:30:54

Bonjour à tous, viens d'acheter mon MD 95210, en effet, à part le DD très lent, c une bête c't ordi!!! :love:  C mon premier portable, je l'ai acheté pour jouer un peu en réseau et pour le montage video...ALors pour les drivers
VOIR ICI
http://www1.medion.com/france/
et choisir pilote pour carte video CAD du
9 11 2004, et là, plus de pb de plantage sur 3dmark ou autres jeux. Pour info, doom3 en résolution 1024x768 qualité moyenne avec le bench timedemo demo1.demo, la bête fait qd même 31fps! sur mon pc avec un duron overclocké à 2000ghz + radeon 9800 pro +1go de ram, je suis qu'à 20.1fps!! Bon c vrai que c'est qu'un duron.. mais bon...
conclusion: pour fragger à prix raisonnable (j'ai payé le mien 1299 roros), il est super!!
Autonomie batterie : moyenne en lecture divx
et pour la frequence du proc, en effet sur cpuz, il tourne bien à 2000 mhz en mode ord de bureau
voil voulou.. :sol: 
5 Février 2005 12:41:25

Bonjour

Possesseur d'un 95210, je n'arrive toujours pas à avoir la liaison wifi avec mon modem/routeur belkin.
J'ai telechargé les drivers sur medion et toujours pas de resultats.
Est ce que je suis le seul à avoir ce problème ou alors je suis une buse (peut être quand on a 50 ans)
5 Février 2005 16:28:57

g91 a écritBonjour

Possesseur d'un 95210, je n'arrive toujours pas à avoir la liaison wifi avec mon modem/routeur belkin.
J'ai telechargé les drivers sur medion et toujours pas de resultats.
Est ce que je suis le seul à avoir ce problème ou alors je suis une buse (peut être quand on a 50 ans)


Bonjour!! as-tu le driver prism?? il est dispo sur www.sagernotebook.com

as-tu fait la combinaison de touches FN + F11?

Donne moi plus de précisions, je t'aiderai!!

Bon courage... :hello: 
      • 1 / 3
      • 2
      • 3
      • Dernier