Votre question
Résolu

SSD OCZ vertex 3

Tags :
  • Stockage
  • Ocz
  • Matériel
Dernière réponse : dans Stockage
18 Septembre 2011 15:14:21

Bonjour,

j'ai reçu mon SSD hier, j'ai donc commencer l'installation de l'OS, tout s'est bien passer, mais mon problème vient après, je m'explique:

c'est au moment de l'optimisation de mon SSD que ça s'est compliquer, j'ai suivis le tuto de Bhmag, mais j'ai bloqué un peu sur les fichiers Temp, je ne comprennais pas tout, mais j'ai quand même finis par "je pense :pt1cable:  " comprendre comment faire.

J'ai procédé ainsi: j'ai mis la valeur de la variable "Temp" comme ceci F: /temp et pareil pour Tmp.

Sauf que maintenant je me retrouve à ne plus pouvoir soit installer un programme, soit l'installer, mais ne pas pouvoir l'exécuter. d'où peut venir le problème d'après-vous?

Autres pages sur : ssd ocz vertex

a c 84 G Stockage
18 Septembre 2011 15:23:06

salut,

F: existe au moins?
ce F: ce situe sur le même contrôleur que ton SSD?
m
0
l
18 Septembre 2011 15:28:20

"F" est mon HDD donc bien sûr qu'il existe. (je précise que mon HDD est encore partitionner)
Qu'entends-tu par "le même contrôleur"?
m
0
l
Contenus similaires
a c 84 G Stockage
18 Septembre 2011 15:50:42

contrôleur Intel ou JMicron?
m
0
l
18 Septembre 2011 15:58:39

thor37230 a dit :
contrôleur Intel ou JMicron?


Je ne sais pas du tout si ils sont sur le même contrôleur, sait-tu par quel moyen je peux savoir ça?
m
0
l
a c 84 G Stockage
18 Septembre 2011 16:01:14

consulte le manuel de ta carte mère pour savoir sur quoi est connecté le SSD et le HDD.
m
0
l
a b G Stockage
18 Septembre 2011 16:05:09

Est-ce que le dossier Temp a bien été créé sur ton disque F ?
Ensuite il ne faut pas faire d'espace entre le ":" et le "/"
m
0
l
18 Septembre 2011 16:33:33

darika a dit :
Est-ce que le dossier Temp a bien été créé sur ton disque F ?
Ensuite il ne faut pas faire d'espace entre le ":" et le "/"


j'ai bien fait l'espace entre le ":" et le "/" seulement je ne l'ai pas fait içi car ça aurait donner ":/" :lol: 

Pour répondre à ta première question, j'ai bien un dossier qui s'est mis sur mon F, le dossier "Tmp" par contre le dossier "Temp" non, mais je pense que ça vient du fait que j'avais créer un dossier "Fichiers temporaires" dans mon "F", je l'ai supprimer depuis.
m
0
l
18 Septembre 2011 16:37:29

thor37230 a dit :
consulte le manuel de ta carte mère pour savoir sur quoi est connecté le SSD et le HDD.


J'ai réussi à trouver ça déjà:

Chipset Intel® P55 Express intégré
6 x SATA 3.0 Gb/s
Technologie Intel Matrix Storage, Support RAID 0, 1, 5, 10
Contrôleur JMicron® JMB361 PATA et SATA
1 x UltraDMA 133/100/66 pour 2 périphériques PATA
1 x SATA 3Gb/s externe à l'arrière

Mais comment je peux faire pour savoir si mon SSD est en Jmicron ou intel, sachant que dans le manuel je n'ai pas trouvé si par exemple le "sata1" correspond à Jmicron ou autre.
m
0
l
18 Septembre 2011 16:44:48

J'ai vue sur le liens Bhmag dans les commentaires à la fin, qu'il faut faire deux dossiers distincts et qu'il faut aussi lancer les commandes:

icacls X:\Mondossiertemputilisateur /setintegritylevel(OI)(CI) medium
icacls X:\Mondossiertemputilisateur\low /setintegritylevel(OI)(CI) low
icacls X:\Mondossiertempsysteme /setintegritylevel(OI)(CI) medium

c'est peut-être ça mon problème non?
m
0
l
a b G Stockage
18 Septembre 2011 17:10:13

Je ne sais pas comment aider :(  Moi j'ai dédié un disque dur de 80Go comme Temp...
m
0
l
18 Septembre 2011 17:15:40

darika a dit :
Je ne sais pas comment aider :(  Moi j'ai dédié un disque dur de 80Go comme Temp...


tu pourrais peut-être m'aidé en me disant comment toi tu as procéder?
m
0
l
a b G Stockage
18 Septembre 2011 17:16:49

kytom a dit :
tu pourrais peut-être m'aidé en me disant comment toi tu as procéder?

J'ai suivi le tuto de Bhmag comme toi :sarcastic: 
m
0
l
18 Septembre 2011 22:08:57

Personne pour résoudre mon problème alors? il na pas l'air si compliquer que ça pourtant, suffit que quelqu'un me dise pourquoi je ne peux pas lancer ou installer de logiciel, et m'expliqué la manip pour transférer les fichiers "Temp" et "Tmp" de mon SSD vers mon HDD :(  .
m
0
l

Meilleure solution

a b G Stockage
19 Septembre 2011 06:01:38

Je viens de me souvenir de quelque chose, si tu désactive la mémoire virtuelle, il se peut que cela empêche l'installation des programmes. Allouer entre 2 et 4Go minimum.

Sinon, je conseillerais de formater et recommencer l'installation et essayer de mieux suivre le guide BHMAG ou suivre le tutoriel de Tom's Hardware http://www.presence-pc.com/tests/optimiser-SSD-capacite...
partage
19 Septembre 2011 17:51:46

darika a dit :
Je viens de me souvenir de quelque chose, si tu désactive la mémoire virtuelle, il se peut que cela empêche l'installation des programmes. Allouer entre 2 et 4Go minimum.

Sinon, je conseillerais de formater et recommencer l'installation et essayer de mieux suivre le guide BHMAG ou suivre le tutoriel de Tom's Hardware http://www.presence-pc.com/tests/optimiser-SSD-capacite...


Merci pour ces infos, mais j'ai réussi à trouver une solution à mon problème, je vais quand même élire une meilleur réponse.
m
0
l
19 Septembre 2011 17:51:53

Meilleure réponse sélectionnée par kytom.
m
0
l
a b G Stockage
19 Septembre 2011 18:31:13

kytom a dit :
Merci pour ces infos, mais j'ai réussi à trouver une solution à mon problème, je vais quand même élire une meilleur réponse.

Quel était le problème exactement ?
m
0
l
19 Septembre 2011 18:45:12

darika a dit :
Quel était le problème exactement ?


Le problème c'est que j'ai voulu aller un peu vite, je m'explique: j'ai commencé à faire l'optimisation de mon SSD dès que je suis arriver sur le bureau, sauf que je n'avais pas encore fait les MAJ windows :lol:  , du coup aucun programme ne se lancer.

En tout cas merci pour ton liens il ma servis :) 
m
0
l