Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Artefacts graphiques avec CG neuve.

Tags :
Dernière réponse : dans Aide matériel
Partagez
25 Août 2011 09:19:13

Bonjour,

Ma geforce 9800 gtx+ ayant rendu l'âme, j'ai acheté une msi gtx560-ti twin frozr II / OC.

Ma config est la suivante :

Antec Sonata II
asus P5P43TD
Core2duo E8600
4 Go de ram (Crucial Ballistix Tracer DDR3 2 x 2 Go PC12800 )
1 Vertex II 90go
2 WD caviar green 1.5 To
pas d'overclock.
win7 64bits

Pour assurer le coup et comme je voulais le faire depuis quelques mois, j'ai formaté et réinstall l'os.

Sous les jeux, je n'ai pas de problème (dirt3, LoL, PES ...), avec les détails à fond, c'est très fluide sur mon 24" en full HD et ça ne chauffe pas plus que ça (55° pour le proco et 70° pour la CG sachant qu'il fait 30° dans la pièce.)
Par contre, sous firefox et sur MSN, j'ai des gros artefacts graphiques qui apparaissent. Le problème ne se manifeste pas sur le bureau, ou sur internet explorer ni sur aucun programme que j'ai pu tester y compris les vidéos.

Par ailleurs, il m'est impossible de faire fonctionner un 2ème écran. Ils fonctionnent bien séparément mais en mode affichage étendu ou en "dupliquer", l'un des 2 affiche un écran tout rose avec des gros sintillements.


Un avis?

La carte graphique est installée depuis 24H et les drivers sont les derniers chopés sur le site nvidia.



Autres pages sur : artefacts graphiques neuve

25 Août 2011 09:29:07


Bonjour,

Une mise à jour du BIOS de la carte mère.
m
0
l
25 Août 2011 09:33:58

Le BIOS peut-etre pas encore. Perso j'essaierais une version plus ancienne de pilotes mais ça m'étonne un peu que les dernière fassent buguer une carte si récente. Tu pourrais nous Faure une copie d'écran du problème ?
m
0
l
Contenus similaires
25 Août 2011 09:43:23

là je suis au bureau mais je pourrai faire une copie d'écran ce soir. Vous êtes surs qu'un screen shot prend en compte un artefact?

Et mon bios je l'ai déjà mis à jour en pensant que c'était ça.
m
0
l
25 Août 2011 10:00:21

Si l'artefact vient de la CG oui.
m
0
l

Meilleure solution

25 Août 2011 20:34:42

Quelle alim ?
Test sur autre config ;) 

Sinon ça sent le retour SAV :/ 
partage
25 Août 2011 21:11:30

ah oui, l'alim c'est important !

C'est une Enermax NoiseTaker II 600W.


Et le test sur une autre config, c'est pas évident à mettre en œuvre mais je vais essayer...



Sinon, j'avais un doute sur ma carte mère : Mon ancienne carte graphique est down et j'en mets une nouvelle et elle donne du mou...

Est ce que c'est possible qu'une carte mère provoque ça?
m
0
l
25 Août 2011 21:12:50

Oki pour l'alim.

Aucune chance pour la CM ... c'est purement graphique.
Donc retour SAV :o 
m
0
l
25 Août 2011 21:53:24

avec ma 460GTX, j'ai remarqué qu'avec le nouveau pilote, en utilisation 2D, j'ai parfois un coupure de signal, ça redeviens normal au bout de 2-3 secondes (j'ai un message sur la barre des taches).
A voir donc si ce n'est pas un problème avec le pilote (?).
m
0
l
26 Août 2011 01:35:28

a voir pour le pilote.

Je vais samedi soir monter la carte chez un pote pour voir ce que ça donne.

Je vous tiens au jus.
m
0
l
26 Août 2011 01:43:43

je pense à un truc d'un coup : cette carte graphique propose la sortie son en mini HDMI.

Il me semble que le cable hdmi dont je me sers pour la sortie télé n'est pas compatible avec le son.

Selon vous, est ce que ça peut faire cette bizarrerie d'image. Parceque c'est lorsque que je mets ma télé sur un port DVI (avec adaptateur hdmi) que la télé affiche quelque chose.

Ce qui m'a obligé à utiliser le port mini hdmi c'est que les 2 prises DVI sont trop rapprochés pour permettre de brancher 2 prises DVI en même temps... (le truc vachement bien étudié...)
m
0
l
2 Septembre 2011 10:01:26

Meilleure réponse sélectionnée par solo82.
m
0
l