Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Freezes et Blue Screens durant BF:BC2

Dernière réponse : dans Overclocking
Partagez
19 Août 2011 17:44:42

Bonjour à toute la communauté Tom's Hardware :) 

Je vous explique mon problème: j'ai récemment acheté Battlefield: Bad Company 2. Dès lors je remarque que mon PC subit des Blue Screens et des freezes en plein jeu de 5 sec toutes les 10 minutes.
J'ai eu plusieurs raisons pour les BS et elles ont une similitude: le PC chauffe trop.

Pourtant, les températures ne dépassent pas un seuil critique.
Je suis à jour sous tout points.

Est-il possible de savoir la nature exacte du problème? Est-ce un problème hardware ou software?

Config:
CPU: AMD Athlon II X4 645 3.10 GHz
RAM: 4GO DDR2
GPU: ATI RADEON HD 5770
CM: ASUS M4N78-AM

Merci d'avance :) 

Autres pages sur : freezes blue screens bc2

19 Août 2011 17:55:01

Donne-nous la marque et le modèle d'alimentation et regarde si le ventirad est bien fixé.
m
0
l
19 Août 2011 18:04:44

Oui il est bien fixé :) 
L'alim est une noname de 500W, mais elle m'a jamais fait faux bond et a toujours bien fonctionné.

Merci :) 
m
0
l
Contenus similaires
19 Août 2011 18:07:34

ObamaFanBoy a dit :
Oui il est bien fixé :) 
L'alim est une noname de 500W, mais elle m'a jamais fait faux bond et a toujours bien fonctionné.

Merci :) 

Si c'est du noname change-la.
m
0
l
19 Août 2011 18:12:02

Cela pourrait-il être la source du problème ?
m
0
l
19 Août 2011 18:13:01

Salut,
Une noname de 500W si ça délivre la moitié , c'est déjà bien :(  au pire ça te crame les autres composants....Donc en effet commence par changer ton alim .
m
0
l
19 Août 2011 18:17:40

J'en ai une dès demain, une CX500 de Corsair.
Donc je change ça et je vois si mon problème est résolu.

Merci
m
0
l
19 Août 2011 18:18:54

ObamaFanBoy a dit :
J'en ai une dès demain, une CX500 de Corsair.
Donc je change ça et je vois si mon problème est résolu.

Merci

Tu peux déjà la renvoyer. Les CXxxx (sauf la 400) est au même niveau du noname.
Une alim de qualité APACHER : LDLC BG-500.
m
0
l
26 Août 2011 13:33:38

Bonjour, j'ai changé ma noname contre une OCZ StealthXStream 2 500W qui est déjà plus silencieuse et qui ne chauffe presque pas (contrairement à l'autre).
J'observe une température toujours assez élevé, enfin peut-être est-ce normal?

Voici un screen: http://imageshack.us/photo/my-images/854/screenhm.png
m
0
l
26 Août 2011 14:45:34

Salut ,
en effet ce sont des valeurs quand même élevées en idle .
Quel est ton boitier? Est-il ventilé correctement ?
m
0
l
26 Août 2011 19:49:35

Merci de ta réponse :) 

C'est une tour moyenne, et il y a un ventilateur (80 x80 mm) collé dans la tour.
Je ne connais pas la marque, mais je peux prendre une photo si tu veux? :) 
m
0
l

Meilleure solution

26 Août 2011 22:25:10

L’idéal c'est quand même de changer le ventirad vendu avec le proc, pour une config bureautique pas de pb, mais une config gaming ça chauffe plus.
Ensuite le boitier, pour avoir des températures confortables, il faut une ventilation à l'entrée en facade (pour aspirer l'air) et une autre pour expulser l'air chaud.
Soit tu as un emplacement prévu pour un autre ventilo, soit le mieux serait de changer le boitier . Le Zalman Z9 PLUS fait bien le boulot pour un bon prix http://www.materiel.net/boitier-pc/zalman-z9-plus-65955...
partage
26 Août 2011 22:38:11

D'accord, je vais tenir compte de ces précieux conseils :) 
Merci beaucoup !
m
0
l
26 Août 2011 22:38:20

Meilleure réponse sélectionnée par ObamaFanBoy.
m
0
l
26 Septembre 2011 21:05:00

Ma config toute neuve :
Boitier Fractal design
Gigabyte ga-p67x-ud3-b3
i5 2500k
gtx 580 phantom
fsp fortron 700w 80 or

J'installe tout, met les drivers chipset etc etc à jour, install BC2 sur ma nouvelle machine et...... BSOD à chaque partie. Je test tout ce qui est possible de tester... memtest, socket mémoire de ma CM, OCCT etc... walou, aucun problème. Bref, je commence à désespérer, et à pleurer sur mes 1200€.
Et en farfouillant un peu je trouve la soluce! Aucun rapport avec l'alim ou autre..... Si t'as pas trouvé la solution je te la donne....
Je parie que tu as un CM Gigabyte et Easy Tunes d'installé...? ---> Supprime le de suite et va t'amuser problème réglé. :hello: 

m
0
l
26 Septembre 2011 23:45:32

Merci Gigabyte.... '-_- a dit :
Ma config toute neuve :
Boitier Fractal design
Gigabyte ga-p67x-ud3-b3
i5 2500k
gtx 580 phantom
fsp fortron 700w 80 or

J'installe tout, met les drivers chipset etc etc à jour, install BC2 sur ma nouvelle machine et...... BSOD à chaque partie. Je test tout ce qui est possible de tester... memtest, socket mémoire de ma CM, OCCT etc... walou, aucun problème. Bref, je commence à désespérer, et à pleurer sur mes 1200€.
Et en farfouillant un peu je trouve la soluce! Aucun rapport avec l'alim ou autre..... Si t'as pas trouvé la solution je te la donne....
Je parie que tu as un CM Gigabyte et Easy Tunes d'installé...? ---> Supprime le de suite et va t'amuser problème réglé. :hello: 



Ma CM est une Asus et j'ai pas Easy Tunes, mais je pense que ce doit être la température de la boîte qui cause problème :) 
Je te remercie de ta réponse :) 


m
0
l
27 Septembre 2011 00:09:17

ObamaFanBoy a dit :
Merci Gigabyte.... '-_- a dit :
Ma config toute neuve :
Boitier Fractal design
Gigabyte ga-p67x-ud3-b3
i5 2500k
gtx 580 phantom
fsp fortron 700w 80 or

J'installe tout, met les drivers chipset etc etc à jour, install BC2 sur ma nouvelle machine et...... BSOD à chaque partie. Je test tout ce qui est possible de tester... memtest, socket mémoire de ma CM, OCCT etc... walou, aucun problème. Bref, je commence à désespérer, et à pleurer sur mes 1200€.
Et en farfouillant un peu je trouve la soluce! Aucun rapport avec l'alim ou autre..... Si t'as pas trouvé la solution je te la donne....
Je parie que tu as un CM Gigabyte et Easy Tunes d'installé...? ---> Supprime le de suite et va t'amuser problème réglé. :hello: 


Ma CM est une Asus et j'ai pas Easy Tunes, mais je pense que ce doit être la température de la boîte qui cause problème :) 
Je te remercie de ta réponse :) 


Ah.. Etrange. Pourtant tes symptômes correspondent parfaitement. Il y a peut être le même type de problèmes avec des logiciels de monitoring Asus ou autre? Si t'en as d'installés, essaye de les enlever pour voir (surtout ceux qui overclock automatiquement ton PC). Moi c'était le cas, il overclockait sans rien demander et du coup mon processeur prenait 10° de plus dans la gueule sans compter les crash à chaque partie...

.
m
0
l
29 Septembre 2011 00:06:35

Non je n'ai pas de logiciel pour OC, j'ai seulement HWMonitor pour surveiller ta température :) 
m
0
l