Votre question
Résolu

Réglage bios

Tags :
  • caviar
  • Matériel
  • Processeurs
Dernière réponse : dans Processeurs
15 Juillet 2011 06:08:41

bonjour , bonsoir :hello: 

j'ai récemment monter mon pc , il est nikel mais les réglage du bios me font perdre l'esprit , voici ma config.

2 gtx 580 en sli
un i7 2600k
une z68x-ud4-b3
un vertex 3 240go
WD caviar black 2to
16 go de ram
....

pour commencer j'ai installer l'os (windows 7 pro x64) en iso par une clé usb flash , j'ai installer l'os sur le vertex 3 en espérant me servir du caviar black comme masse de stockage mais le problème c'est que le caviar black 2to ne s'affiche pas dans le poste de travail, il est bien détecter par windows mais il ne s'affiche pas , screen a l'appuie :



je sait pas du tous comment régler ce problème en sachant qu'il est en mode SLAVE et le vertex 3 en mode MASTER , et pour les réglage ide vers AHCI je sait pas du tout ou les régler sur le bios de la ud4-z68x

après l'autre problème c'est le vertex 3 j'ai l'impression qu'il est brider car il met pas mal de temps a démarrer , je sait pas comment faire pour régler tous ça dans le bios en sachant que je suis super nul en anglais, je compte vraiment sur votre aide :cry: 

et j'ai entendu dire que si on passe au mode AHCI , on doit charger des drivers et je sait pas du tous comment procéder

et dites moi aussi si je doit régler autre chose s'il vous plait, je suis vraiment perdu dans ce bios , merci beaucoup et je compte vraiment sur votre aide :sweat: 

Autres pages sur : reglage bios

15 Juillet 2011 06:21:33

En SATA, il n'y a ni SLAVE ni MASTER.... je ne sais pas où tu as vu ça.

Vertex 3 branché en SATA 3.0 ? Bench le pour voir.

Pour ton WD, est-il formater en NTFS ? (à faire dans le gestionnaire de disque)
m
0
l
15 Juillet 2011 09:45:17

Pour l'AHCI, si tu changes ce réglage maintenant tu vas devoir te retaper une installation de windows (sauf solution miracle) :pfff: 

En SATA il n'y a actuellement qu'un périphérique par cable, de plus, la distribution slave/master n'existe plus.

Curieux que le système soit lent avec un SSD... SATA2 ou SATA3, ça n'y changerait strictement rien...

Pour ton BIOS, si la nature fait bien les choses (et Gigabyte aussi) tu devrais avoir un manuel, à partir de là, même avec un anglais défavorable, tu peux t'en tirer en demandant un peu non ? ;) 
m
0
l
Contenus similaires
15 Juillet 2011 14:50:56

merci pour vos réponses , j'ai réussi a formater le WD 2to , et il apparait parfaitement dans le poste de travail , merci a toi job31.

sinon pour la vitesses des disques j'ai réussi a modifier l'IDE vers AHCI pour le WD et le vertex 3, et j'ai réinstaller win7 64bit et la rapidité du SSD est impressionnante.

job31 a dit :
En SATA, il n'y a ni SLAVE ni MASTER.... je ne sais pas où tu as vu ça.




enfaite quand le hdd et le ssd étaient en IDE , b ils affichaient ici, mais depuis que j'ai changer le mode IDE par AHCI il s'affichent plus dans le channel IDE

je pense que c'est normal , en tous cas merci a toi job31 et cmoivoila.
m
0
l

Meilleure solution

15 Juillet 2011 14:59:50

Ceci est normal, le "mode IDE" du SATA fait que les disques sont concidérés comme des disques IDE par le BIOS/Système d'exploitation.
Ca évite justement d'avoir à installer des drivers supplémentaires... Mais ça supprime quelques fonctions phares du SATA (dont le NCQ si je me souviens bien...)
partage
15 Juillet 2011 15:06:46

donc en AHCI mon hdd et mon ssd ne sont pas bridé ? et ils disposent de toutes les fonctions du SATA?
m
0
l
15 Juillet 2011 15:10:35

Beeeen, oui ;) 
m
0
l
15 Juillet 2011 15:17:38

merci cmoivoila je t'élis meilleure réponse car ta un plus petit grade que job31, et merci pour votre aide encore une fois a tous les deux
m
0
l
15 Juillet 2011 15:17:46

Meilleure réponse sélectionnée par lixi.
m
0
l
15 Juillet 2011 15:41:10

lixi a dit :
merci cmoivoila je t'élis meilleure réponse car ta un plus petit grade que job31, et merci pour votre aide encore une fois a tous les deux


C'est gentil mais c'était pas nécessaire. ;) 
m
0
l
15 Juillet 2011 20:39:33

Je trouve cela juste.
m
0
l