Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème d'accès aux hotspots Free-WIFI

Dernière réponse : dans Réseaux
Partagez
2 Juillet 2011 01:39:56

Bonjour,

Je recree un sujet (donc si les modos pouvaient supprimer l'ancien
http://www.presence-pc.com/forum/ppc/TelecomsReseaux/pr...
car je n'y suis pas arrivé afin d'éviter le double-post, je les en remercie d'avance) sur un probleme de connexion hotpspot freewifi.

Donc j'ai une amie qui a un souci d'internet. Déjà je vais vous donner la configuration du pc (j'ai oublié la CM)
Elle fonctionne sous windows 7 (64bits)
Quad Core intel I7860 2933Mhz
4Go DDR3
Type de bios AMI en version 5.11
Version 9 d'IE
Carte Réseau 802.1n Wireless PCI Express Card Adapter

Elle peut avoir accès à différents réseaux dont Freewifi (donc elle voit les réseaux)
La connexion freewifi n'est pas en cause car la connection est indiquée bonne.

Voilà le souci
Elle tente de se connecter au hotspot Freewif mais sans succès car il est indiqué que la connexion a échoué et que cet ordinateur dispose actuellement d'une connectivité limitée.

Quand on regarde sur le shéma du "Centre Réseau et partage", il est indiqué Réseau non identifié entre son PC et le réseau public et forcément pas de connection avec l'Internet (donc une croix rouge).
Elle n'arrive pas à accéder à la page d'accueil du freewifi pour entrer les identifiants.


Nous avons tenté diverses solutions (par téléphone donc pas évident).

1. Nous sommes aller sur le "Gestionnaire de périphériques" pour voir si la carte était désactivée, mais apparemment non.
Cependant dans réseau, il semble y avoir 3 cartes :
- la carte réseau propremenet dite
-Carte de miniport Microsoft Virtual Wifi
-Realtek PCIe GBE Family Controler (Que je suppose être la carte réseau intégrée à la CM)

Les 2 dernières ont été désactivées.

2. Nous sommes aller dans les paramètres de la carte ou se trouve IPv6 et IPv4 où nous avons mis en dynamique. Mais rien ne change.

3. Nous avons tenter en manuel (en inscrivant une adresses IP et masque sous-reseau 255.255.255.0) mais lors de la tentative de connection, cela marque que l'IP est non-valide. Sur ce point fallait-il mettre quelque chose en passerelle par défaut. Nous avons regardé si le Dhcp était activé, et il est en IPV4.

4. Nous avons supprimer la connexion et recréer une nouvelle mais toujors la même chose.

5. Nous avons testé la carte réseau qui n'est pas en cause, elle fontionne très bien.

6. Nous avons même mis les paramètres du Bios par défaut.

Si vous pouviez nous indiquer là où on a pas cherché, voir une solution, j'essaie de l'aider au mieux à distance car elle est bloquée chez elle. Elle a demandé un devis chez un informaticien qui lui demande 90euros pour déplacement. Alors que si ca se trouve c'est un problème qui peut se régler en peu de temps.
J'ai fouillé partout sur le net mais le problème vient souvent d'une box or elle n'a que sa carte.

Je vous remercie en son nom de vos réponses.
2 Juillet 2011 10:47:40

sur une carte wifi, en tant que particulier, dans 99,9% des cas tu ne devrais pas avoir à toucher au paramétrage par défaut de la carte.
IPv4 et IPv6 en DHCP.
Si ta connexion freewifi te remonte que "la connexion a échoué et que cet ordinateur dispose actuellement d'une connectivité limitée" c'est très probablement une simple question d'autenthification.

Est-ce qu'il s'agit de la freebox de ton amie?
Utilise-t-elle ses identifiants d'origines (avant changement éventuel du mot de passe)?
Pourquoi ne crée-t-elle pas son propre réseau wifi plutôt que d'utiliser le réseau public?

m
0
l
2 Juillet 2011 17:11:55

En fait elle n'utilise pas de freebox, puis elle n'a pas de box mais uniquement sa carte réseau pour accéder au réseau Freewifi, qui est gratuit.

Tout fonctionnait bien avant, puis il y a eu comme des pertes de connexion, et enfin du jour au lendemain, cela a cessé de fonctionner. Et oui elle utilise ses identifiants d'origine. Elle n'a pas changé de mot de passe.
m
0
l
Contenus similaires
2 Juillet 2011 17:42:25

Freewifi n'est pas gratuit.
Freewifi est réservé aux utilisateurs Free.
La connexion est établie en utilisant son login de connexion free.
Je n'asi pas bien compris ta réponse : Est-elle toujours abonnée chez Free?
m
0
l
2 Juillet 2011 20:08:43

Alors moi j'ai exactement le meme probleme et j'ai tenté les memes "solutions" sans succes, si qlqu'un peut eclairer ma lenterne aussi...
m
0
l
3 Juillet 2011 03:21:27

En fait, freewifi est gratuit pour une partie, c'est à dire qu'on peut utiliser le reste de la bande passante si les abonnés ne l'utilisnet pas, c'est le principe du hotspot, de ce réseau public.
m
0
l
3 Juillet 2011 13:27:17

Bonjour,

Attention avant de dire des conneries : FreeWiFi n'est accessible partout en France qu'aux clients Free !
Il faut donc des identifiants FreeWiFi accordés uniquement si vous disposez d'une Freebox à la maison !

[Source]
m
0
l
3 Juillet 2011 14:02:30

+1
Sans vouloir remuer le couteau dans la plaie
m
0
l
3 Juillet 2011 15:11:13

Apparemment, c'est la ville qui offre par l'intermédiaire de free. De toute manière peu importe, elle a ses identifiants. Donc le problème n'est pas réglé.
m
0
l
3 Juillet 2011 15:43:09

Sympa la ville. Je ne connaissais pas ce type de dispositif.
Avez-vous essayer de vous connecter ailleurs. Sur une autre borne FreeWifi?
m
0
l
3 Juillet 2011 16:35:25

Dans cas là, elle doit voir le contrat qu'elle a signée avec sa ville et leur demander de résoudre son problème d'identifiants. :spamafote: 
m
0
l
3 Juillet 2011 17:13:20

Sylvain37 a dit :
Dans cas là, elle doit voir le contrat qu'elle a signée avec sa ville et leur demander de résoudre son problème d'identifiants. :spamafote: 


En même temps, d'après la description, le problème de connexion survient avant que les identifiants puissent être entrés.
C'est pour ça que je demandais si le PC était capable de se connecter à un autre point d'accès. Histoire de voir si le problème est plutôt du côté PC ou plutôt du côté de cette box là.
m
0
l
3 Juillet 2011 17:23:40

+1 Ah oui, j'ai négligé cette observation ;) 
m
0
l
4 Juillet 2011 12:57:36

slimer62 a dit :

1. Nous sommes aller sur le "Gestionnaire de périphériques" pour voir si la carte était désactivée, mais apparemment non.
Cependant dans réseau, il semble y avoir 3 cartes :
- la carte réseau propremenet dite
-Carte de miniport Microsoft Virtual Wifi
-Realtek PCIe GBE Family Controler (Que je suppose être la carte réseau intégrée à la CM)
Les 2 dernières ont été désactivées.

=> inutile de désactiver les deux dernières cartes. D'autant plus si ton amie ne s'y connait pas trop. Le jour où elle aura besoin de se connecter à l'aide d'un câble elle sera perdue.

slimer62 a dit :

2. Nous sommes aller dans les paramètres de la carte ou se trouve IPv6 et IPv4 où nous avons mis en dynamique. Mais rien ne change.

=> Tu peux éventuellement désactiver ipv6. Avant que l'on se mette à l'utiliser sur nos réseaux domestiques on sera certainement tous mort. En tout cas ta copine aura changé de PC.
Mais dans tous les cas tu dois laisser la(les) connexions en DHCP (dynamique).

slimer62 a dit :

3. Nous avons tenter en manuel (en inscrivant une adresses IP et masque sous-reseau 255.255.255.0) mais lors de la tentative de connection, cela marque que l'IP est non-valide. Sur ce point fallait-il mettre quelque chose en passerelle par défaut. Nous avons regardé si le Dhcp était activé, et il est en IPV4.

n'utilise pas un adressage fixe sur la carte wifi de ton amie. Toutes les box distribue des adresses IP. Quand ce n'est pas le cas, c'est généralement la volonté de l'administrateur, et dans ce cas c'est à lui de te fournir les éléments de paramétrage.
Oui, tu aurais dû entrer une adresse pour ta passerelle (l'adresse ip de la box sur ton propre réseau) : Avec la passerelle tu as accès à Internet. Sans la passerelle tu n'as accès qu'au réseau local et à la box.

slimer62 a dit :

4. Nous avons supprimer la connexion et recréer une nouvelle mais toujors la même chose.

Ok

slimer62 a dit :

5. Nous avons testé la carte réseau qui n'est pas en cause, elle fontionne très bien.

Comment as tu testé la carte réseau? Tu parles bien de la carte réseau Wifi?

slimer62 a dit :

6. Nous avons même mis les paramètres du Bios par défaut.

Si ça marchait et que ça ne marche plus ce n'est probablement pas dans le Bios qu'il faut regarder.
Plutôt dans les drivers où les paramètres de la carte wifi elle même. Ou du c^té d'une application ou d'un pluggin récement installé.

As-tu essayé une restauration du système à une date antérieur? c'est facile à faire et ça ne mange pas de pain.
m
0
l
4 Juillet 2011 13:10:09

On pourrait certainement en savoir plus avec le résultat de cette ligne dans une invite de commandes :
ipconfig /all
m
0
l
6 Juillet 2011 02:23:03

Meri encore de vos réponses, par contre je rappelle qu'elle n'a pas de box.

Ensuite la carte réseau a été testé chez un informaticien.

Je vais essayer d'avoir l'ipconfig all dès que possible.
m
0
l
6 Juillet 2011 09:16:35

Personnellement, je pense que c'est sont compte Free-WIFI qui n'est plus actif, donc elle devrait également aller voir sa ville si c'est bel et bien fourni par la Mairie.
m
0
l
6 Juillet 2011 12:50:43

Oui mais son compte n'était plus actif, elle pourrait quand même accéder à la page des identifiants non? Or là pas moyen d'y accéder.
m
0
l
6 Juillet 2011 13:28:55

si c'est vraiment la ville qui fournie la connexion Freewifi, celle-ci à peut-être été désactivé, soit définitivement soit en maintenance.
si c'est un particulier, celui-ci l'a peut-être simplement désactivé.

hélas, ce mode de connexion reste au bon vouloir du possesseur de la Freebox, donc aucune garantie de pérennité.
m
0
l
6 Juillet 2011 13:35:27

Non mais FreeWifi n'est fourni QUE par Free AUX CLIENTS Free, et nullement à une collectivité, arretez de rever :D 

donc soit elle est cliente active de chez Free et peut recuperer ses identifizants Freewifi dans son espace, soit elle n'est pas cliente et c'est illegal, inutile de tourner autour du pot 10 ans :D 
m
0
l
6 Juillet 2011 15:09:03

Bon dans tous les cas, oui elle a ses identifiants chez free, mais je me répète, le problème ne se pose pas puisqu'elle n'arrive pas à accéder à la page. Donc le problème est ailleurs.
m
0
l
6 Juillet 2011 16:56:59

Et si elle se connecte à un WiFi domestique, chez toi par exemple, que ce passe-t'il ?
m
0
l
12 Juillet 2011 00:09:19

Whué bah quand ca merde à ce point là, format/reinstall, on gagnera du temps :/ 
m
0
l
12 Juillet 2011 00:41:34

oui n'y a-t-il pas une solution un peu moins radicale ?
m
0
l
12 Juillet 2011 09:40:44

Il faudrait peut être déjà dégager toutes les cartes virtuelles "tunnel", hein !
m
0
l
12 Juillet 2011 16:10:11

Ces't quoi les cartes virtuelles "tunnel"
m
0
l
12 Juillet 2011 16:24:19

Regarde un peu tes captures d'écran ! :jap: 
m
0
l
12 Juillet 2011 18:29:27

Donc ça correspond à Quoi exactement, et à part le fait que cela marque "déconnecté" partout, d'où pourrait venir le problème
m
0
l
12 Juillet 2011 19:40:17

non mais quand tu vois 97 fois "carte tunnel", perso je lache l'affaire et je formate, ca gagnera du temps :
m
0
l
12 Juillet 2011 20:31:09

Neo > /Trash :whistle: 

slimer62 a dit :
Donc ça correspond à Quoi exactement, et à part le fait que cela marque "déconnecté" partout, d'où pourrait venir le problème
Bah ça veut surtout dire que ça n'a rien à faire sur le PC si ta copine n'utilise que le WiFi...

Au final, j'ai peur de penser que le solution de Neoryuki est la plus efficace... :spamafote: 
m
0
l
12 Juillet 2011 20:35:24

t'es un peu radical non?
Le problème semble connue.
-il y a une kb avec un fix. Pas sûre que le problème vienne de là, mais bon. Vérifie que le système est à jour.
-Possiblement lié à IPV6.
Voici comment désactiver entièrement la couche IPv6 :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip6\Parameters
créer la valeur DWORD "DisabledComponents" et la mettre à FFFFFFFF en hexadécimal.
-Sinon, cela peut également être lié au pilotes des cartes réseaux. vérifie si ils sont à jour.

m
0
l
15 Juillet 2011 11:06:48

Bonjour,

J'ai exactement le même problème que ton amie et j'ai moi aussi tenté toute tes idées.

Sauf que moi ce qui est bizarre c'est qu'on est deux à se mettre sur le réseau freewifi public et que l'autre pc qui est sous XP marche parfaitement et n'a jamais eu de problème pour se connecter...
Il n'y a que sur le mien (je suis sous seven) que ca ne marche pas enfin que ca ne marche plus du jour au lendemain..

je voudrais savoir si tu as résolu ton problème? Parce que moi je ne trouve aucune solution et je ne vois pas du tout d'où ca pourrait venir à noter que lorsque je regarde le " détail de connexion réseau" je n'ai ni passerelle ni serveur DNS d'indiqué..

Merci de vos réponses pour m'aider également.
m
0
l
15 Juillet 2011 11:15:40

mandy_25 a dit :
Bonjour,

J'ai exactement le même problème que ton amie et j'ai moi aussi tenté toute tes idées.

Sauf que moi ce qui est bizarre c'est qu'on est deux à se mettre sur le réseau freewifi public et que l'autre pc qui est sous XP marche parfaitement et n'a jamais eu de problème pour se connecter...
Il n'y a que sur le mien (je suis sous seven) que ca ne marche pas enfin que ca ne marche plus du jour au lendemain..

je voudrais savoir si tu as résolu ton problème? Parce que moi je ne trouve aucune solution et je ne vois pas du tout d'où ca pourrait venir à noter que lorsque je regarde le " détail de connexion réseau" je n'ai ni passerelle ni serveur DNS d'indiqué..

Merci de vos réponses pour m'aider également.

essaye de desactiver la partie IPV6
m
0
l
15 Juillet 2011 13:03:29

Oui je l'ai fait!
m
0
l
15 Juillet 2011 19:52:20

Concernant le formatage, elle n'arrive à mettre la main sur le cd original, peut elle faire un cd de restauration puis formater et enfin réinstaller le tout ?
m
0
l
19 Juillet 2011 02:15:10

salut slimer,
faire un cd de restauration = faire une image de ton pc dans son état à l'instant t.

En l'occurence, faire l'image d'un système qui ne fonctionne pas, formater et réapliquer cette image permet d'avoir... un système qui ne fonctionne toujours pas à l'arriver.
Les CD de restauration doivent être créés lorsque le sytème est clean.

Sinon,
pas que ça m'amuse de poster des solutions que personne ne lis, mais...
As-tu essayé les deux ou trois pistes que j'ai évoqué plus haut?
m
0
l
20 Juillet 2011 01:42:09

slt redbaron, j'ai lu une de tes solutions mais on ne l'a pas appliqué, ayant pris la décision de tout formater. Je ne sais pas de quand date ces cd de restauration.

Si cela ne fonctionne pas, nous essaierons cette méthode (mais disons qu'elle est désespérée).

Je vous tiens au courant.

PS : Ne t'inquiète pas, je lis les solutions, mais je n'ai pas accès à mon ordinateur, vu que celui-ci est HS (j'attends avec impatience mon portable d'ailleurs).
m
0
l
23 Juillet 2011 17:48:39

Salut,

Je débarque sur le sujet parce que j'ai exactement le même problème.

je suis sous Windows 7 lorsque je suis chez mon copain je me connecte sur un Hotspot Freewifi avec mon ID et mot de passe Freewifi pour accéder au net.
ça marche très bien la plupart du temps MAIS depuis une semaine ça ne marche plus du tout: petit triangle jaune sur l'icône et indication "RESEAU NON IDENTIFIE Pas d'accès réseau / accès limité"

Je pourrais supposer que c'est la Freebox du voisinage (qui n'est pas à moi et à laquelle je n'ai pas accès) qui est en cause, mais en fait non, puisque ce même accès FreeWifi continue de marcher parfaitement sur mon iPhone et sur le MAC de mon copain (d'où je suis en train d'écrire ces lignes, fatalement). Je pense donc que le problème vient de mon PC. Je précise que j'ai fait une réinstallation complète du système (solution désespérée) mais ça n'a rien résolu du tout.

DONC: Sur mon PC, j'ai:

- sur ouvrir reseau et partage il y a une croix rouge au niveau connexion internet.

- Sur "Etat de connexion réseau sans fil", j'ai :
Connexion IPv4: pas d'accès réseau
Connectivité IPv6: Pas d'accès réseau
Etat du média: Activé
SSID: FreeWifi
Durée: (défilement des minutes)
Vitesse: 54 Mbits/s
Qualité du signal: presque tous les batons
Activité: Paquets envoyés 170 / Paquets reçus 0

Le diagnostic réseau de Windows me dit:
Problèmes trouvés:
- "connexion réseau sans fil" n'a pas de configuration IP valide - non corrigé
- Problème ave la carte réseau sans fil ou le point d'accès - détecté

J'ai déjà passé des heures et des heures à essayer de régler le problème mais sans aucun succès (bon, je ne suis pas une experte en informatique...), ça marche toujours pas sur mon PC et toujours oarfaitement sur mon iphone et le MAC...

Des idées... je veux bien faire des copies d'écran si qqun veut me guider pour des vérifications et parametrages...

Merci
m
0
l
4 Août 2011 18:52:35

Re tout le monde, dc le pb persiste meme apres formatage, on ne sait plus quoi faire à présent.
m
0
l
9 Août 2011 12:40:37

jadawyziram a dit :
Salut,

Je débarque sur le sujet parce que j'ai exactement le même problème.
Bonjour,
Ouvre plutôt ton propre sujet plutôt que de tout mélanger dans celui-ci ! Merci. :jap: 

slimer62 a dit :
Re tout le monde, dc le pb persiste meme apres formatage, on ne sait plus quoi faire à présent.
L'ipconfig de la bécane raconte quoi cette fois-ci ?

m
0
l
9 Août 2011 14:42:27

Sylvain37 a dit :
Bonjour,
Ouvre plutôt ton propre sujet plutôt que de tout mélanger dans celui-ci ! Merci. :jap: 


Il me semble que précisément, mon message était à sa place, puisqu'il répondait à celui de Slimer62 qui hésitait à faire un formatage.

Je disais justement que dans mon cas le formatage n'avait rien résolu, en prenant la peine d'expliquer le contexte dans lequel je me trouvais.

J'ai peut-être donc évité à Slimer62 (qui en plus semblait vouloir éviter d'en arriver là) une restauration système ... et à tous ceux qui seraient dans la même configuration que la mienne.

Par ailleurs, je ne vois de toute façon pas en quoi c'est censé être plus constructif de diluer une discussion traitant d'un seul et même sujet entre 25 fils de discussion différents...


m
0
l
9 Août 2011 15:28:38

Deux questions auxquelles il faut répondre dans un seul sujet à la fois et tu vas voir si ça fout pas la merde... :heink: 
Si tu ne cherches pas de réponse c'est la meilleure solution... que d'être bordelique ! :spamafote: 
m
0
l
2 Septembre 2011 15:37:01

Bonjour,
J'ai exactement le même soucis que vous tous.
J'ai formaté 3 x pour comprendre qu'il s'agit d'une MAJ de Windows !
Avant sa marche, après ben sa bloque "connexion limité, page d'erreur sur ie ou fi"
Mais laquelle ?... 95 mises a jour installer en une fois ..
Si quelqu'un peut m'éclairer se serait super !
Cordialement,
M. Perrin
m
0
l
2 Septembre 2011 18:15:12

Même traitement que les autres : ouvre ton propre sujet !
m
0
l
24 Septembre 2011 22:21:05

Pour tenir au courant du sujet, nous n'avons toujorus pas trouver et abandonnons pour le moment.
m
0
l
18 Octobre 2011 21:19:53

Perso' JE T'AIME redbaron-x66 ^^.

Ca marchait pas mais alors pas du tout depuis que j'ai intégré l'appartement, et là je croise les doigts (yn) mais ta méthode semble fonctionner :

"12 Juillet 2011 18:35:24
redbaron-x66

Expert Réseaux
HabituéMembre Bronze

t'es un peu radical non?
Le problème semble connue.
-il y a une kb avec un fix. Pas sûre que le problème vienne de là, mais bon. Vérifie que le système est à jour.
-Possiblement lié à IPV6.
Voici comment désactiver entièrement la couche IPv6 :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip6\Parameters
créer la valeur DWORD "DisabledComponents" et la mettre à FFFFFFFF en hexadécimal.
-Sinon, cela peut également être lié au pilotes des cartes réseaux. vérifie si ils sont à jour."

En tout cas moi perso' j'ai juste eut à tapper "HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip6\Parameters" (sans les guillemets bien sur) dans mon "user" (image, downloads ou autre dans la partie "adresse" quoi), ça m'a ouvert une page sur mon navigateur par défaut avec les logins free à rentrer (mais sans les images), j'ai donc ouvert IE dont je ne me sers que pour me loger au freewifi/9wifi et ça marche niquel =DDD.
m
0
l
2 Novembre 2011 01:00:00

Bonjour

Est ce que vous avez résolu votre Problème?

Moi je suis Algerien qui est en vistie à Paris espérant trouvé un emploi :hello:  en tant qu'administrateur réseaux ou webmaster. Je suis tombé dans le même problème et après 3 heures de bricolage j'ai trouvé la solution :)  qui en veut??
m
0
l
2 Novembre 2011 02:03:28

----- Oui moi dit moi stp -----
cecilia76 a dit :

Est ce que vous avez résolu votre Problème?

Moi je suis Algerien qui est en vistie à Paris espérant trouvé un emploi :hello:  en tant qu'administrateur réseaux ou webmaster. Je suis tombé dans le même problème et après 3 heures de bricolage j'ai trouvé la solution :)  qui en veut??


m
0
l
2 Novembre 2011 10:54:36

MACTY3R a dit :
----- Oui moi dit moi stp -----


Voila la solution,

Le problème est dans l'adresse MAC, je ne sais pas si c blacklisté ou autre! donc il faut la spoofer.

récupère l'adresse Mac de la carte wifi avec ipconfig /all noter la xx-xx-xx-xx-xx-xx

Télécharge Mac Makeup 1.95d version graphique ou McMKUP - Powershell pour la version powershell d'ici: Mac Makeup

Démarrer macmakeup en tant qu'administrateur.

Pour la version Mac Makeup 1.95d
Choisissez la carte wifi de la liste déroulante en haut.
Dans new adress vous mettez votre adresse mac sans les "-" et en changeant le deuxième caractère par 2 ou 6 ou A ou E (limite de windows 7) comme ça:

X2XXXXXXXXXX
ou X6XXXXXXXXXX
ou XAXXXXXXXXXX
ou XEXXXXXXXXXX

cliquez sur change et voilà :) 

Pour la version Powershell un tuto existe


Bonne chance
m
0
l