Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Connection wifi reconnue et établie mais pas d'accès internet !

Tags :
Dernière réponse : dans Réseaux
Partagez
12 Octobre 2011 19:40:37

Bonsoir,
j'ai déjà vérifié les propriétés TCP/IP, tout est sur automatique mais pas moyen d'accéder à internet.
Le problème, d'après l'utilisatrice, c'est une modification de l'adresse IP à son travail qui à entraîné le problème de connection chez elle.
Je ne vois pas où est le problème car comme tout les paramètres sont sur automatique (IP et DNS) ...
Avez vous une solution demandez moi ce dont vous avez besoin pour diagnostiquer le problème plus précisément.
Merci d'avance à vous !
(Help)

Autres pages sur : connection wifi reconnue etablie acces internet

12 Octobre 2011 20:53:26

Merci pour ton post !
J'ai une FreeBox Pas la dernière l'une des premières gris clair.

Pour l'ipconfig :

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\v6000>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : your-a289dd5720
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Mixte
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Adresse physique . . . . . . . . .: 00-16-36-84-32-DC

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Adresse physique . . . . . . . . .: 00-14-A5-EF-91-A4
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.11
Masque de sous-réseau . . . . . . : 255.255.255.0
Adresse IP. . . . . . . . . . . . : fe80::214:a5ff:feef:91a4%8
Passerelle par défaut . . . . . . : 192.168.0.254
Serveur DHCP. . . . . . . . . . . : 192.168.0.254
Serveurs DNS . . . . . . . . . . : 212.27.40.240
212.27.40.241
fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
Bail obtenu . . . . . . . . . . . : mercredi 12 octobre 2011 20:45:39
Bail expirant . . . . . . . . . . : samedi 22 octobre 2011 20:45:39

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Passerelle par défaut . . . . . . :
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Carte Tunnel Automatic Tunneling Pseudo-Interface :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Adresse physique . . . . . . . . .: C0-A8-00-0B
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.0.11%2
Passerelle par défaut . . . . . . :
Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
NetBIOS sur TCPIP. . . . . . . . : Désactivé

Merci d'avance si tu vois le problème c'est cool !
Contenus similaires
13 Octobre 2011 09:09:43

Bien le bonjour,

Quand tu dis "pas moyen d'accéder à internet", c'est a partir d'un navigateur?
Essai de faire une commande ping sur google par exemple et envoi le résultat ;) 
(commande : ping www.google.fr)

De là on peut vérifier si c'est un petit souci au niveau du navigateur ou de la connexion.
13 Octobre 2011 11:26:36

Le type de sécurité (WEP/WPA/WPA2) et le type de chiffrement (TKIP/AES) que diffuse la Freebox est respecté? (voir dans les propriétés de ta connexion wifi)
Mets toi en DNS Automatique pour voir.

Système et pilote à jour? (dont le pilote de la carte wifi)
13 Octobre 2011 18:54:31

Oui j'ai une clé WEP tout ce qu'il y a de plus simple, elle est entrée et la connexion entre la freebox et mon ordi est OK.
Le DNS (pour le wifi et le câble (même si rien n'est câblé pour cet ordi)) est sur automatique.
Les pilotes sont, j'imagine, à jour mais de toute façon je n'ai pas accès à internet donc je ne peux rien télécharger ou mettre à jour.
Pour le ping sur Google, même problème, je n'ai pas internet à moins que ce soit autre chose, dans ce cas il faut m'expliquer la manip ! ;) 

Sinon, chose étrange : en éteignant mon ordinateur, windows XP s'est mis à faire 7 mises à jour ! Étonnement puisque l'ordi n'est pas censé pouvoir se connecter !!
Je redémarre et pas de page google en ouvrant firefox ... Je deviens fou !
13 Octobre 2011 19:48:20

Citation :
Serveurs DNS . . . . . . . . . . : 212.27.40.240
212.27.40.241

Pas en Auto apparemment.

Quel antivirus et pare-feu utilises-tu?
13 Octobre 2011 20:15:16

J'utilise AntiVir et le pare feu windows.
Sinon, pour remettre le DNS en auto je fais comment ? Car dans "Propriétés de Protocole Internet (TCP/IP)", le DNS est en automatique !
Y-a-t-il une autre manière de changer certains paramètres pour le DNS ?
14 Octobre 2011 15:32:35

je serais toi je shooterais la carte réseau (gestionnaire de periph > click droit sur la carte reseau en question > désinstaller, mais sans cocher la case "supprimer le pilote"), ensuite tu faire rechercher les modification sur le materiel (ou tu reboot le PC, il fera la meme chose), ça va réinstaller la carte reseau et tu n'a plus qu'à test, ça fonctionne assez souvent.
15 Octobre 2011 14:45:52

Sinon ça ne peut pas être lié au pare feu windows ?
Non parce que la connexion marche ! Aujourd'hui l'ordinateur à fait une MAJ d'antivir !!
Ca veut donc bien dire que quelque chose passe !
En gros il y a juste l'accès à internet qui est bloqué ... Je ne comprend pas.
19 Octobre 2011 19:02:17

J'ai réglé le problème merci quand même pour votre aide !
Le problème était un code du serveur proxy (entré manuellement dans les options de chaque navigateur internet) et qui était coché !!
Il suffisait de le décocher pour déverrouiller le truc, donc ...
J'étais vert ! ^^