Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

codecs mpga et/ou mpgv

Dernière réponse : dans Autres OS
Partagez
24 Novembre 2011 09:39:36

Bonjour,
VLC me fait des misères suite à une nouvelle installation. OpenSuse 11.4 et KDE.
Refus de lire des vidéos.
Motif: Pas de décodeur approprié, VLC ne supporte pas le format audio ou vidéo MPGA ou MPGV.
Et je n' ai pas trouvé comment résoudre ce qui précède.
A l' aide et merci.

Autres pages sur : codecs mpga mpgv

24 Novembre 2011 11:23:01

Bonjour Barney7,

Il s'agit d'un problème de brevet sur ces codecs qui interdis leur diffusion là où ils on cours. De ce fait sur certaines distribution (comme opensuse), ils ne sont pas inclus.

De plus, novel ayant signé un accord avec le diable... :ouch: 

Il faut, par conséquent, trouver un dépot où ceux-ci sont distribué
Voir :
Codecs
Restricted formats

Le dépot packman les propose peut-être encore

Codecs guide
m
3
l
a b 5 Linux
24 Novembre 2011 11:34:48

Réponses de qualitay :o  ;)  :D 
m
0
l
25 Novembre 2011 07:21:51

Merci à tantal_fr,
Suite à l' exploitation des divers éléments que tu as soumis à ma sagacité, j' ai réussi à faire fonctionner VLC.
J' avais juste omis de dire que c' est en installant OpenSuse 12.1 que ce dysfonctionnement est survenu.

m
0
l
26 Novembre 2011 09:22:59

Content d'avoir pût aider, cependant, c'est cette politique qui m'a fait changer de distribution.
m
0
l
26 Novembre 2011 10:20:44

tantal_fr a dit :
Content d'avoir pût aider, cependant, c'est cette politique qui m'a fait changer de distribution.


Et quelle distribution utilise-t-tu ?
Le problème, ce sont les habitudes acquises et les pertes de repères lors d' un changement de distrib.
Dernière galère encore jamais vue avec OpenSuse 11.2 par rapport à des versions antérieures: impossible de faire fonctionner mon imprimante. ( Brother DCP 150 C )
Les drivers à installer ( LPR driver rpm et cupswrapper driver rpm ) ne peuvent être mis en place...
Alors que je les ai utilisés à chaque changement de version OpenSuse, et sans aucun problème....
Le système signale qu' ils doivent s' ouvrir avec ''Apper ''par défaut et le système me répond: application auxiliaire n' existe pas, changer celle-ci dans vos préférences !!!!!
Et malgrè plusieurs tentatives, rien à faire. L' imprimante reçoit bien les données, mais n' imprime pas
Je ne doit pas avoir la bonne méthode....
Aurais-tu des lumières ????
m
0
l
29 Novembre 2011 08:13:55

Salut barney7,

J'utilise Archlinux que je trouve simple et efficace.

Pour ton problème d'imprimante, je ne peut pas grand chose pour toi, voir ton poste à ce sujet.
m
0
l
1 Décembre 2011 14:09:11

tantal_fr a dit :
Salut barney7,

J'utilise Archlinux que je trouve simple et efficasse.

Pour ton problème d'imprimante, je ne peut pas grand chose pour toi, voir ton poste à ce sujet.


Salut tantal_fr

Problème imprimante résolu, avec beaucoup de patiente et persévérence. Merci.
Je vais m' informer sur Archlinux.

m
0
l
26 Mars 2012 18:12:50

tantal_fr a dit :
Salut barney7,

J'utilise Archlinux que je trouve simple et efficace.

Pour ton problème d'imprimante, je ne peut pas grand chose pour toi, voir ton poste à ce sujet.


Merci (tardivement ) pour cette réponse à l' installation de VLC. Meilleure suggestion assurément.
m
0
l

Meilleure solution

a b 5 Linux
27 Mars 2012 12:52:00

Pour avoir VLC avec tous les codecs, les paquets responsables sont gstreamer0.10-plugins*.
partage
27 Mars 2012 17:39:54

UN GRAND MERCI POUR TON AIDE SALVATRICE.
@+
m
0
l