Se connecter avec
S'enregistrer | Connectez-vous
Votre question

GTX 570 (msi) fait planter window.

Dernière réponse : dans Aide matériel
Partagez
3 Janvier 2012 10:12:54

Bonjour,

J'ai récemment fait l'acquisition d'une GTX 570 de chez msi, en remplacement de ma GTX 460.
Au moment de l’installation tout se déroule bien, sauf que lorsque j'ai voulu la tester sur Skyrim, le jeux voulai placer les graphismes sur moyen, alors que je joue en elevé avec la GTX 460. Bon j'insiste je place quand même les graphismes sur élevé, et en jeux surprise, les fps sont au plus bas.

Je test ma configuration via l'evaluateur de performance windows, j'etait a 7.5 avec la GTX 460, et je passe a 6.4 avec la GTX 570...

Bref je me renseigne sur 2/3 forums ou certains conseils d'installer la carte avec une barrete de RAM en moins, ce que j'ai fait. Sauf qu'au lieu d'aranger le problème il s'est empiré, en effet depuis windows plante au démarrage et reboot dans un cycle sans fin.

Ce soir c'est un formatage général qui attend ma config qui est la suivante :

- CM : asus p7p55-de
- I5
- Alim 600 W

N.B : Tous les drivers de la nouvelle carte on était ajouté avant plantage et les anciens cleanés. De plus l'alim ne doit pas être en cause car la carte demande du 550W.
Le pc peut s'allumer en mode sans echec.



Autres pages sur : gtx 570 msi fait planter window

3 Janvier 2012 10:49:25

Salut,
As tu désinstallé les drivers de la 460 avant de la retirer et de mettre en place la 570 et d'installer les nouveaux drivers...???
Si tel n'est pas le cas,essayes ça si ça peux t'éviter un formatage complet...!!
3 Janvier 2012 10:50:41

Oui tous les drivers avait étaient cleaner ;) 
Contenus similaires
3 Janvier 2012 11:02:17

Tu peux toujours tenter de refaire la manip...
Tu désinstalles tes drivers avec CCleaner puis tu enlèves ta C-G et tu la remets et tu réinstalles tes drivers...

Après si ça ne fonctionne pas,je pourrais pas te dire plus...
3 Janvier 2012 11:10:19

+1 marque et modèle de l'alim
3 Janvier 2012 11:15:40

Merci d'ores et deja pour vos réponses, la marque de l'alim est une FSP Everest 85plus 600W (recommandé par tom's hardrive).

J'ai deja essayé la manip des drivers sans aucun sucée...
3 Janvier 2012 11:21:03

BIOS à jour ?
Désisntalles les pilotes Nvidia + nettoyage avec RegCleaner + réinstallation des derniers pilotes
3 Janvier 2012 11:36:16

Concernant Skyrim ca ma fait le coup aussi, j'avais une 570 (qui a depuis grillé ) que j'ai remplacé par 560 Ti et bien Skyrim me règle la 560 Ti en mode élevé alors qu'il me proposait moyen avec la 570.

Déjà tu devrais être a 7.8 sous W7.
3 Janvier 2012 11:45:32

Apres netoyage des drivers, le pc peut redemarer sans le mode sans echec, pour le moment il reinstalle la carte, mais des que je vais redemarer windows va planter. J'essai en ajoutant le dernier driver nvidia beta. A voir.

Bizzare en effet avant que windows plante aussi la carte ne fonctionait pas a fond....
3 Janvier 2012 11:57:26

Verdict, je ne pouvais pas installer le driver car il me falait reboot le pc avant, et aprés reboot ecran figé avec ecrit : Le pilote kermel drive n'a pas pu etre trouvé et à etait récupéré.

3 Janvier 2012 12:10:25

Oui windows est authentique,et j'ai deja effectué ma sauvegarde afin de realiser le formatage. Je pense que cela me permetra de repartir sur des bases propres.
3 Janvier 2012 13:14:51

Désinstalle les drivers, un ti coup de Drivers Cleaner + RegCleaner et hop
3 Janvier 2012 23:14:26

Ui c'est dit plus haut ;) 
3 Janvier 2012 23:23:21

Un rappel fait parfois du bien :D 
4 Janvier 2012 10:17:29

Toutafaÿ [:jap]
11 Janvier 2012 20:00:25

Bonsoir,

Je deterre ce sujet afin de vous donner la solution, aprés formatage nous avons commencé par installer le pilote donné dans le Cd et depuis tout roule ;) .

Enfin tout roule .... j'ai ouvert un sujet ce soir pour vous exposer mon probléme d'overclocking.

Encore merci a vous ;)