Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Température AMD x4 640 OC / Flux d'air du boitier

Dernière réponse : dans Overclocking
Partagez
25 Octobre 2012 07:34:54

Bonjour,

j'ai quelques infos à demander :

premièrement, je n'arrives pas à trouver des infos précises sur une température qu'atteint un x4 640 overclock en repos et en full. Perso je suis aux alentours de 30/32° tandis qu'en full je suis monté maximum à 54° en plein été. Je trouve relativement élevé en ayant un ventirad (prolimatech panther).

Le hic, c'est que j'ai un ventilo sur le dessus du boitier qui "appuie" sur le ventirad pour pouvoir être mis en place. La CM est pour le coup légèrement tordue. It's dangerous ?

Pour Info : Amd X4 640, 3Ghz de base, je l'ai monté à 3,825Ghz en suivant des réglages sur le net. Jamais eu de plantage ou de blue screen. OC mis en place depuis bien 6 mois.

Deuxièmement, ce ventilo justement, je n'arrive pas à voir s'il me sert réellement ... Actuellement j'ai 1 ventilo en façade qui est en aspiration, 1 ventilo en arrière en extraction, 1 ventilo sur le dessus placé juste avant le ventirad qui est en aspiration, et celui du ventirad qui lui crache directement dans celui de l'arrière. Le ventilo de l'alim crache vers le sols, celui de la CG vers le ventilo arrière.

Je me pose donc la question de savoir si ce foutu ventilo est utile là ou il se trouve, si je ne ferais pas mieux de le déplacer sur la porte latérale, voir même de l'enlever carrément (ou de l'ajouter sur le ventirad).
En ayant fait un essai, en le mettant en extraction ou en aspiration, les températures au niveau du proco ne changent pas.

Si des âmes charitables peuvent m'éclairer au niveau de tous ces points, je suis preneurs :o .

Boitier : CM Elite 430


Merci :) 


Edit : si je cherche à avoir toutes ces infos, c'est que j'aimerais tenter les 4Ghz en OC.
25 Octobre 2012 09:58:10

Salut,
Perso,tu peux largement tenter les 4 Ghz voire plus si ton proc et tes autres compos le permettent...(avec un temp en Full de 54°C,y a pas à hésiter...!!)
Surtout que le proc peux encaisser jusque 71°C en max temp!! (cf : http://www.techwarelabs.com/amd-athlon-ii-x4-640/ )

Mon Phenom II X4 955 BE est o/c à 4.1 Ghz et meme cet été,il n'a pas dépassé les 55°C sous OCCT...
Après,la temp en full peut varier selon le flux d'air dans le boitier

Ensuite pour le flux d'air,je pense que tu peux l'enlever sans impacter la temp du proc...surtout s'il géne le ventirad et fait plier la C-M...!!
m
0
l
25 Octobre 2012 10:14:49

Ok, je vais tenter à midi de virer ce ventilo là, je vais sans aucun doute lui trouver une autre place.

Je ferais des essais d'overclock ce soir =).

Je vais aussi essayer de mieux ranger tous les câbles, même si je ne vois pas trop comment faire :o .

Donc je m'inquiete pas pour la température du proc tant que je dépasse pas les 70°C :D  .

Merci, je tiendrais au courant via le sujet ;) .
m
0
l
25 Octobre 2012 21:22:55

Bon, j'ai mis le ventilo qui genait sur la paroi du coté, la CM n'est pour le coup plus bombée.
J'ai remarqué un truc, pc probe 2 me donne une temperature avec 10°C de plus que sous OCCT au même instant ... why ?

J'ai fait plusieurs essais, sur une durée de 10 minutes. Résultat, je dépasse pas 3,9 Ghz :( .
Avec le fsb à 260, ça roule nikel, c'est stable. A 262, ça crache au bout de 5 min de test.

Je ne sais pas si en augmentant la tension ça passera ... pour le moment il reçoit 1.5575V. Niveau température, OCCT me dit que je tape les 44°C max en full.

Est-ce que la mobal me bloque déja ? (J'ai pas du tout pensé à prendre une mobale pour OC, et je sais pas si celle-ci l'est) :o 

Merci d'avance :) 
m
0
l
26 Octobre 2012 07:15:33

Si je change de CM pour une CM d'OC, le changement sera-t-il vraiment visible ?
m
0
l
26 Octobre 2012 10:05:56

C'est ton proc qui reçoit 1.55V...??
Si c'est le cas,c'est bien de trop...En aircooling,on admet,en règle générale,qu'il ne faut pas dépasser 10% de la tension nominale...!!Essayes de ramener la tension autour des 1.48 voire 1.50V grand max...

Par contre tu peux monter la tension d'un pas de la puce NorthBridge (1.22-1.25V) qui permetta de stabiliser la montée en fréquence du lien HT...

En effet,ta RAM est synchronisée avec le FSB et c'est peut-etre celle-ci qui bloque ou c'est le HT Link...!!Le HT Link est synchro avec le FSB aussi et si tu dépasses une certaine fréquence (de mémoire,elle doit etre de 2000 Mhz...Peut-etre un peu plus pour ton proc),ça plante!!
Tu peux baisser la fréquence du lien Hyper Transport dans le BIOS et la mettre à 1000 Mhz par ex (ça ne jouera en rien sur les perfs...)et quand tu monteras le FSB,la fréquence du lien HT va monter sans pour autant dépasser cette limite!!

Avec mon ancien proc (Athlon 64 X2 6400+),j'avais réussi à monter le FSB jusque 278 Mhz...car le coeff muti était bloqué à la montée!!

Maintenant,je doute que tu puisses monter beaucoup plus haut avec ce proc (3.9 Ghz étant très honorable!!) et le fait de changer de C-M ne changera pas la donne...!!Tu as peut-etre trouvé la limite de ton proc...

EDIT : Mon proc est pas beaucoup plus haut en fréquence...!!je suis à 4118 Mhz pour une tension qui flirte avec les 1.48V et si je tente les 4300 Mhz,je dois monter la tension à plus de 1.51V...et il n'est pas stable!!
m
0
l
26 Octobre 2012 13:59:57

Ok, donc dans un premier temps je vais tenté de baisser le voltage à 1.5 pour le proc et de monter celui du northbridge un poil. Je verrais déja ce que ça donne. Si le résultat est concluant, j’essaierai d'augmenter le FSB petit à petit !

Mais déja, 3.9Ghz c'est effectivement pas mal!

Je vais fouiller aussi du coté du HT, mais je commence tout juste à m'interesser a l'OC de moi même, donc j'y vais petit à petit !

Merci pour tous les tuyau =)


D'après la fiche technique, le HT est à 4000 de base.
m
0
l

Meilleure solution

26 Octobre 2012 14:17:22

Ok fais déjà ça...
Ensuite comme je te l'ai dis plus haut,baisse un peu la fréquence du lien HT dans le BIOS poir pouvoir monter celle du FSB...!!
N'augmentes pas trop la tension du NorhBridge quand meme...Je dirais grand max 1.3V,pas plus...!!Monte la par pas.

Mais comme je te l'ai dis,tu as surement trouvé les limites de ton CPU et aussi celles de ta carte-mère...
partage
29 Octobre 2012 07:26:53

Je pense aussi ! Je fais des essais ce soir et je te retourne les résultats =).
m
0
l
29 Octobre 2012 18:47:54

Bon, je pense effectivement avoir atteint les limites du proc' !

Avec le voltage sur le proc' abaissé à 1.48V, en ayant baissé le HT à 1000Mhz, et en ayant essayé avec le FSB à 265, rien à faire écran bleu !
En ce qui concerne le northbridge, il est déja à 1.225V, donc je ne veux pas le monter en sachant que de toute manière je n'obtiendrai rien de plus. Surtout que sous OCCT, le blue screen apparait à peine 15 secondes après le début de la montée en charge.

Ceci dit, j'ai un gain de 30% par rapport à la cadence de base :) .

Merci à toi pour les conseils, j'en ai appris pas mal sur le fonctionnement de l'overclock pour le coup !

En ce qui concerne une prochaine config, je resterais sur du AMD, mais j'essairais de prendre un proc plus conséquent, et une CM qui ira de paire :o .

Merci a toi :) 
m
0
l
29 Octobre 2012 19:22:18

Dz rien...Je t'en prie...!!
m
0
l
31 Octobre 2012 10:26:53

Bon hé bien en fait de compte il n'est pas stable à 3.9Ghz :( .
Je le redecend donc à 3.825 :o 
m
0
l