Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

Carte PCI-e USB 3.0 non reconnue

Tags :
  • USB 3
  • Pci
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
1 Décembre 2012 12:45:40

Bonjour!
Je viens de faire l'acquisition d'une carte PCI-Express pour ports Usb 3.0.

Voici la carte http://www.ldlc.com/fiche/PB00130847.html et voici le descriptif de ma carte mère http://
La carte n'est pas reconnue par le système!

Sous ubuntu, rien : la carte est invisible

Sous W7, une tentative d'installation du driver m'a renvoyé ce msg d'erreur :

" L'assistant d'installation ne peut pas trouver le matériel pris en charge sur votre système ..." et enfin un dernier msg " L'assistant a été interrompu avant de pouvoir installer complétement VIA XHCI Host Controller Software Setup Wizard".
Je suis allé faire un tour dans le bios : il y a une rubrique Jmicron Raid controller [IDE/RAID/AHCI] ... par défaut c'est en IDE; je l'ai mis en AHCI ... ça n'a rien changé!
Par ailleurs, il y a aussi une autre rubrique : Ex-SATA/PCI-E*1 [eX-SATA par défaut / PCI-E*1 ] .. je l'ai modifié en PCI-E*1, et là le pc n'a même plus voulu redémarré.
Je ne pouvais même plus accéder au bios : obligé de retirer la carte pci-e usb 3 pour que je récupère l'ordi.
Quelqu'un aurait-il une idée du pb.
Merci bc d'avance.

Autres pages sur : carte pci usb reconnue

1 Décembre 2012 13:18:24

Bonjour,

Bios de ta carte mère à jour (version 1017)?
Tu as branché le connecteur d'alim molex?
m
0
l
1 Décembre 2012 13:25:41

J'ai tenté une fois de la mettre à jour ... j'ai failli tout perdre! windows ne voulait même plus redémarrer ! j'ai été obligé de revenir à la version d'origine pour que tout rentre dans l'ordre! tant que tout marche bien, je ne touche plus à ça.
Et oui, la carte est alimentée par une prise molex!

m
0
l
Contenus similaires

Meilleure solution

1 Décembre 2012 13:28:54

Ton windows 7 est bien à jour?
Pilote du chipset de la carte mère également à jour?

Mais à mon avis ce vieux chipset VIA ne permet pas d'utiliser ce type de carte.
partage
1 Décembre 2012 18:17:31

Non, mon w7 n'est pas à jour! je ne l'utilise jamais! je suis à 100% du temps sous ubuntu! mais c'est le même pb!
je pense aussi que ma cate mère est trop ancienne et ne permet pas le fonctionnement correct de ce type de carte! je suis allé cet aprem chez un dépanneur informatique du coin, qui a testé la carte! sur une de ces machines sous xp, la carte était détectée, mais avec la mienne, queue d'ale! donc je me résout à ne pas avoir d'usb 3.0 pour le moment! le temps de changer de pc!
merci tout de même pour l'intervention!
m
0
l
2 Décembre 2012 04:00:35

.... En fait, je suis obligé (selon la doc de ma MB) , si je veux utiliser le port pci-e, dans les options "Onboard Devices Configuration" de passer de [Ex-Sata] à[ PCI-E *1] .. et là, le pb c'est que la machine ne boot plus! Peut-être serais-je obligé de passer à une maj du bios. je referai une tentative dans qque temps!
m
0
l