Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Ecrans noirs en jeux

Dernière réponse : dans Ecrans
Partagez
4 Décembre 2012 08:38:04

Bonjour,

Je rencontre un soucis avec mon nouveau PC, et je ne sais plus quoi faire pour le résoudre. Régulièrement en jeu, les écrans (j'en ai 2 branchés en DVI) deviennent noirs comme si ils perdaient le signal vidéo pendant une dizaine de secondes, puis ça revient à la normale...

Ma config:
- Carte mère MSI Z77A-G45
- i5 3570K
- 8 Go de ram
- MSI GTX 660 Ti
- SSD OCZ Agility 3 (que pour l'OS, le reste est installé sur un autre disque)
- Seven Home 64 bits

Mes drivers sont à jours, j'ai déjà réinstallé Seven, mon SSD est bien configuré (TRIM, AHCI, ect...).

Les jeux touchés par ce phénomène: Diablo 3 (un peu), Guild Wars 2 (souvent), The Secret World (souvent) et World of Warcraft (un peu).

Merci d'avance de m'aider dans mes recherches !

Autres pages sur : ecrans noirs jeux

4 Décembre 2012 17:28:33

Bonsoir , marque et model de l alim?
Pas de message des pilotes nvidia quand le probleme se produit ?
m
0
l
5 Décembre 2012 17:49:02

Bonsoir,

Pour l'alim, c'est une Cooler Master GX 550W.
Je n'ai jamais de messages d'erreurs quand ce phénomène se produit, sauf de temps en temps avec Guild Wars 2 qui me dit qu'il rencontre un problème avec les pilotes graphiques.
J'ai testé au début avec les derniers pilotes WHQL de NVIDIA, puis avec les derniers drivers BETA, ça ne change rien au problème.
m
0
l
Contenus similaires
5 Décembre 2012 18:28:31

A tu fait des test avec un seul ecran branche ?
Le fait que le probleme survienne plus souvent sous GW2 que sous wow est plutot etrange le premier etant moins groumant en ressource que le second .
Tu pourai faire un test occt gpu et nous donne le resultat et les temperatures de la 660 pendant le test?
m
0
l
6 Décembre 2012 07:19:33

J'ai effectivement essayé avec un seul écran, mais sans débrancher le second, seulement en le désactivant dans les paramètres NVIDIA. Et les écrans noirs ont continué. Je testerai les températures ce week-end et posterai les résultats ici, merci du coup de main en tout cas.
m
0
l
a b 4 Jeux
a b C Ecran
6 Décembre 2012 08:02:41

Sinon SAV de CG :/ 
m
0
l
a b 4 Jeux
a b C Ecran
6 Décembre 2012 10:20:01

Un petit test Furmark pour vérifier ?
m
0
l
6 Décembre 2012 12:47:21

Salut,

La gtx 660 est un modèle OC d'usine?
Le proc est-il OC ?
m
0
l
6 Décembre 2012 16:59:13

Namnaute a dit :
Salut,

La gtx 660 est un modèle OC d'usine?
Le proc est-il OC ?


Je n'ai fait aucun OC sur ce PC, c'est une machine achetée chez Materiel.net début septembre. Elle tourne parfaitement bien d'ailleurs, sauf ce problème récurent en jeux.

Je vais faire le test Furmark ce week-end, et j'en profiterai pour vérifier les températures.
m
0
l
9 Décembre 2012 20:49:28

Bonsoir à tous,

J'ai effectué quelques tests ce week-end avec MSI Afterburner. Tout d'abord, voici les réglages de la carte graphique:
- Core voltage (mV) --> minimum
- Power limit (%) --> 100
- Core clock (Mhz) --> +0
- Memory clock (Mhz) --> +0
- Fan speed (%) --> 30 (auto)

Ensuite, quelques données de la carte au repos:
- Power --> 9%
- Temperature --> 27°
- CPU usage --> 0%
- Memory usage --> 68 Mb
- Memory clock --> 324 Mhz
- Core clock --> 324 Mhz

Enfin, ces paramètres sous Guild Wars 2 (après une "extinction" des moniteurs):
- Power --> 296%
- Temperature --> 63°
- CPU usage --> 99%
- Memory usage --> 727 Mb
- Memory clock --> 33005 Mhz
- Core clock --> 1163 Mhz

Que pensez-vous de ces chiffres ? Ma carte est-elle mal OC ou défectueuse ?
Merci d'avance.
m
0
l