Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

mon pavé numérique ne marche plus

Tags :
  • Numérique
  • Mac
Dernière réponse : dans Autres OS
Partagez
7 Décembre 2012 18:31:54

après avoir réinstallé O s x Léopard mon clavier numérique ne marche plus
je ne sais pas comment le configurer
merci à ceux qui voudrons bien m'aider

Autres pages sur : pave numerique marche

7 Décembre 2012 18:35:45

Peux-tu nous détaillé ta machine ( modèle année ou référence en dessous type A1***) et le modèle de ton pavé numérique externe .
m
0
l
7 Décembre 2012 19:05:02

oui bien sur c'est vraiment sympa de vouloir m'aider
donc c'est un I mac 27 pouces
avec Mac OS X version 10.6.8
Processeur 3.2 GHz Core i3
Mémoire 4 Go
est ce que ce là vous suffit ?
je dois dire aussi mais je ne sais pas si c'est lié ?
ma souris bloque très souvent avec l'application que j'utilise dans le moment comme Mail
je suis obligée d'utiliser très souvent "forcer à quitter " mais par les raccourcis clavier que je suis obligée d'utiliser
je vous remercie déjà d'avance
m
0
l
Contenus similaires
7 Décembre 2012 19:09:24

Ton pavé numérique est en USB ou Bluetooth ? As tu réinstaller le driver ?
m
0
l
7 Décembre 2012 19:24:49

c'est un clavier Apple USB
m
0
l
7 Décembre 2012 20:27:30

Alors la je sèche, sans doute il y a une procédure d'apairage des périphériques bluetooth mais je sais plus ou sa ce trouve. Patient un peu que quelqu’un viennent te répondre ou contact apple généralement il aident
m
0
l
9 Décembre 2012 12:40:14

Oui via ton icônes Bluetooth dans la barre des menus en haut à droite, option configurer un appareil bluetooth.

Sinon dans les préférences systèmes de Mac OS X. icône Bluetooth. Tu fais "+" pour ajouter un nouveau périphérique.
m
0
l
9 Décembre 2012 14:40:19

Melaure a dit :
Oui via ton icônes Bluetooth dans la barre des menus en haut à droite, option configurer un appareil bluetooth.

Sinon dans les préférences systèmes de Mac OS X. icône Bluetooth. Tu fais "+" pour ajouter un nouveau périphérique.


m
0
l
9 Décembre 2012 14:44:10

Merci
j'ai essayé ça mais c'est toujours pareil

je te rappelle que c'est un clavier USB que j'ai !

et non pas un Bluetooth
m
0
l
9 Décembre 2012 16:10:55

Contact apple car c'est pas normal car Mac OS X prend en charge le clavier sans intervention de l'utilisateur. A tu essayer un autre clavier ? de changer de port usb? tu réinstalle depuis quel support ?
m
0
l
9 Décembre 2012 18:17:53

dontlino a dit :
Contact apple car c'est pas normal car Mac OS X prend en charge le clavier sans intervention de l'utilisateur. A tu essayer un autre clavier ? de changer de port usb? tu réinstalle depuis quel support ?


m
0
l

Meilleure solution

9 Décembre 2012 18:23:04

ah ! merci à tous car je viens de résoudre mon problème grâce à un autre " sujet " que j'ai retrouvé sur ce site aussi
je vous mets la copie

" Posté 25 janvier 2008 - 14:55

Voir le messageR. Bernard, le 25/01/2008, 10:58, dit :
Mon pavé numérique est bloqué
Que faut-il comprendre par là ? Ce ne serait pas le coup des "touches de souris" (à voir dans le panneau de préférences "Accès universel", onglet "Souris" > décocher la case "Touches de souris") ?
Bernard "

et c'était ça le problème la case "souris " était cochée !
je l'ai décochée et là" paf "ça marche
merci encore à ceux qui m'on répondu !
comment je ne sais pas !
partage
10 Décembre 2012 10:15:10

Intéressant en effet, je ne l'avais jamais vu celle la. Je connaissais le problème "français, français numérique", mais pas celui là. Pourtant avant de te répondre j'ai regardé dans mes prefs sous SL ...

Allez hop du coup c'est toi la meilleure réponse ! :D 
m
0
l
10 Décembre 2012 11:52:08

Melaure a dit :
Intéressant en effet, je ne l'avais jamais vu celle la. Je connaissais le problème "français, français numérique", mais pas celui là. Pourtant avant de te répondre j'ai regardé dans mes prefs sous SL ...

Allez hop du coup c'est toi la meilleure réponse ! :D 


m
0
l
10 Décembre 2012 11:54:34

j'accepte la "promotion "
même si j'a beaucoup été aidée en regardant dans les anciens "post" 2008
ce n'est pas nouveau !
merci quand même
m
0
l