Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Résolu

m4a785td-v evo et khx1600c9d3k2/8g

Tags :
  • Evo
  • Matériel
Dernière réponse : dans Aide matériel
Partagez
12 Décembre 2012 19:49:53

Bonjour,

J'ai une cm m4a785td-v evo qui tournait sous XP avec 2 barettes de DD3 Kingston de 2Go chaque (khx1600c9d3k2/4g).

Je suis passé sous W7 64 bits, cela tourne impeccable avec ces DDR.
Comme il y en a la possibilité j'ai voulu rajouter de la mémoire, j'ai installé la même référence mais en 2 fois 4Go (khx1600c9d3k2/8g).

Et là.... rien !
L'ordi ne se lance pas et n'arrive même pas au bios.
J'ai essayé avec une seule barette sur les différents slots, toujours rien.
Idem avec l'autre barette!!!!

Comme ce sont les même références cela devrait pourtant tourner.

Merci de votre aide

Autres pages sur : m4a785td evo khx1600c9d3k2

Meilleure solution

12 Décembre 2012 20:21:12

Bonjour,

Bios de la carte mère à jour?
partage
13 Décembre 2012 19:37:02

Bonsoir,

ça y est j'ai flashé le bios avec le dernière version, et miracle les mémoires sont reconnues et le PC tourne. :lol: 

J'ai donc pu mettre les 4 barettes (KHX1600C903K2/4G et KHX1600C903K2/8G), les 12 Go sont bien là.

Seul problème restant, elles ne sont pas reconnues à leur vitesse nominale...

Avec Aida64 trial j'ai pu relever:
type bus unganged dual ddr3 sdram
Largeur du bus 128 bits
Rapport DRAM:FSB 20:6
Fréquence réelle 667Mhz (DDR)
Fréquence effective 1333Mhz

Une idée???

NB : Dans le bios tout est en auto (memclockmode, drm timing mode et memory overvoltage)

:ane:
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
13 Décembre 2012 19:54:34

Ne laisse pas ces options en Auto.
m
0
l
17 Décembre 2012 11:09:31

thor37230 a dit :
Ne laisse pas ces options en Auto.


Bonjour,

Voici un extrait du rapport de CPUZ:

Mainboard Model M4A785TD-V EVO (0x0000038B - 0xA759D28A)

Processor 1 AMD Athlon II X4 635

Chipset
Memory Type DDR3
Memory Size 8192 MBytes
Channels Dual, (Unganged)
Memory Frequency 789.5 MHz (1:4)
CAS# latency (CL) 9.0
RAS# to CAS# delay (tRCD) 9
RAS# Precharge (tRP) 9
Cycle Time (tRAS) 27
Bank Cycle Time (tRC) 40
Command Rate (CR) 1T
Uncore Frequency 1973.7 MHz


Memory SPD
DIMM # 1
SMBus address 0x50
Memory type DDR3
Module format UDIMM
Manufacturer (ID) Kingston (7F98000000000000)
Size 4096 MBytes
Max bandwidth PC3-10700 (667 MHz)
Part number 9905403-439.A00LF
Serial number DC0CC190
Manufacturing date Week 36/Year 12
Number of banks 8
Nominal Voltage 1.50 Volts
EPP no
XMP no
AMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 6.0-6-6-17-23 @ 457 MHz
JEDEC #2 7.0-7-7-20-27 @ 533 MHz
JEDEC #3 8.0-8-8-22-30 @ 609 MHz
JEDEC #4 9.0-9-9-25-34 @ 685 MHz

DIMM # 2
SMBus address 0x51
Memory type DDR3
Module format UDIMM
Manufacturer (ID) Kingston (7F98000000000000)
Size 4096 MBytes
Max bandwidth PC3-10700 (667 MHz)
Part number 9905403-439.A00LF
Serial number D30CE068
Manufacturing date Week 36/Year 12
Number of banks 8
Nominal Voltage 1.50 Volts
EPP no
XMP no
AMP no
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 6.0-6-6-17-23 @ 457 MHz
JEDEC #2 7.0-7-7-20-27 @ 533 MHz
JEDEC #3 8.0-8-8-22-30 @ 609 MHz
JEDEC #4 9.0-9-9-25-34 @ 685 MHz

Les 2 DDR en place sont des Kingston KHX1600C903K2/8G (9-9-9-27 et voltage indiqué 1,65)
Dans le bios j'ai réglé:
memory clock mode 800Mhz
Dram timing mode DCT0 tcl=9 trcd=9 trp=9 tras=27
memory over voltage 1,65v
J'espère que ces paramètres sont les bons :??: 
J'ai doute sur le paramètre memory over voltage, il s'affiche en jaune dans le bios (quand je dépasse une valeur)

A priori les RAM tournent bien à 800 Mhz mais sont reconnues comme des PC3-10700

Tout commentaire ou conseil est bienvenu :bounce: 
m
0
l