Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Carte mère ne détecte pas les disques durs

Tags :
  • SSD
  • Matériel
Dernière réponse : dans Cartes Mères
Partagez
19 Décembre 2012 21:27:47

Bonsoir,

Tout d'abord, je suis un nouveau arrivé dans le monde du matériel et du self-montage. J'ai monté ma première config récemment et je suis face à un problème :

Je possède une carte mère Asus Maximus V Formula avec comme disque système un SSD Corsair Neutron GTX. À cela s'ajoutent quatre disques durs Seagate Barracuda 7200.14 1 To. Le SSD est branché sur un des deux ports SATA 3 sous contrôleur Intel, alors que les quatre autres disques sont sur les quatres ports SATA 3 sous contrôleur Asmedia.

Mon idée était de faire un RAID 10 avec les Seagate. Seulement voilà, après avoir bien installé (j'espère) le dernier driver pour les Asmedia, lorsque je vais dans le BIOS, mes disques durs n'apparaissent pas, il n'y a que les périphériques branchés sur les ports contrôleur Intel qui sont détectés (donc mon SSD, deux lecteurs/graveurs et un port eSATA).

De plus, lorsque je débranche mon SSD ou trois parmi les quatre HDDs, le système tente tout de même de démarrer, comme s'il était "à moitié" installé sur l'un des HDDs. Si je débranche ce disque en question, j'ai un message tout de suite après le POST me demandant d'insérer un média de boot. C'est à ne rien comprendre ...

Est-ce que j'ai sauté une étape ? Dois-je faire d'autres manipulations ? Y'a-t-il quelqu'un qui a le même problème ?

Je suis sous Windows 8 Pro 64 bit.

Merci d'avance pour vos sages conseils et réponses :-)

Autres pages sur : carte mere detecte disques durs

19 Décembre 2012 22:25:02

Tu enlèves le disque (SSD) de boot, il cherche à démarrer un DD puis te dit réinsérer un disque de boot ?
J'ai pas pigé ou je e vois pas où est le problème...

Le RAID ets-il seulement possible sur ces ports asmedia ? Tu as bien choisis l'option RAID dans le BIOS ?
m
0
l
19 Décembre 2012 22:53:45

job31 a dit :
Tu enlèves le disque (SSD) de boot, il cherche à démarrer un DD puis te dit réinsérer un disque de boot ?
J'ai pas pigé ou je e vois pas où est le problème...

Le RAID ets-il seulement possible sur ces ports asmedia ? Tu as bien choisis l'option RAID dans le BIOS ?


Il cherche et me demande d'insérer un disque de boot uniquement lorsque je débranche le HDD Seagate en question, c'est assez étrange. Si je débranche le SSD en laissant ce disque, il tente de démarrer windows, puis me signale une erreur fatale (écran bleu clair d'erreur windows 8)

Sinon pour la compatibilité RAID, j'aurais souhaité être conforté en ayant une confirmation que c'est possible en fait ... Mais en tout cas, autant dans le manuel que sur la fiche technique d'Asus, il est mentionné que cette carte mère supporte le RAID 10.

J'ai essayé d'activer l'option RAID dans le BIOS, par défaut en AHCI, mais j'obtiens le même genre d'erreur qu'avec le retrait de ce fameux HDD en redémarrant ...

m
0
l
Contenus similaires
20 Décembre 2012 00:05:59

Franchement faut aimer les problèmes pour vouloir faire du Raid (et à plus forte raison du Raid 10) sur une carte mère.

Le Raid qui tiens la route c'est du Raid matériel donc avec une vrai carte contrôleur Raid!
m
0
l
20 Décembre 2012 08:28:29

thor37230 a dit :
Franchement faut aimer les problèmes pour vouloir faire du Raid (et à plus forte raison du Raid 10) sur une carte mère.

Le Raid qui tiens la route c'est du Raid matériel donc avec une vrai carte contrôleur Raid!

Pour l'instant, je ne suis même pas encore aux "problèmes RAID" à proprement parler, j'aimerais déjà pouvoir "voir" mes disques durs.

Mais dis-moi en plus sur les cartes contrôleur RAID, comment ça marche, quels prix, etc. ? Pourquoi est-ce si problématique de réaliser un RAID avec sa carte mère ?

Merci d'avance pour la réponse.
m
0
l
20 Décembre 2012 19:14:37

Parce qu'un "vrai" contrôleur RAID qui ne perd pas toutes tes données en merdant c'est, pour l'entrée de gamme, le prix d'une carte mère :o 

Sinon AMHA ton contrôleur asmedia déconne.
m
0
l
21 Décembre 2012 11:04:23

Bon je vois que les fichiers systemes sont installé dans tn hdd. Donc il faut que tu fasse une reinstallation de ton windows sans brancher les hdd pour quil puisse installer les fichiers systemes sur ton ssd.
m
0
l