Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Deconnection reguliere d'internet

Tags :
  • Internet
  • Réseau
Dernière réponse : dans Réseaux
Partagez
24 Janvier 2013 09:36:57

Bonjour
Depuis qq semaines,je perds regulierement ma connection internet. Je suis oblige d'arreter le PC (portable sous vista datant de 2007) et de le redemarrer pour retrouver automatiquement ma connection. J'ajoute que quand la connection est interrompue, je n'ai aucun reseau d'affiche dans l'icone en bas a droite sur l'ecran. Je precise que je suis oblige d'arreter le PC car le fait de redemarrer ne change rien. Merci d'avance pour votre aide..

Autres pages sur : deconnection reguliere internet

24 Janvier 2013 09:48:51

Hello,

- En fonction de si tu es en wifi ou par câble, tu as essayer de changer de méthode pour voir si cela se répétait dans les 2 cas?

- Si wifi tu as essayer de supprimer ton profil réseau (celui qui doit se connecter automatiquement) puis de le recréer?

- Peut-être ta box qui a eu une mauvaise mise à jour et te déconnecte, essaie de l'éteindre, voir de la réinitialiser
ça prend pas longtemps et perso je commence toujours par la soupçonner au moins après c'est éliminer des possibilités..

- Ton vista est bien à jour et les pilotes aussi?

- T'as pas un autre appareil pour tester la connexion et voir si lui aussi il se déconnecte?

- Toujours si wifi, la box est loin de ton portable? bonne réception que tu es connecté?

m
0
l
24 Janvier 2013 10:18:02

Bonjour,

Es-tu branché sur secteur ou utilise tu la batterie de ton ordi lorsque les deconnexion ont lieu? Ou dans tous les cas c'est sytématique?
J'avais le même problème sur un portable et c'etait au niveau des parametres de la carte wifi qui se coupait automatiquement par souci de consommation ou quand l'ordi commencait à ramer un peu .
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
24 Janvier 2013 11:06:47

Bonjour
Je vais essayer de repondre . je suis principalement connecte sur secteur mais la batterie reste sur le portable! Serait-ce un pb?
Non, je n'ai pas fait le test du cable etant assez loin du serveur, mais je peux eventuellment revoir mon install pour un test!
Aujourd'hui je suis chez Free (depuis 2 mois) mais avant j'etais chez SFR et j'avais deja ce pb. Ce pb maintenant perdure depuis env 3 ou 4 mois! C'est vraiment aleatoire. Il va m'arriver de rester connecte pendant 3 ou 4 jours ou alors je vais etre deconnecte tous les jours . De plus comme je l'ai indique, plus aucun reseau n'apparait dans l'icone dans la barre des taches en bas de l'ecran! le seul moyen est alors d'arreter totalement l'ordi et de redemarrer. Le pilote est a jour.
Ma femme a egalement un portable et tout focntionne. C'est la premiere chose que j'avais verifie. Merci d'avance pour votre aide
m
0
l
24 Janvier 2013 15:03:46

Vista est à jour?
C'est Windows qui gère les réseaux sans fil ou un utilitaire Intel ou autre?
Quand tu dis loin du serveur, lorsque tu es connecté, quelle est la force du signal?
Dans le journal des évènements windows, pas de message d'erreur au moment de la déconnexion du wifi?

m
0
l
24 Janvier 2013 17:05:46

yermat a dit :
Vista est à jour?
C'est Windows qui gère les réseaux sans fil ou un utilitaire Intel ou autre?
Quand tu dis loin du serveur, lorsque tu es connecté, quelle est la force du signal?
Dans le journal des évènements windows, pas de message d'erreur au moment de la déconnexion du wifi?

Ma competence est tres limitée pour te repondre! Mon portable est un HP Compaq Presario A900. avec Windows vista donc. Quand au pilote wifi, il semble etre a jour (pas de nouvelle mise a jour) Quans je dis loin du serveur je pensais a un cable. Sinon j'ai fait l'essai de m'installer a cote du serveur et rien n'a change. par contre comment trouver le journal des erreurs. J'ai fait une petite recherche sur le web qui disait de taper eventvwr dans executer. J'ai bien obtenu une liste de mentions "d'erreurs" et d'avertissements !!Comment trouver la bonne page? Il me semble que ma derniere deconnection datait d'hier matin!! Merci d'avance pour ton aide
m
0
l
24 Janvier 2013 17:14:53

J'ai peut-etre trouve ! En fouillant un peu, ma derniere deconnection ne serait pas d'hier mais d'avant hier matin et semblerait correspondre a ce message que j'ai copie/colle:
Le service Routage et accès distant s'est arrêté avec l'erreur service particulière 31 (0x1F).
Impossible de charger C:\Windows\System32\iprtrmgr.dll.
Problem starting Memeo Background Service :Échec de la configuration d'accès distant avec l'exception 'System.Reflection.TargetInvocationException: Une exception a été levée par la cible d'un appel. ---> System.Security.Principal.IdentityNotMappedException: Impossible de traduire certaines ou toutes les références d'identité.
à System.Runtime.Remoting.Channels.Ipc.IpcServerChannel.StartListening(Object data)
à System.Runtime.Remoting.Channels.Ipc.IpcServerChannel.SetupChannel()
à System.Runtime.Remoting.Channels.Ipc.IpcServerChannel..ctor(IDictionary properties, IServerChannelSinkProvider sinkProvider, CommonSecurityDescriptor securityDescriptor)
à System.Runtime.Remoting.Channels.Ipc.IpcChannel..ctor(IDictionary properties, IClientChannelSinkProvider clientSinkProvider, IServerChannelSinkProvider serverSinkProvider)
--- Fin de la trace de la pile d'exception interne ---
à System.RuntimeMethodHandle._InvokeConstructor(Object[] args, SignatureStruct& signature, IntPtr declaringType)
à System.RuntimeMethodHandle.InvokeConstructor(Object[] args, SignatureStruct signature, RuntimeTypeHandle declaringType)
à System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
à System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)
à System.Activator.CreateInstance(Type type, BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)
à System.Runtime.Remoting.RemotingConfigHandler.CreateChannelFromConfigEntry(ChannelEntry entry)
à System.Runtime.Remoting.RemotingConfigHandler.ConfigureChannels(RemotingXmlConfigFileData configData, Boolean ensureSecurity)
à System.Runtime.Remoting.RemotingConfigHandler.ConfigureRemoting(RemotingXmlConfigFileData configData, Boolean ensureSecurity)'. à System.Runtime.Remoting.RemotingConfigHandler.ConfigureRemoting(RemotingXmlConfigFileData configData, Boolean ensureSecurity)
à System.Runtime.Remoting.RemotingConfigHandler.DoConfiguration(String filename, Boolean ensureSecurity)
à System.Runtime.Remoting.RemotingConfiguration.Configure(String filename, Boolean ensureSecurity)
à RemoteServerService.WDSmartWareBackgroundService.OnStart(String[] args)

Le Service d’autoconfiguration WLAN s’est arrêté correctement.

Serait-ce une explication ? merci
m
0
l
24 Janvier 2013 18:08:03

C'était dans le journal des évènements?

Oui cela correspondrait puisqu'il stop le service WLAN (Wireless Local Area Network).

Peux tu vérifier que tu trouves bien la dll iprtrmgr.dll. dans C:\Windows\System32\ ?
Mais même si elle est présente elle a pu être corrompu par je ne sais quoi.

Plusieurs choix :

1- Fait une recherche sur le Dvd de vista avec le nom de cette dll si tu la trouve recopie là dans C:\Windows\System32\ en ayant pris soin de renommer l'ancienne en iprtrmgr.dll.old par exemple. Mais je doute elle doit être compressé sur le dvd

2- Si ta femme aussi est sous vista recopie sa dll toujours dans C:\Windows\System32\ pareil en renommant l'ancienne

3- Mais peut être 1er truc à faire en faite, tenter une réparation de vista.

4- Sinon sur Internet tu peux la télécharger mais j'ai jamais eu confiance en ceci

NB) Si tu choisis de recopier la dll et que Windows te dit pas possible elle est occuper, alors tente de recopier la dll en mode sans échec

m
0
l
24 Janvier 2013 18:30:55

As tu fais un scan antivirus et antimalware car il se pourrait aussi que tu sois infecté par un vilain pas beau.......
m
0
l
24 Janvier 2013 19:30:45

Oui j'ai fait un scan antivirus. Mais si j'avais un virus, cela ne devrait pas fonctionner du tout?? J'ai bien la iprtmgr.dll qui date de 2008! J'ai tente d'installer celle citee plus haut mais impossible. Je n'ai pas les droits? Et en mode sans echec je sais pas faire!!
m
0
l
24 Janvier 2013 19:35:07

Lorsque tu démarre le PC appuie sur F8 jusqu'à ce que tu tombes sur une sorte de page DOS, avec mode sans échec, dernier paramètres fonctionnels etc etc là choisi mode sans échec
m
0
l
24 Janvier 2013 20:47:36

Bon bah meme en mode sans echec ca ne marche pas non plus. Est-il possible alors de supprimer d'abord ce fichier puis de le recreer a condition toutefois que je puisse le supprimer!! Et y a t-il un risque au cas ou? En ce qui concerne le dvd de Vista, je ne suis pas sur qi'il etait joint avec mon PC achete neuf avec la version Vista originale! Desole si je ne reponds pas dans l'immediat, mais je suis oblige de m'absenter. Merci infiniment pour votre aide et a demain. Bonne soiree
m
0
l
24 Janvier 2013 21:13:48

Fait d'abord une copie du fichier, puis supprime le et remplace par le nouveau.
Pour se donner les droits nécessaires tu faits clique droit/propriété/sécurité/avancé/propriétaire/modifier/tu sélectionne ton nom et tu fait appliquer.
Ensuite tu fait modifier et tu coches toutes les cases puis ok.
Sinon pour vista tu peux en trouver sur le net. A condition de prendre la même édition que la tienne et de mettre ton n° de licence qui se trouve sur ton pc.
Voili voilou........;)
m
0
l
25 Janvier 2013 11:00:24

Bonjour
J'ai donc fait une sauvegarde du fichier concerné. Apres modifications des autorisations j'ai pu le supprimer et installer le nouveau .Reste plus qu'a attendre une eventuelle deconnection. Je vous tiendrais au courant d'ici 1 a 2 semaines si cela a fonctionne. Sinon je reviendrais vers vous avec les annotations du fichier des evenements. J'espere que cela va marcher! Merci a tous pour votre aide et vos reponses tres rapides. Bonne journée.
m
0
l
28 Janvier 2013 18:12:20

Bonjour
De nouveau deconnecte hier soir! J'ai les infos des evenements si cela peut vous renseigner sinon j'ai toujours ce message :"Impossible de charger C:\Windows\System32\iprtrmgr.dll." avec un code erreur:"Le service Routage et accès distant s'est arrêté avec l'erreur service particulière 193 (0xC1)."
Merci d'avance et bonne soiree
m
0
l
28 Janvier 2013 19:36:30

Bonsoir et merci
J'ai ete voir le lien. En ce qui me concerne mon PC est un 32 bit. Je ne sais pas si cela a de l'importance! De plus j'ai suivi malgre tout le tuto et je n'ai pas trouve le fichier "serviio" ?
J'ai ete revoir le journal des evenements, et qq secondes avant j'ai aussi ces messages:
"Windows a détecté que votre fichier de Registre est toujours utilisé par d'autres applications ou services. Le fichier va être déchargé. Les applications ou services qui ont accès à votre Registre risquent de ne pas fonctionner correctement après cela."
"Le Service d’autoconfiguration WLAN s’est arrêté correctement."
Cela peut-il en dire plus sur la deconnection? Merci
m
0
l
28 Janvier 2013 22:27:39

Ma carte reseau wifi est une Atheros AR 5007 mais si j'ai bien compris c'est Qualcomm Atheros C'est bien ça? Dans le choix proposé il y a les cartes AR5xxx. Faut-il en deduire que toutes les cartes commencant par 5000 sont comprises ? De plus la plupart sont des 64bits. Mon PC est un 32bit! Cela a t-il une importance.
Si tout est OK la manip consiste a remplacer le fichier existant (que j'aurais sauvegarde) par celui telecharge? Est-ce cela?
Desole si toutes ces questions vous paraissent simplistes . Je debute et je ne demande qu'a apprendre. Merci de votre comprehension et de l'attention que vous portez a mon pb! Bonne soiree
m
0
l
28 Janvier 2013 22:37:19

Le mieux c'est d'aller dans le gestionnaire de périphériques, tu clic sur carte réseau et la tu note la référence, ensuite tu recherches le pilote le plus récent pour ta carte.
Une fois ça fait, tu désinstalles l'ancien pilote, tu redémarre ton pc si ça ne le fait pas tout seul, ensuite tu installes le nouveau pilote.
m
0
l
29 Janvier 2013 09:13:52


Bonjour
J'ai telecharge ce pilote et extrait les fichiers mais je m'y retrouve pas dans tout cela. Je suis ss doute un peu c.. mais rien ne ressemble a ma carte!! Par contre, dans les proprietes de ma carte y aurait-il des parametres eventuellement a modifier? J'ai d'ailleurs decoche la case concernant la gestion de l'alimentation qui permettait a l'ordi de mettre ce perif en veille! Serait-ce une piste? Mais dans ce cas je ne devrais pas avoir ces messages d'erreur!! Sinon sans vouloir abuser quelles sont les fichiers a extraire de ce fichier "rar" pour remplacer l'existant? Merci et Bonne journée
m
0
l
29 Janvier 2013 13:53:05

Tu extrais touts les fichiers et tu installes en en cliquant sur le set up icne bleue........:) 
m
0
l
29 Janvier 2013 22:52:31

Apres extraction et tentative d'install ,on me demande si je veux "modifier" "reparer" ou "supprimer" ? Quelle option faut-il choisir? Bonne soiree
m
0
l
29 Janvier 2013 23:28:40

Tu fais supprimer pour désinstaller ton ancien pilote, normalement ton ordi va redémarrer.
Ensuite tu installes comme dit dans mon post précédent..........:) 
m
0
l
30 Janvier 2013 16:04:04

OK. J'attends la prochaine deconnection . On ne sait jamais, si des fois le fait d'avoir deconnecte la gestion de l'alimentation pouvait apporter une solution. Sinon, j'installerais le nouveau pilote mais dans le doute je ferais une copie de l'existant car si je n'ai plus rien !? Merci iroteph. Bien sur je te tiendrais au courant . A+
m
0
l
1 Février 2013 12:47:07

Deconnecte hier apres midi. Installe nouveau pilote mais impossible de se reconnecter. J'arrivais bien jusqu'au mot de passe (free) mais ca ne passait pas!! Du coup j'ai remis l'ancien pilote et la le mot de passe passait! Pendant 4 ans je n'ai jamais ete ennuyé et subitement les deconnections se multiplient. J'ai change de canal sur Free (Free le dit en cas de deconnections intempestives) mais bon, j'avais deja ce pb avec SFR! Je vais bien voir! Est-il possible que le PC soit fatigue? Quelle est la duree de vie d'un Portable de bureau? Vista est connu pour ses nombreux problemes, aurais-je interet par ex a changer pour windows 7 et d'ailleurs est-ce que ce pb serait resolu ? Ma femme utilise windows 7 et n'ai jamais ennuye.D'un autre cote elle ne l'utilise pas beaucoup non plus et du coup son PC est moins...chargé! Bonne journée
m
0
l
1 Février 2013 15:07:20

Salut

as tu modifier les paramètres de cryptage de ta carte après avoir installer le nouveau pilote ?
Dans le cas contraire le matériel ne peut pas communiquer.
m
0
l
1 Février 2013 15:15:47

Hello,

Pour répondre à tes questions :

- La durée de vie d'un portable, dur à dire j'en ai qui ont sans doute 10 ans et pas de problème.

- Vista et ses problème bouaif si on veut mais je ne pense pas que passer à seven soit la meilleur solution coût de la licence ect ect

J'ai pas tout relu mais plutôt que de continuer à passer des heures à essayer de solutionner le problème, as tu tenté une réinstallation complète de vista
ou tout du moins une réparation?

m
0
l
1 Février 2013 16:31:52

iroteph a dit :
Salut
as tu modifier les paramètres de cryptage de ta carte après avoir installer le nouveau pilote ?
Dans le cas contraire le matériel ne peut pas communiquer.

Je ne risquais pas de m'y aventurer comme j'y connais rien !! D'un autre cote, j'ai passer du temps a vouloir de nouveau etre connecté et chercher divers parametrages. Du coup, j'ai donc remis l'ancien pilote et ouf!!!!
yermat a dit :
Hello,
Pour répondre à tes questions :
- La durée de vie d'un portable, dur à dire j'en ai qui ont sans doute 10 ans et pas de problème.
- Vista et ses problème bouaif si on veut mais je ne pense pas que passer à seven soit la meilleur solution coût de la licence ect ect
J'ai pas tout relu mais plutôt que de continuer à passer des heures à essayer de solutionner le problème, as tu tenté une réinstallation complète de vista
ou tout du moins une réparation?

Oui, ce serait une bonne solution mais est-ce que le fait de "reparer" Vista resoudrait ce pb? Par contre comme je l'ai dit, je vais chercher mais je suis presque certain de ne pas avoir eu le CD de Vista lorsque j'ai achete mon PC !! Je vais voir sur le Web s'il n'existe pas de mise a jour. Merci a tous les 2 . Vla le week-end!!!
m
0
l
1 Février 2013 18:43:29

En fait Vista est a jour ! Cela m'avait echappe mais les mises a jour sont automatiques et j'accepte tj les principales! Maintenant quoi faire. Attendre la prochaine deconnection et repasser par la case arret! je prefere encore ça plutot que d'etre prive d'internet. Incroyable la place que prend internet au quotidien!!! Bon week-end
m
0
l
1 Février 2013 19:55:42

Parfois la réparation peut suffire et évite de devoir réinstaller les logiciels

Mise à jour automatique mhhh
Je te conseille une réinstallation complète de vista, tu dois avoir un système de backup de l'OS, dans le mode d'emploi de ton PC, il n'y a pas une info qui dit d'appuyer sur telle touche au démarrage du pc si on veut tout réinstaller.

Ou bien parfois dans démarrer > tous les programmes il y a un programme qui te permet de graver les Dvd de vista pour pouvoir tout réinstaller un jour, ça varie....

Perso je penche pour une mauvaise mise à jour si cela avait toujours marché avant, et que tu n'as rien modifié sur ce dit PC avant que cela ne marche plus.

Par exemple sous seven, et j'ai toujours pas trouvé, une fois toutes les mises à jour faites il ne m'est plus possible de créer de nouveau compte utilisateur, mais sans MAJ pas de problème...

Bon week-end
m
0
l
1 Février 2013 23:18:25

Effectivement, j'ai trouve un programme "Maintenance" puis "centre de sauvegarde et de restauration" et dans les taches a effectuer :"Reparer Windows en utilisant la restauration du systeme". cela correspondrait-il ? Merci
m
0
l
2 Février 2013 09:39:46

iroteph a dit :
Salut,
regarde ici ça pourrait t'aider : http://www.commentcamarche.net/faq/17251-je-n-ai-pas-le...

Merci. Effectivement ca va m'aider et cela confirme le fait que certains constructeurs ne fournissent plus de CD!! Je vais potasser cela et j'ai deja pu voir qu'il existe une difference entre la restauration et le backup! Je partirais plus sur une restauration pour preserver tous mes fichiers perso. La je n'ai pas trop le temps, mais je vais m'y interesser de plus pres et te tiendrais au courant! Encore merci et bon week-end.
m
0
l
4 Février 2013 01:12:11

Surtout n'oublies pas de créer une image système quand tout sera réinstallé et à jour, ça pourrait servir plus tard. :) 
m
0
l