Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème pixel et erreur drivers avec Radeon 7970

Tags :
  • probleme
  • Radeon
  • Pixel
  • Sapphire
  • Hd
  • Nvidia
  • Matériel
Dernière réponse : dans Cartes Graphiques
Partagez
30 Janvier 2013 00:28:05

Bonjour,

J'avais une nvidia geforce 275 gtx mais on ma offert une Sapphire Radeon HD 7970 (celle-ci: http://www.materiel.net/carte-graphique/sapphire-radeon-hd-7970-3-go-74522.html)

J'ai supprimer les ancien pilotes nvidia, j'ai installer les pilotes de ma nouvelle carte graphique mais une fois le pc redémarrer, j'ai des pixel bleu voir jaune qui apparaissent à l'écran. J'ai mis un fond d'écran et un thème noir pour mieux voir les pixels:
http://img15.hostingpics.net/pics/196647IMG20130129234814.jpg

Je ne sais pas regarder une video sur youtube par exemple en plein écran sans que cela ne bug (pas d'image), parfois je peux lire le message d'erreur: votre pilotes à été récupéré par windows du a un plantage (quelque chose du genre). Je n'ai aucun soucis de ce type la sans aucun drivers. J'ai essayer après formatage, de vieux drivers fournit avec la crte graphique ainsi que les derniers en date et des drivers en version beta mais j'ai toujours le même problème.

Mon pc date de deux ans voici la carte mère que j'ai:
ASUS P7P55-M

Elle n'as qu'un slot pci expres 2.0 mais j'ai vu sur un forum une personne utiliser cette carte graphique sur le même genre de slot sans soucis.

Merci d'avance.

Autres pages sur : probleme pixel erreur drivers radeon 7970

30 Janvier 2013 00:39:20

salut
c'est quoi ton alimentation?
m
0
l
30 Janvier 2013 00:45:48

C'est une corsair vx 550W
m
0
l
Contenus similaires
30 Janvier 2013 01:15:17

Et la température de la carte ?
Tu l'a eu neuf ?
m
0
l
30 Janvier 2013 01:19:39

D'après speedfan elle est a 39° et oui elle est neuve
m
0
l
30 Janvier 2013 01:24:42

Démonte ta carte et remet la , assur toi de bien la rentrer dans le pci-e
m
0
l
30 Janvier 2013 01:35:16

oui je l'ai deja fait c'est bizard comme bug.

La je regarde un film avec vlc met en plein écran il n'y a pas de soucis juste des pixel bleu en haut et en bas de l'image, la ou il y a les 2 bande noir pour le format 16/9
m
0
l
30 Janvier 2013 01:51:33

a tu un autre cable qui DVI ou vga?
m
0
l
30 Janvier 2013 01:55:20

Oui un hdmi mais mon écran n'est pas adapté c'est un acer al1717.

Je testerais demain sur un écran plus récent.

Merci pour le coup de main, je te tiens au courant ;) 
m
0
l
30 Janvier 2013 01:56:23

bonne chance a toi j’espère que la carte et pas HS :I
m
0
l
30 Janvier 2013 16:06:19

Salut,
Soit un problème de driver, soit la carte graphique HS.
Il serait bien de pouvoir tester la CG sur un autre PC, pour l'envoyer au plus vite en garantie...
m
0
l
30 Janvier 2013 16:28:26

Voila je viens de tester avec l'écran de ma sœur avec un cable hdmi mais j'ai toujours le même problème.
En allant sur youtube je viens d'avoir un "le pilote d'affiche ne répondait plus et a été récupéré".
Ainsi qu'un beau petit écran avec des tache jaune (elle sont toujours la mais apparaissent et disparaisse a différent endroit) http://img11.hostingpics.net/pics/505888IMG20130130162103.jpg
m
0
l
a b Î Nvidia
30 Janvier 2013 21:58:05

Salut,

le mieux quand on change de marque de CG c'est de virer les drivers vidéo en prfondeur avec de slog spécialisés, style driver sweeper.
http://www.01net.com/telecharger/windows/Utilitaire/net...

Puis d'installer les derniers drivers pris sur le site d'nVIDIA d'AMD
m
0
l
30 Janvier 2013 22:19:27

Oui je croyais a un problème d'ancien drivers qui s’accrocherait alors j'ai formater mais j'ai le même problème.
m
0
l
30 Janvier 2013 22:20:13

Renvoi la au SAV
m
0
l
30 Janvier 2013 22:23:07

Salut job, tu ne voulais pas dire AMD par hasard ?
m
0
l
a b Î Nvidia
30 Janvier 2013 22:25:18

Je ne vois pas de quoi tu parles :ange: 

Sinon pour revenir au sujet, SAV oui.
m
0
l
30 Janvier 2013 22:30:26

Je ne savait pas que tu était magicien ! Trop fort..................
m
0
l
31 Janvier 2013 17:35:45

Oui je vais la tester sur un autre pc ce weekend mais c'est quand même étrange que sans drivers (driver windows de base VGA standard microsoft 6.1.7600), je n'ai aucun problème d'affichage.
m
0
l