Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Lecteur CD hanté

Dernière réponse : dans Windows
Partagez
9 Février 2013 17:42:26

Bonjour,

J'ai un petit souci sur un portable avec Windows 7 Pro depuis hier. Le lecteur CD s'ouvre tout seul toutes les minutes environ...

J'ai déjà fait pas mal de tests :
  • si un CD est inséré dans le lecteur, il ne s'ouvre plus
  • sous linux (live CD), pas de souci (il reste fermé)
  • sous la console de restauration de Windows, pas de souci (il reste fermé aussi)
  • aucun virus détecté par Kaspersky (bases à jour)
  • aucun malware détecté par malwarebytes anti-malware (bases à jour)
  • aucun rootkit détecté par malwarebytes anti-rootkit (bases à jour)
  • je n'ai pas trouvé de solution après une recherche sur Google (il est souvent évoqué un virus ou un problème mécanique, ce qui ne semble pas être le cas d'après les tests mentionnés avant ; de plus toutes les réponses datent de plusieurs années...).

  • Avez-vous une idée sur l'origine de ce problème ? Sur d'autres tests que je pourrai effectuer ? Comment suivre l'activité de Windows pour voir ce qui déclenche l'ouverture du lecteur ?

    Merci d'avance pour vos réponses
  • Autres pages sur : lecteur hante

    a b $ Windows 7
    a b 9 Windows
    9 Février 2013 18:00:15

    Bonjour,

    Essaies cette procédure :

    faites démarrer -> executer -> gpedit.msc et OK

    Déroulez jusqu'a "Stratégie Ordinateur Local\Configuration utilisateur\Modèles d'administration\Composants Windows\Explorateur Windows"

    Ici changez la valeur "Supprimez les fonctionnalités de gravure de CD" à Activé

    N.B : Si tu utilisais la fonction gravure de windows installe un vrai logiciel de gravure.
    9 Février 2013 18:26:04

    Merci pour ta réponse.

    Je viens de faire le test. Après redémarrage du PC, le problème continue.... Grrrrr !

    :'( 
    Contenus similaires
    a b $ Windows 7
    a b 9 Windows
    9 Février 2013 18:57:41

    tu as quoi comme logiciel de gravure d'installé?
    9 Février 2013 19:06:51

    Je n'en ai pas. Je n'utilise pas le graveur. Il ne m'a servi qu'une fois, pour graver l'image de restauration du système. J'ai enlevé également depuis le début (1 an maintenant) la suite Nero qui était livrée avec. Je n'ai rien installé d'autre pour la gravure.
    10 Février 2013 10:48:06

    Salut,

    Tu as essayé de débrancher le lecteur CD et de le remettre ? C'est un peu chiant sur un PC portable mais bon... ^^
    a b $ Windows 7
    a b 9 Windows
    10 Février 2013 11:17:55

    Désinstalle-le (logiciellement) plutôt via le gestionnaire de périphérique, au redémarrage windows le réinstallera.
    10 Février 2013 14:02:49

    Je ne peux pas le débrancher physiquement, faudrait que je démonte presque tout le portable. Pas envie ;) 

    J'ai désinstallé les pilotes, redémarré le PC, ils se sont réinstallés, et ça a recommencé...

    Est-il possible de trouver qui déclenche l'ouverture avec un outil du type "Process Monitor" de Sysinternal/Microsoft ?

    Merci encore pour votre aide passé, présent et à venir :) 
    a b $ Windows 7
    10 Février 2013 14:10:48

    Salut

    As tu essayer de supprimer la détection automatique des medias et périphériques ?
    Pour ce faire : panneau de configuration/modifier les paramètres par défaut puis décocher la case "choisir le type d'effet pour tout les médias".
    10 Février 2013 14:57:55

    Ce n'est pas ça non plus. :( 
    a b $ Windows 7
    10 Février 2013 15:02:20

    Sinon tu peux toujours désactiver le lecteur dans le gestionnaire de périphériques, en attendant de trouver mieux..........puisque tu l'utilises rarement. ;) 
    a b $ Windows 7
    a b 9 Windows
    10 Février 2013 15:16:41

    Bonjour

    Depuis quand ça le fait, essaie de faire une restau a la dernière bonne config, on ne sait jamais
    11 Février 2013 11:37:49

    J'ai trouvé ça:
    http://www.commentcamarche.net/forum/affich-2048707-lec...

    Autre soupçon: n'aurais tu pas un lecteur virtuel? s'il y a un driver de lecteur virtuel mal foutu, il esssaye peut être de détecter un nouveau média sur le lecteur DVD, en lieu et place de celui virtualisé (pour peu qu'il se soit emmêlé les pinceaux dans les affectations de lettres de lecteurs...). Cela pourrait expliquer pourquoi cela ne pose pas de souci sous Linux (pas de virtualisation montée, donc pas d'anomalie matérielle).
    Essaye de virer tous les lecteurs virtuels, et regarde si cela persiste. Mieux: dégage ces pilotes SCSI virtuels pour t'assurer qu'il n'y ait plus d'anomalie.

    PS: cela le fait en mode sans échec?
    a b $ Windows 7
    a b 9 Windows
    11 Février 2013 15:15:04

    Je pensais aussi à un PB mécanique si le processus wscript.exe est arrêté et tout ce qui est indiqué par l'url

    Après les vérifs préconisé par Magellan ai été effectuées contrôle si rien n'appuie sur le bouton d'ouverture ou s'il n'est pas bloqué
    11 Février 2013 20:53:02

    >iroteph : c'est ce que je fais, en attendant mieux ;) 

    >vince1053 : j'ai fait une restau sur le point le plus ancien (2 semaines avant la première ouverture intempestive), mais ça n'a rien changé :/ 

    >Magellan : j'avais vu aussi le post de CCM, ce n'est pas ça. Je n'ai pas non plus de lecteur virtuel installé...

    >vince1053 : pas de souci mécanique a priori, ça ne le fait que sous Windows, mode sans échec y compris. Pas de souci sous Linux ou dans la console de récupération de Windows (F8 au démarrage).

    Je me demande bien ce qui s'est passé sous WIndows. D'autant que je n'ai rien installé durant les quelques jours précédent l’apparition du problème. Et a priori pas de comportement à risque sur Internet (c'est mon PC du boulot, hein ;)  )

    En tout cas merci à tous pour vos idées et suggestions :) 
    12 Février 2013 13:19:18

    Bonjour,

    Je fais un copier coller d'une réponse trouvé sur internet me paraît bizarre mais bon....


    "J'ai résolu mon probleme en maintenant ma main appuyée sur le lecteur dvd pendant 20 secondes lorsque je l'ai refermé et maintenant il marche nickel"
    a b $ Windows 7
    a b 9 Windows
    12 Février 2013 15:08:28

    marsien a dit :
    >iroteph : c'est ce que je fais, en attendant mieux ;) 

    >vince1053 : j'ai fait une restau sur le point le plus ancien (2 semaines avant la première ouverture intempestive), mais ça n'a rien changé :/ 

    >Magellan : j'avais vu aussi le post de CCM, ce n'est pas ça. Je n'ai pas non plus de lecteur virtuel installé...

    >vince1053 : pas de souci mécanique a priori, ça ne le fait que sous Windows, mode sans échec y compris. Pas de souci sous Linux ou dans la console de récupération de Windows (F8 au démarrage).

    Je me demande bien ce qui s'est passé sous WIndows. D'autant que je n'ai rien installé durant les quelques jours précédent l’apparition du problème. Et a priori pas de comportement à risque sur Internet (c'est mon PC du boulot, hein ;)  )

    En tout cas merci à tous pour vos idées et suggestions :) 


    le processus wscript.exe est bien arrêté ? ctrl +alt+del --> processus
    13 Février 2013 19:49:01

    J'ai pas de processus wscript :) 

    Et marche pas l'astuce du 20s sur le bouton. Dans son cas, c'était sans doute un problème mécanique du bouton qu'il a résolu (miraculeusement) ainsi.

    Je pense que je vais tout formater un de ces jours, quand j'aurai le temps et/ou besoin du lecteur CD :) 
    a b $ Windows 7
    13 Février 2013 21:23:35

    Parfois le formatage à du bon........ ;) 
    a b $ Windows 7
    a b 9 Windows
    14 Février 2013 17:38:46

    Essaie de passer ad-aware voir si des fois tu n'aurais pas un petit spyware ou autre malware